





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3140099" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0c1ca184bd8eed633642186008254f46" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0c1ca184bd8eed633642186008254f46" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0c1ca184bd8eed633642186008254f46" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0c1ca184bd8eed633642186008254f46" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="http://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Blogs Section" href="http://www.bendsource.com/bend/Rss.xml?oid=2124569" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Bent" href="http://www.bendsource.com/bend/Rss.xml?oid=2124580" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Plan for sun! Weather Update for 4/28-4/30" href="http://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=3140099" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=0bdf68f32a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=0bdf68f32a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.bendsource.com\/bend\/Profile", "http:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="8sGtgIZdVkjOi22ICsHtUdYF9Ub-iD3EyBwstL4XHbI" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Plan for sun! Weather Update for 4/28-4/30 | Bent" />
  <meta name="description" content="See what the weather will be like before planning your weekend." />
  <meta name="keywords" content="bend, central oregon, weather, sun, April, weekend, weekend weather" />
  <title>Plan for sun! Weather Update for 4/28-4/30 | Bent</title>

  
  
  
    <meta name="author" content="Leigha Threlkeld">
  

  
  
  <meta name="news_keywords" content="bend, central oregon, weather, sun, april, weekend, weekend weather" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bend/imager/u/slideshow/3140100/img_6368.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bend/imager/u/slideshow/3140100/img_6368.jpg" />
  

  
    
      <link rel="canonical" href="http://www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Plan for sun! Weather Update for 4/28-4/30" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/bend/imager/u/slideshow/3140100/img_6368.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="800" />
    
  

  
  
    <meta property="og:description" content="See what the weather will be like before planning your weekend." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3140099</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170427111626</Attribute>
        <Attribute name="creationdate">20170427105921</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170427133000</Attribute>
            <Attribute name="releasedate">20170427</Attribute>
            <Attribute name="releaseepoch">1493325000</Attribute>
            <Attribute name="title">Plan for sun! Weather Update for 4/28-4/30</Attribute>
            <Attribute name="author">3058222</Attribute>
            <Attribute name="authorname">Leigha Threlkeld</Attribute>
            <Attribute name="authorsortname">Threlkeld, Leigha</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.bendsource.com\/Bent\/archives\/2017\/04\/27\/plan-for-sun-weather-update-for-4-28-4-30"
          },
          "headline": "Plan for sun! Weather Update for 4\/28-4\/30",
          
            "description": "Plan your weekend out after looking at the weekend weather report.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bend\/imager\/u\/original\/3140100\/img_6368.jpg",
              "width": 2448,
              "height": 3264,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-27T13:30:00",
          "dateModified": "2017-04-27T11:16:26",
          
            "author": {
              "name": "Leigha Threlkeld",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bend/imager/u/slideshow/3140100/img_6368.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Plan for sun! Weather Update for 4/28-4/30">
    <meta name="twitter:description" content="See what the weather will be like before planning your weekend.">
  
</head>





  <body id="Post" class="Bent BlogPost blogs Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader BlogPost "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader BlogPost "> 


</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

 

<style type="text/css">
body {
background-image: url("/images/backgrounds/mainBackground.png") !important;
background-position: top center !important;
background-attachment: fixed !important;
background-repeat: no-repeat !important;
background-color: #f0eee1 !important;
position:absolute !important;
width:100% !important;
}
</style>

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="http://www.bendsource.com/bend/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      
      <li><a href="http://posting.bendsource.com/bend/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.bendsource.com/bend/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>



<div id="LogoHeaderAd" class="GlobalHeader BlogPost ">
  <a href="http://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a>
  <div class="adTemp">
    <!-- /8601644/Source_Bent_Leaderboard -->
          <div id="div-gpt-ad-source_bent_leaderboard" style="" data-slot="/8601644/Source_Bent_Leaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_bent_leaderboard');
                });
            </script>
          </div>
  </div>
</div>


















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.bendsource.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_News">
          <a href="http://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="http://www.bendsource.com/bend/opinion/Section?oid=2124574"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Culture">
          <a href="http://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screen">
          <a href="http://www.bendsource.com/bend/screen/Section?oid=2124576"  class="subnav_link" id="SNAVL_Screen">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Chow">
          <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570"  class="subnav_link" id="SNAVL_Chow">Food</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sound">
          <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577"  class="subnav_link" id="SNAVL_Sound">Sound</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Outside">
          <a href="http://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_Outside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendars">
          <a href="http://www.bendsource.com/bend/EventSearch"  class="subnav_link" id="SNAVL_Calendars">Calendars</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="http://www.bendsource.com/bend/Advertise/Page"  >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SpecialSections">
          <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578"  class="subnav_link" id="SNAVL_SpecialSections">Special Sections</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/blogs/Bent/"  title="">BeNT: the Source&#39;s blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/Masthead/Page"  title="">Our Staff</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/news-features/Category?oid=2124645"  title="">Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124573"  title="">Browse News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/the-mailbox/Category?oid=2124614"  title="">The Mailbox</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/bootglass-slipper/Category?oid=2124610"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/guest-commentary/Category?oid=2124613"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124574"  title="">Browse Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sound</h3>
            <ul class="subnav_content" id="SNAV_Sound" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/music-features/Category?oid=2124626"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/show-preview/Category?oid=2770867"  title="">Show Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/album-review/Category?oid=2124624"  title="">Album Review</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124577"  title="">Browse Sound</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/features/Category?oid=2124598"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Smoke Signals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Take Me Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Art Watch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/picks/Category?oid=2124599"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/crossword/Category?oid=2765115"  title="">Crossword</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Source Spotlight</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124571"  title="">Browse Culture</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_Screen" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/film/Category?oid=2124621"  title="">Film Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124576"  title="">Browse Screen</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food</h3>
            <ul class="subnav_content" id="SNAV_Chow" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/microcosmos/Category?oid=2124592"  title="">Beer &amp; Drink Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/little-bites/Category?oid=2651457"  title="">Little Bites</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124570"  title="">Browse Chow</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="XXX" target="_blank" title="">Post Ad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="XXX" target="_blank" title="">Manage Ads</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="XXX" target="_blank" title="">Browse Classifieds</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Sections</h3>
            <ul class="subnav_content" id="SNAV_SpecialSections" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/VisitorsGuide"  title="The Source's stories on fun things to do in Bend and Central Oregon.">C. Oregon Visitors Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578"  title="">On Stands</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast + Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/BestOf"  title="">Best of Central Oregon</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/bend-nest-february-2017/Content?oid=2782101"  title="">BendNest 2017</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/IssueArchives"  title="">All Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_Outside" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/outdoor-recreation/Category?oid=2124620"  title="">Outdoors</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/go-here/Category?oid=2333011"  title="">Go Here</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124575"  title="">Browse Outside</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendars</h3>
            <ul class="subnav_content" id="SNAV_Calendars" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176879"  title="">Music: Clubs &amp; Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176877"  title="">Events: Lifestyle &amp; Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176878"  title="">Events: Culture &amp; Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176885"  title="">Outdoors</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176887"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176883"  title="">Kid Stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176880"  title="">Call for Volunteers</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176881"  title="">Classes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176886"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176884"  title="">Meetings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176890"  title="">Presentations</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176889"  title="">Local Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176891"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176892"  title="">Words</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/EventSearch"  title="">Browse Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/EventSearch?sortType=location"  title="">Events by Venue</a>
          </li>
          
        
          

          

          <li class="ticketItem">
            <a href="http://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.bendsource.com/bend/Events/AddEvent"  title="">Submit New Event</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'29',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal --><!-- /8601644/Source_General_NavCruiser -->
          <div id="div-gpt-ad-source_general_navcruiser" style="" data-slot="/8601644/Source_General_NavCruiser" data-output="asynchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_general_navcruiser');
                });
            </script>
          </div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   Bent">
    <a href="http://www.bendsource.com/blogs/Bent/">
    <h1 class="Bent">
      
        <img src="/binary/3fdd/bentLogo.jpeg" border="0" alt="Bent" Title="Bent">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.bendsource.com/bend/Bent/blogs/Archives">Archives</a> |
        <a href="/bend/Rss.xml?category=2124580">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.bendsource.com/Bent/archives/2017/04/25/a-big-gift-from-bend-to-nicaragua" class="prev" rel="prev">&laquo;&nbsp;A big gift from Bend to Nicaragua</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, April 27, 2017</h2>
      
    
      
      <div class="blogPost bent ">
    
    
    <h3 class="postTitle" id="a3140099">
      
      
      
      
      
      
        Plan for sun! Weather Update for 4/28-4/30
      

      
    </h3>

    
      <h3 class="subheadline">See what the weather will be like before planning your weekend.</h3>
    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.bendsource.com/bend/ArticleArchives?author=3058222" rel="author">Leigha Threlkeld</a>
        
        
          
            on <span class="postTime">Thu, Apr 27, 2017</span> at <span class="postTime"> 1:30 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bend/imager/u/original/3140100/img_6368.jpg" class="zoomable" rel="contentImg_gal-3140099" title="Overcast skies in Drake Park before the sunny weekend. - LEIGHA THRELKELD">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/3140100/img_6368.jpg?cb=1493316198" width="605" height="807" alt="Overcast skies in Drake Park before the sunny weekend. - LEIGHA THRELKELD" />                </a>                                                                                                           <ul style="width:605px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Leigha Threlkeld                                          </li>                                                                                                                            <li class="imageCaption">                      Overcast skies in Drake Park before the sunny weekend.                    </li>                                                                                                </ul>                                                       </div>Friday and Saturday will bring a nice dose of Vitamin D to Bendites before we see a few more April showers, according to the National Weather Service!Friday is expected to be sunny with a high of 52 degrees.Saturday will be mostly sunny, with a high of 61 degrees.Sunday will be a return to rain, but with a high of 58 degrees.What are your plans to enjoy this sunny weekend?<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            


  
  















  
  
  

  

  

  
  



  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MicroComponent BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30&text=Plan%20for%20sun%21%20Weather%20Update%20for%204/28-4/30" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Plan%20for%20sun%21%20Weather%20Update%20for%204%2F28-4%2F30&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F3140100%2Fimg_6368.jpg&amp;url=http%3A%2F%2Fwww.bendsource.com%2FBent%2Farchives%2F2017%2F04%2F27%2Fplan-for-sun-weather-update-for-4-28-4-30" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.bendsource.com/bend/Tools/EmailFriend?oid=3140099" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bendsource.com/bend/Profile/MyFavorites?add=3140099">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3140099" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="http://www.bendsource.com/Bent/archives/2017/04/27/plan-for-sun-weather-update-for-4-28-4-30" addthis:title="Plan for sun! Weather Update for 4/28-4/30" addthis:description="Plan your weekend out after looking at the weekend weather report." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.bendsource.com/bend/ArticleArchives?tag=bend" rel="tag">bend</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?tag=central%20oregon" rel="tag">central oregon</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?tag=weather" rel="tag">weather</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?tag=sun" rel="tag">sun</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?tag=April" rel="tag">April</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?tag=weekend" rel="tag">weekend</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?tag=weekend%20weather" rel="tag">weekend weather</a>, <a href="http://www.bendsource.com/bend/ArticleArchives?contentFeature=2225023" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  










  
  

















    
  <div id="ArticleToolsHorizontal" class="SpanningFeature BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.bendsource.com/bend/Tools/EmailFriend?oid=3140099" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bendsource.com/bend/Profile/MyFavorites?add=3140099">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3140099" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3140099" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=3140099" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3140099" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2015/10/30/what-in-the-world-an-oregon-teen-contracted-the-bubonic-plague-the-us-is-sending-troops-to-syria-and-a-look-at-where-uninsured-americans">What in the World: An Oregon teen contracts bubonic plague, the U.S. is sending troops to Syria, and a look at where uninsured Americans live</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Corinne Boyer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 30, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2016/02/28/oscar-2016-predictions">OSCAR 2016 Predictions</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 28, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Island1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /8601644/Source_Bent_Island_1 -->
          <div id="div-gpt-ad-source_bent_island_1" style="" data-slot="/8601644/Source_Bent_Island_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_bent_island_1');
                });
            </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland BlogPost ">
            <h3><span class="headingText">More by Leigha Threlkeld</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2017/04/21/happy-earth-day">Happy Earth Day!</a>
    </h4>
    
      <h5 class="subhead">
        How does Oregon compare to other states in term of eco-friendliness?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leigha Threlkeld</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2017/04/20/weekend-weather-planning-weather-update-for-4-21-4-23">Weekend weather planning: Weather Update for 4/21-4/23</a>
    </h4>
    
      <h5 class="subhead">
        Before planning your weekend, check out the weather.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leigha Threlkeld</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 20, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2017/04/13/plan-your-weekend-weather-update-for-4-14-4-16">Plan your weekend: Weather Update for 4/14-4/16</a>
    </h4>
    
      <h5 class="subhead">
        Before planning your weekend, check out the weather.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leigha Threlkeld</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 13, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.bendsource.com/bend/ArticleArchives?author=3058222" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestbent"><span class="headingText">Latest in Bent</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2017/04/25/a-big-gift-from-bend-to-nicaragua">A big gift from Bend to Nicaragua</a>
    </h4>
    
      <h5 class="subhead">
        Seven tons of equipment sent to Nicaraguan fire service
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 25, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2017/04/21/happy-earth-day">Happy Earth Day!</a>
    </h4>
    
      <h5 class="subhead">
        How does Oregon compare to other states in term of eco-friendliness?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leigha Threlkeld</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2017/04/20/weekend-weather-planning-weather-update-for-4-21-4-23">Weekend weather planning: Weather Update for 4/21-4/23</a>
    </h4>
    
      <h5 class="subhead">
        Before planning your weekend, check out the weather.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leigha Threlkeld</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 20, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.bendsource.com/bend/ArticleArchives?category=2124580" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="HalfPage1" class="SpanningIsland BlogPost Ad HalfPage">
  <!-- /8601644/Source_Bent_HalfPage_1 -->
          <div id="div-gpt-ad-source_bent_halfpage_1" style="" data-slot="/8601644/Source_Bent_HalfPage_1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_bent_halfpage_1');
                });
            </script>
          </div>
</div>






  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter BlogPost ">
      <div class="headerBar">
        <h2><a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          
          <a href="javascript://left" class="prev hbPrev inactive">&laquo;</a>
          

          
          <a href="javascript://right" class="next hbNext">&raquo;</a>
          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/restaurant-guide-2017/Content?oid=3083473" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/3083474/screen_shot_2017-04-13_at_1.22.55_pm.png" alt="Restaurant Guide 2017" title="Restaurant Guide 2017" width="120" height="158" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/restaurant-guide-2017/Content?oid=3083473">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/bend-nest-spring-2017/Content?oid=3083409" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/3083408/screen_shot_2017-04-13_at_1.04.38_pm.png" alt="Bend Nest Spring 2017" title="Bend Nest Spring 2017" width="120" height="157" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/bend-nest-spring-2017/Content?oid=3083409">BendNest</a></h3>
          <p class="descr">Bend Nest Spring 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/happy-hour-guide-winter-2017/Content?oid=2782005" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/2782087/screen_shot_2017-02-15_at_4.13.26_pm.png" alt="Happy Hour Guide - Winter 2017" title="Happy Hour Guide - Winter 2017" width="120" height="195" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/happy-hour-guide-winter-2017/Content?oid=2782005">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide - Winter 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/cascade-wedding-guide-2017/Content?oid=2782090" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2782089/screen_shot_2017-02-16_at_10.19.01_am.png" alt="Cascade Wedding Guide 2017" title="Cascade Wedding Guide 2017" width="120" height="182" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/cascade-wedding-guide-2017/Content?oid=2782090">Cascade Wedding Guide</a></h3>
          <p class="descr">Cascade Wedding Guide 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/VisitorsGuide" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2776560/cent-ore-visitors-guide-vert.jpeg" alt="Central Oregon Visitors Guide" title="Central Oregon Visitors Guide" width="120" height="180" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/VisitorsGuide">Central Oregon Visitors Guide</a></h3>
          <p class="descr">Central Oregon Visitors Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide-fall-2016/Content?oid=2758858" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2758856/screen_shot_2016-09-15_at_10.33.35_am.png" alt="2016 Breakfast &amp; Lunch Guide" title="2016 Breakfast &amp; Lunch Guide" width="120" height="197" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide-fall-2016/Content?oid=2758858">Breakfast & Lunch Guide</a></h3>
          <p class="descr">2016 Breakfast & Lunch Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-7">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/2016-best-of-central-oregon/BestOf?oid=2747276" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/2754773/screen_shot_2016-09-01_at_10.48.47_am.png" alt="2016 Best Of Central Oregon" title="2016 Best Of Central Oregon" width="120" height="159" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/2016-best-of-central-oregon/BestOf?oid=2747276">Best Of</a></h3>
          <p class="descr">2016 Best Of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-8">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1240px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1242px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1240,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">

     
      <div class="footerLinkText">
         <a id="GiveGuide" href="/giveguide" target="_self">Give Guide</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/NewsletterSignup/Page" target="_self">Newsletter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.bendsource.com/bend/VisitorsGuide" target="_self">
      
        C. Oregon Visitors Guide
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/Masthead/Page" target="_self">
      
        Our Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577" target="_self">
      
        Sound
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/blogs/Section?oid=2124569" target="_self">
      
        Blogs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="http://www.bendsource.com/bend/EventSearch" target="_self">
      
        Calendars
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578" target="_self">
      
        Special Sections
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/ContactUs/Page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   LAY IT OUT INC | 704 NW GEORGIA, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="http://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m
)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Aggregated desktop + mobile.
  ga('create', 'UA-36596964-1', 'auto');
  ga('send', 'pageview');

</script>


  <img src="/foundation/images/icons/pixel.gif?oid=3140099" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


