





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2773819" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0ba4e18efc71706bb2f3078e6f3df402" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0ba4e18efc71706bb2f3078e6f3df402" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0ba4e18efc71706bb2f3078e6f3df402" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0ba4e18efc71706bb2f3078e6f3df402" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="http://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Blogs Section" href="http://www.bendsource.com/bend/Rss.xml?oid=2124569" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: SourceCast" href="http://www.bendsource.com/bend/Rss.xml?oid=2606608" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on 3200 Year Old Tree! " href="http://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=2773819" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=71e3d648f7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.bendsource.com\/bend\/Profile", "http:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="8sGtgIZdVkjOi22ICsHtUdYF9Ub-iD3EyBwstL4XHbI" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="3200 Year Old Tree!  | SourceCast" />
  <meta name="description" content="An amazing and short film of one of the world&#39;s largest and oldest trees living in California. &amp;nbsp;Enjoy this from National Geographic...." />
  <meta name="keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>3200 Year Old Tree!  | SourceCast</title>

  
  
  
    <meta name="author" content="Brian Jennings">
  

  
  
  <meta name="news_keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music" />

  
  
    
  
  
    <link rel="image_src" href="http://www.bendsource.com/binary/55b2/fbookImage.jpg" />
    <meta name="thumbnail" content="http://www.bendsource.com/binary/55b2/fbookImage.jpg" />
  

  
    
      <link rel="canonical" href="http://www.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="3200 Year Old Tree! " />
 
  
    <meta property="og:image" content="http://www.bendsource.com/binary/55b2/fbookImage.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="1024" />
      <meta property="og:image:height" content="1024" />
    
  

  
  
    <meta property="og:description" content="An amazing and short film of one of the world&#39;s largest and oldest trees living in California. &amp;nbsp;Enjoy this from National Geographic...." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2773819</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220113633</Attribute>
        <Attribute name="creationdate">20161220113405</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220113600</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482262560</Attribute>
            <Attribute name="title">3200 Year Old Tree! &lt;b&gt;&lt;/b&gt;</Attribute>
            <Attribute name="author">2604160</Attribute>
            <Attribute name="authorname">Brian Jennings</Attribute>
            <Attribute name="authorsortname">Jennings, Brian</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.bendsource.com\/SourceCast\/archives\/2016\/12\/20\/3200-year-old-tree"
          },
          "headline": "3200 Year Old Tree! <b><\/b>",
          
            "description": "An amazing and short film of one of the world's largest and oldest trees living in California. &nbsp;Enjoy this from National Geographic.",
          
          
          "datePublished": "2016-12-20T11:36:00Z",
          "dateModified": "2016-12-20T11:36:33Z",
          
            "author": {
              "name": "Brian Jennings",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.bendsource.com/binary/55b2/fbookImage.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="3200 Year Old Tree! ">
    <meta name="twitter:description" content="An amazing and short film of one of the world&#39;s largest and oldest trees living in California. &amp;nbsp;Enjoy this from National Geographic....">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader BlogPost "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader BlogPost "> 


</div>

</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

 

<style type="text/css">
body {
background-image: url("/images/backgrounds/mainBackground.png") !important;
background-position: top center !important;
background-attachment: fixed !important;
background-repeat: no-repeat !important;
background-color: #f0eee1 !important;
position:absolute !important;
width:100% !important;
}
</style>

<div id="SearchLogin" class="GlobalHeader BlogPost ">

  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="http://www.bendsource.com/bend/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      
      <li><a href="http://posting.bendsource.com/bend/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.bendsource.com/bend/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>



<div id="LogoHeaderAd" class="GlobalHeader BlogPost ">
  <a href="http://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a>
  <div class="adTemp">
    <!-- /8601644/Source_Bent_Leaderboard -->
          <div id="div-gpt-ad-source_bent_leaderboard" style="" data-slot="/8601644/Source_Bent_Leaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_bent_leaderboard');
                });
            </script>
          </div>
  </div>
</div>


















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.bendsource.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_News">
          <a href="http://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="http://www.bendsource.com/bend/opinion/Section?oid=2124574"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Culture">
          <a href="http://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screen">
          <a href="http://www.bendsource.com/bend/screen/Section?oid=2124576"  class="subnav_link" id="SNAVL_Screen">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Chow">
          <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570"  class="subnav_link" id="SNAVL_Chow">Food</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Sound">
          <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577"  class="subnav_link" id="SNAVL_Sound">Sound</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Outside">
          <a href="http://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_Outside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendars">
          <a href="http://www.bendsource.com/bend/EventSearch"  class="subnav_link" id="SNAVL_Calendars">Calendars</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="http://www.bendsource.com/bend/Advertise/Page"  >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SpecialSections">
          <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578"  class="subnav_link" id="SNAVL_SpecialSections">Special Sections</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/blogs/Bent/"  title="">BeNT: the Source&#39;s blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/Masthead/Page"  title="">Our Staff</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/news-features/Category?oid=2124645"  title="">Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124573"  title="">Browse News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/the-mailbox/Category?oid=2124614"  title="">The Mailbox</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/bootglass-slipper/Category?oid=2124610"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/guest-commentary/Category?oid=2124613"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124574"  title="">Browse Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sound</h3>
            <ul class="subnav_content" id="SNAV_Sound" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/music-features/Category?oid=2124626"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/show-preview/Category?oid=2770867"  title="">Show Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/album-review/Category?oid=2124624"  title="">Album Review</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124577"  title="">Browse Sound</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/features/Category?oid=2124598"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Smoke Signals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Take Me Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Art Watch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/picks/Category?oid=2124599"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/crossword/Category?oid=2765115"  title="">Crossword</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124571"  title="">Browse Culture</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_Screen" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/film/Category?oid=2124621"  title="">Film Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124576"  title="">Browse Screen</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food</h3>
            <ul class="subnav_content" id="SNAV_Chow" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/microcosmos/Category?oid=2124592"  title="">Beer &amp; Drink Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/little-bites/Category?oid=2651457"  title="">Little Bites</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124570"  title="">Browse Chow</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="XXX" target="_blank" title="">Post Ad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="XXX" target="_blank" title="">Manage Ads</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="XXX" target="_blank" title="">Browse Classifieds</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Sections</h3>
            <ul class="subnav_content" id="SNAV_SpecialSections" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast + Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578"  title="">On Stands</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/BestOf"  title="">Best of Central Oregon</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/bendnest-winter-2016/Content?oid=2770218"  title="">BendNest - Winter 2016</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/IssueArchives"  title="">All Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_Outside" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/outdoor-recreation/Category?oid=2124620"  title="">Outdoors</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/go-here/Category?oid=2333011"  title="">Go Here</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124575"  title="">Browse Outside</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendars</h3>
            <ul class="subnav_content" id="SNAV_Calendars" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176879"  title="">Music: Clubs &amp; Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176877"  title="">Events: Lifestyle &amp; Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176878"  title="">Events: Culture &amp; Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176885"  title="">Outdoors</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176887"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176883"  title="">Kid Stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176880"  title="">Call for Volunteers</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176881"  title="">Classes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176886"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176884"  title="">Meetings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176890"  title="">Presentations</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176889"  title="">Local Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176891"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176892"  title="">Words</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/EventSearch"  title="">Browse Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/EventSearch?sortType=location"  title="">Events by Venue</a>
          </li>
          
        
          

          

          <li class="ticketItem">
            <a href="http://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.bendsource.com/bend/Events/AddEvent"  title="">Submit New Event</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'29',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal --><!-- /8601644/Source_General_NavCruiser -->
          <div id="div-gpt-ad-source_general_navcruiser" style="" data-slot="/8601644/Source_General_NavCruiser" data-output="asynchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_general_navcruiser');
                });
            </script>
          </div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   SourceCast">
    <a href="http://www.bendsource.com/blogs/SourceCast/">
    <h1 class="SourceCast">
      
        <img src="/binary/4581/SourceCast620px.jpg" border="0" alt="SourceCast" Title="SourceCast">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.bendsource.com/bend/SourceCast/blogs/Archives">Archives</a> |
        <a href="/bend/Rss.xml?category=2606608">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/17/central-oregon-prepare-for-the-big-quake" class="prev" rel="prev">&laquo;&nbsp;Central Oregon:  Prepare For The Bi&hellip;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, December 20, 2016</h2>
      
    
      
      <div class="blogPost sourcecast ">
    
    
    <h3 class="postTitle" id="a2773819">
      
      
      
      
      
      
        3200 Year Old Tree! <b></b>
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.bendsource.com/bend/ArticleArchives?author=2604160" rel="author">Brian Jennings</a>
        
        
          
            on <span class="postTime">Tue, Dec 20, 2016</span> at <span class="postTime">11:36 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        
        An amazing and short film of one of the world's largest and oldest trees living in California. &nbsp;Enjoy this from National Geographic.  <br>
<br>
<br>

<iframe width="560" height="315" src="https://www.youtube.com/embed/vNCH6uhB_Bs" frameborder="0" allowfullscreen=""></iframe>
<br>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            


  
  















  
  
  

  

  

  
  



  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MicroComponent BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="http://www.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree&text=3200%20Year%20Old%20Tree%21%20" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=3200%20Year%20Old%20Tree%21%20&amp;media=http%3A%2F%2Fwww.bendsource.com%2Fbinary%2F55b2%2FfbookImage.jpg&amp;url=http%3A%2F%2Fwww.bendsource.com%2FSourceCast%2Farchives%2F2016%2F12%2F20%2F3200-year-old-tree" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.bendsource.com/bend/Tools/EmailFriend?oid=2773819" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bendsource.com/bend/Profile/MyFavorites?add=2773819">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2773819" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="http://www.bendsource.com/SourceCast/archives/2016/12/20/3200-year-old-tree" addthis:title="3200 Year Old Tree! " addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


          </li>
        </ul>
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  










  
  

















    
  <div id="ArticleToolsHorizontal" class="SpanningFeature BlogPost ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.bendsource.com/bend/Tools/EmailFriend?oid=2773819" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bendsource.com/bend/Profile/MyFavorites?add=2773819">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2773819" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




    
    
    
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2773819" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=2773819" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2773819" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/17/central-oregon-prepare-for-the-big-quake">Central Oregon:  Prepare For The Big Quake</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 17, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/Bent/archives/2016/03/09/the-oregon-desert-trail">The Oregon Desert Trail</a>
    </h4>
    
      <h5 class="subhead">
        800 mile trail proposed
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  9, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Island1" class="SpanningIsland BlogPost Ad MediumRectangle">
  <!-- /8601644/Source_Bent_Island_1 -->
          <div id="div-gpt-ad-source_bent_island_1" style="" data-slot="/8601644/Source_Bent_Island_1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_bent_island_1');
                });
            </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland BlogPost ">
            <h3><span class="headingText">More by Brian Jennings</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/17/central-oregon-prepare-for-the-big-quake">Central Oregon:  Prepare For The Big Quake</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 17, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/03/video-making-bends-mirror-pond-plaza-safer">Video:  MAKING BEND'S MIRROR POND PLAZA SAFER</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  3, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/03/crooked-river-no-fish">Crooked River:  NO FISH!<b></b></a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  3, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.bendsource.com/bend/ArticleArchives?author=2604160" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestsourcecast"><span class="headingText">Latest in SourceCast</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/17/central-oregon-prepare-for-the-big-quake">Central Oregon:  Prepare For The Big Quake</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 17, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/16/source-picks-12-22-16">Source Picks 12/22/16</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kyle Switzer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/SourceCast/archives/2016/12/14/nature-vs-nurture">Nature vs. Nurture</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Hayley Jo Murphy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 14, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.bendsource.com/bend/ArticleArchives?category=2606608" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="HalfPage1" class="SpanningIsland BlogPost Ad HalfPage">
  <!-- /8601644/Source_Bent_HalfPage_1 -->
          <div id="div-gpt-ad-source_bent_halfpage_1" style="" data-slot="/8601644/Source_Bent_HalfPage_1" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_bent_halfpage_1');
                });
            </script>
          </div>
</div>






  

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter BlogPost ">
      <div class="headerBar">
        <h2><a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/bendnest-winter-2016/Content?oid=2770218" class="teaserImg">
            <img src="http://media2.fdncms.com/bend/imager/u/cover/2770217/screen_shot_2016-11-17_at_12.10.17_pm.png" alt="BendNest - Winter 2016" title="BendNest - Winter 2016" width="120" height="156" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/bendnest-winter-2016/Content?oid=2770218">BendNest</a></h3>
          <p class="descr">BendNest - Winter 2016</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide-fall-2016/Content?oid=2758858" class="teaserImg">
            <img src="http://media1.fdncms.com/bend/imager/u/cover/2758856/screen_shot_2016-09-15_at_10.33.35_am.png" alt="2016 Breakfast &amp; Lunch Guide" title="2016 Breakfast &amp; Lunch Guide" width="120" height="197" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide-fall-2016/Content?oid=2758858">Breakfast & Lunch Guide</a></h3>
          <p class="descr">2016 Breakfast & Lunch Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/2016-best-of-central-oregon/BestOf?oid=2747276" class="teaserImg">
            <img src="http://media2.fdncms.com/bend/imager/u/cover/2754773/screen_shot_2016-09-01_at_10.48.47_am.png" alt="2016 Best Of Central Oregon" title="2016 Best Of Central Oregon" width="120" height="159" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/2016-best-of-central-oregon/BestOf?oid=2747276">Best Of</a></h3>
          <p class="descr">2016 Best Of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/happy-hour-guidesummer-2016/Content?oid=2651614" class="teaserImg">
            <img src="http://media1.fdncms.com/bend/imager/u/cover/2651617/screen_shot_2016-06-15_at_3.06.38_pm.png" alt="Happy Hour Guide&mdash;Summer 2016" title="Happy Hour Guide&mdash;Summer 2016" width="120" height="196" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/happy-hour-guidesummer-2016/Content?oid=2651614">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide—Summer 2016</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/2016-restaurant-guide/Content?oid=2621493" class="teaserImg">
            <img src="http://media1.fdncms.com/bend/imager/u/cover/2621541/screen_shot_2016-04-13_at_4.01.56_pm.png" alt="2016 Restaurant Guide" title="2016 Restaurant Guide" width="120" height="158" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/2016-restaurant-guide/Content?oid=2621493">Restaurant Guide</a></h3>
          <p class="descr">2016 Restaurant Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-6">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:930px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:932px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  930,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">

     
      <div class="footerLinkText">
         <a id="GiveGuide" href="/giveguide" target="_self">Give Guide</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/NewsletterSignup/Page" target="_self">Newsletter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/Masthead/Page" target="_self">
      
        Our Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577" target="_self">
      
        Sound
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/blogs/Section?oid=2124569" target="_self">
      
        Blogs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="http://www.bendsource.com/bend/EventSearch" target="_self">
      
        Calendars
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578" target="_self">
      
        Special Sections
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/ContactUs/Page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   LAY IT OUT INC | 704 NW GEORGIA, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="http://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m
)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Aggregated desktop + mobile.
  ga('create', 'UA-36596964-1', 'auto');
  ga('send', 'pageview');

</script>


  <img src="/foundation/images/icons/pixel.gif?oid=2773819" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


