























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="2778807" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=dab2a2c809b8f70bb4de7c81985336ad" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=dab2a2c809b8f70bb4de7c81985336ad" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=dab2a2c809b8f70bb4de7c81985336ad" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=dab2a2c809b8f70bb4de7c81985336ad" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="http://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Sound Section" href="http://www.bendsource.com/bend/Rss.xml?oid=2124577" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Features" href="http://www.bendsource.com/bend/Rss.xml?oid=2124626" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Favor the Brave" href="http://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=2778807" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=59905ad989"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.bendsource.com\/bend\/Profile", "http:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="8sGtgIZdVkjOi22ICsHtUdYF9Ub-iD3EyBwstL4XHbI" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Favor the Brave | Features | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="Fortune&#39;s Folly keeps the dream of alt-rock alive" />
  <meta name="keywords" content="Music, Bands, Concerts, CD Reviews, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Favor the Brave | Features | The Source Weekly - Bend, Oregon</title>

  
  
  
    <meta name="author" content="Jared Rasic">
  

  
  
  <meta name="news_keywords" content="music, bands, concerts, cd reviews, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bend/imager/u/slideshow/2778806/sound2-7bfc693655945a0f.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bend/imager/u/slideshow/2778806/sound2-7bfc693655945a0f.jpg" />
  

  
    
      <link rel="canonical" href="http://www.bendsource.com/bend/favor-the-brave/Content?oid=2778807" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.bendsource.com/bend/favor-the-brave/Content?oid=2778807" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Favor the Brave" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/bend/imager/u/slideshow/2778806/sound2-7bfc693655945a0f.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Fortune&#39;s Folly keeps the dream of alt-rock alive" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2778807</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127160034</Attribute>
        <Attribute name="creationdate">20170125144410</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170125150000</Attribute>
            <Attribute name="releasedate">20170125</Attribute>
            <Attribute name="releaseepoch">1485385200</Attribute>
            <Attribute name="title">Favor the Brave</Attribute>
            <Attribute name="author">2124677</Attribute>
            <Attribute name="authorname">Jared Rasic</Attribute>
            <Attribute name="authorsortname">Rasic, Jared</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.bendsource.com\/bend\/favor-the-brave\/Content?oid=2778807"
          },
          "headline": "Favor the Brave",
          
            "description": "You might not have heard of Fortune's Folly, but you will. Coming out of Eugene, the band will give you the warm and fuzzy (guitar) feeling of those mid-90s female fronted alt-rock bands like The Breeders and No Doubt.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bend\/imager\/u\/original\/2778806\/sound2-7bfc693655945a0f.jpg",
              "width": 600,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-25T15:00:00",
          "dateModified": "2017-01-27T16:00:34",
          
            "author": {
              "name": "Jared Rasic",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bend/imager/u/slideshow/2778806/sound2-7bfc693655945a0f.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Favor the Brave">
    <meta name="twitter:description" content="Fortune&#39;s Folly keeps the dream of alt-rock alive">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentComments "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentComments "> 


</div>

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.bendsource.com/bend/favor-the-brave/Content?oid=2778807" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

 

<style type="text/css">
body {
background-image: url("/images/backgrounds/mainBackground.png") !important;
background-position: top center !important;
background-attachment: fixed !important;
background-repeat: no-repeat !important;
background-color: #f0eee1 !important;
position:absolute !important;
width:100% !important;
}
</style>

<div id="SearchLogin" class="GlobalHeader ContentComments ">

  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="http://www.bendsource.com/bend/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      
      <li><a href="http://posting.bendsource.com/bend/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.bendsource.com/bend/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("SearchLogin");
  </script>



<div id="LogoHeaderAd" class="GlobalHeader ContentComments ">
  <a href="http://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a>
  <div class="adTemp">
    <!-- /8601644/Source_Sound_Content_Leaderboard -->
          <div id="div-gpt-ad-source_sound_content_leaderboard" style="" data-slot="/8601644/Source_Sound_Content_Leaderboard" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_sound_content_leaderboard');
                });
            </script>
          </div>
  </div>
</div>


















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.bendsource.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_News">
          <a href="http://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="http://www.bendsource.com/bend/opinion/Section?oid=2124574"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Culture">
          <a href="http://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screen">
          <a href="http://www.bendsource.com/bend/screen/Section?oid=2124576"  class="subnav_link" id="SNAVL_Screen">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Chow">
          <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570"  class="subnav_link" id="SNAVL_Chow">Food</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Sound">
          <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577"  class="subnav_link" id="SNAVL_Sound">Sound</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Outside">
          <a href="http://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_Outside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendars">
          <a href="http://www.bendsource.com/bend/EventSearch"  class="subnav_link" id="SNAVL_Calendars">Calendars</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="http://www.bendsource.com/bend/Advertise/Page"  >Advertise</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SpecialSections">
          <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578"  class="subnav_link" id="SNAVL_SpecialSections">Special Sections</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/blogs/Bent/"  title="">BeNT: the Source&#39;s blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/Masthead/Page"  title="">Our Staff</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/news-features/Category?oid=2124645"  title="">Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124573"  title="">Browse News</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/the-mailbox/Category?oid=2124614"  title="">The Mailbox</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/bootglass-slipper/Category?oid=2124610"  title="">Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/guest-commentary/Category?oid=2124613"  title="">Guest Commentary</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124574"  title="">Browse Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sound</h3>
            <ul class="subnav_content" id="SNAV_Sound" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/music-features/Category?oid=2124626"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/show-preview/Category?oid=2770867"  title="">Show Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/album-review/Category?oid=2124624"  title="">Album Review</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124577"  title="">Browse Sound</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/features/Category?oid=2124598"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Smoke Signals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Take Me Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Art Watch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/picks/Category?oid=2124599"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/crossword/Category?oid=2765115"  title="">Crossword</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Source Spotlight</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124571"  title="">Browse Culture</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_Screen" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/film/Category?oid=2124621"  title="">Film Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124576"  title="">Browse Screen</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food</h3>
            <ul class="subnav_content" id="SNAV_Chow" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/microcosmos/Category?oid=2124592"  title="">Beer &amp; Drink Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/little-bites/Category?oid=2651457"  title="">Little Bites</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124570"  title="">Browse Chow</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="XXX" target="_blank" title="">Post Ad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="XXX" target="_blank" title="">Manage Ads</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="XXX" target="_blank" title="">Browse Classifieds</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Sections</h3>
            <ul class="subnav_content" id="SNAV_SpecialSections" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/VisitorsGuide"  title="The Source's stories on fun things to do in Bend and Central Oregon.">C. Oregon Visitors Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578"  title="">On Stands</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast + Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/BestOf"  title="">Best of Central Oregon</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/bendnest-winter-2016/Content?oid=2770218"  title="">BendNest - Winter 2016</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/IssueArchives"  title="">All Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_Outside" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/outdoor-recreation/Category?oid=2124620"  title="">Outdoors</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/go-here/Category?oid=2333011"  title="">Go Here</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/ArticleArchives?section=2124575"  title="">Browse Outside</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendars</h3>
            <ul class="subnav_content" id="SNAV_Calendars" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176879"  title="">Music: Clubs &amp; Concerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176877"  title="">Events: Lifestyle &amp; Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventSection=2176878"  title="">Events: Culture &amp; Entertainment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176885"  title="">Outdoors</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176887"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176883"  title="">Kid Stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176880"  title="">Call for Volunteers</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176881"  title="">Classes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176886"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176884"  title="">Meetings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176890"  title="">Presentations</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176889"  title="">Local Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176891"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bendsource.com/bend/EventSearch?eventCategory=2176892"  title="">Words</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/EventSearch"  title="">Browse Calendar</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bendsource.com/bend/EventSearch?sortType=location"  title="">Events by Venue</a>
          </li>
          
        
          

          

          <li class="ticketItem">
            <a href="http://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.bendsource.com/bend/Events/AddEvent"  title="">Submit New Event</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'29',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal --><!-- /8601644/Source_General_NavCruiser -->
          <div id="div-gpt-ad-source_general_navcruiser" style="" data-slot="/8601644/Source_General_NavCruiser" data-output="asynchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-source_general_navcruiser');
                });
            </script>
          </div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.bendsource.com/bend/IssueArchives?issue=2778553">January 25, 2017</a>
          
        </span>

  			
          <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577">Sound</a>
        
        
          &raquo; <a href="http://www.bendsource.com/bend/ArticleArchives?category=2124626">Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-2778807">Favor the Brave&nbsp;</h1>        
        
          <h2 class="subheadline">Fortune's Folly keeps the dream of alt-rock alive</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.bendsource.com/bend/ArticleArchives?author=2124677" rel="author">Jared Rasic</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentComments ">
        <div class="magnumContainer">
          

          
          

          
          
            
              
              
            
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/bend/imager/u/original/2778805/sound2-7bfc693655945a0f.jpg" width="600" height="400" class="magnum" alt="Batman and Wonder Woman started a rock band. &lsquo;Bout time. Photo by Billie-Jo Miller." />
          

          
            
              
            
          
            
              
                <p class="caption">Batman and Wonder Woman started a rock band. ‘Bout time. Photo by Billie-Jo Miller.</p>
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  section_feature">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.bendsource.com
    var.publicDesktopServer = http://www.bendsource.com
    var.shareUrl = http://www.bendsource.com/bend/favor-the-brave/Content?oid=2778807
    s/http\:\/\/www\.bendsource\.com/http\:\/\/www\.bendsource\.com/
    var.shareUrl = http://www.bendsource.com/bend/favor-the-brave/Content?oid=2778807
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.bendsource.com/bend/Tools/EmailFriend?oid=2778807" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.bendsource.com/bend/favor-the-brave/Content?mode=print&amp;oid=2778807" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bendsource.com/bend/Profile/MyFavorites?add=2778807">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2778807" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        You might not have heard of Fortune's Folly, but you will. Coming out of Eugene, the band will give you the warm and fuzzy (guitar) feeling of those mid-90s female fronted alt-rock bands like The Breeders and No Doubt. There are also&hellip;
      </div>

      <p>
        <a href="http://www.bendsource.com/bend/favor-the-brave/Content?oid=2778807">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2778807" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=2778807" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2778807" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/in-spite-of-or-because-of/Content?oid=2524032">In Spite Of, or Because Of</a>
    </h4>
    
      <h5 class="subhead">
        Ziggy Marley makes his own name&mdash;and own music
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Phil Busse and Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  5, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/if-you-dont-know-me-by-now/Content?oid=2521330">If You Don't Know Me By Now</a>
    </h4>
    
      <h5 class="subhead">
        From chart-topping to charities to cooking, Martina McBride is ruling the world
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sara Jane Wiltermood</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 29, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Jared Rasic</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/hes-lovin-it/Content?oid=2778774">He's Lovin' It</a>
    </h4>
    
      <h5 class="subhead">
        Ray Kroc's American scream
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 25, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/calm-like-a-bomb/Content?oid=2778779">Calm Like a Bomb</a>
    </h4>
    
      <h5 class="subhead">
        Scorsese Makes Another Masterpiece
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 25, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/get-woke-broadway-that-bites-back/Content?oid=2778564">Get Woke: Broadway That Bites Back</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 25, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.bendsource.com/bend/ArticleArchives?author=2124677" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestfeatures"><span class="headingText">Latest in Features</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/picking-with-friends/Content?oid=2778801">Picking with Friends</a>
    </h4>
    
      <h5 class="subhead">
        Cascade Crescendo is changing the way you think about bluegrass
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Magdalena Bokowa</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 25, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/its-karl-densons-universe/Content?oid=2777751">It's Karl Denson's Universe</a>
    </h4>
    
      <h5 class="subhead">
        We're all just playing in it
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 18, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.bendsource.com/bend/reunion-time/Content?oid=2776210">Reunion Time</a>
    </h4>
    
      <h5 class="subhead">
        Texas country star Robert Earl Keen hits the Tower
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jared Rasic</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 11, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.bendsource.com/bend/ArticleArchives?category=2124626" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentComments ">
      <div class="headerBar">
        <h2><a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/VisitorsGuide" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2776560/cent-ore-visitors-guide-vert.jpeg" alt="Central Oregon Visitors Guide" title="Central Oregon Visitors Guide" width="120" height="180" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/VisitorsGuide">Central Oregon Visitors Guide</a></h3>
          <p class="descr">Central Oregon Visitors Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/bendnest-winter-2016/Content?oid=2770218" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/2770217/screen_shot_2016-11-17_at_12.10.17_pm.png" alt="BendNest - Winter 2016" title="BendNest - Winter 2016" width="120" height="156" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/bendnest-winter-2016/Content?oid=2770218">BendNest</a></h3>
          <p class="descr">BendNest - Winter 2016</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide-fall-2016/Content?oid=2758858" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2758856/screen_shot_2016-09-15_at_10.33.35_am.png" alt="2016 Breakfast &amp; Lunch Guide" title="2016 Breakfast &amp; Lunch Guide" width="120" height="197" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/breakfast-and-lunch-guide-fall-2016/Content?oid=2758858">Breakfast & Lunch Guide</a></h3>
          <p class="descr">2016 Breakfast & Lunch Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/2016-best-of-central-oregon/BestOf?oid=2747276" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/2754773/screen_shot_2016-09-01_at_10.48.47_am.png" alt="2016 Best Of Central Oregon" title="2016 Best Of Central Oregon" width="120" height="159" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/2016-best-of-central-oregon/BestOf?oid=2747276">Best Of</a></h3>
          <p class="descr">2016 Best Of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/happy-hour-guidesummer-2016/Content?oid=2651614" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2651617/screen_shot_2016-06-15_at_3.06.38_pm.png" alt="Happy Hour Guide&mdash;Summer 2016" title="Happy Hour Guide&mdash;Summer 2016" width="120" height="196" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/happy-hour-guidesummer-2016/Content?oid=2651614">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide—Summer 2016</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="http://www.bendsource.com/bend/2016-restaurant-guide/Content?oid=2621493" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/2621541/screen_shot_2016-04-13_at_4.01.56_pm.png" alt="2016 Restaurant Guide" title="2016 Restaurant Guide" width="120" height="158" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="http://www.bendsource.com/bend/2016-restaurant-guide/Content?oid=2621493">Restaurant Guide</a></h3>
          <p class="descr">2016 Restaurant Guide</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-7">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1085px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1087px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1085,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentComments ">

     
      <div class="footerLinkText">
         <a id="GiveGuide" href="/giveguide" target="_self">Give Guide</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/NewsletterSignup/Page" target="_self">Newsletter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.bendsource.com/bend/VisitorsGuide" target="_self">
      
        C. Oregon Visitors Guide
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/Masthead/Page" target="_self">
      
        Our Staff
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/chow/Section?oid=2124570" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/sound/Section?oid=2124577" target="_self">
      
        Sound
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/blogs/Section?oid=2124569" target="_self">
      
        Blogs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="http://www.bendsource.com/bend/EventSearch" target="_self">
      
        Calendars
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/special-sections/Section?oid=2124578" target="_self">
      
        Special Sections
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bendsource.com/bend/ContactUs/Page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   LAY IT OUT INC | 704 NW GEORGIA, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="http://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m
)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Aggregated desktop + mobile.
  ga('create', 'UA-36596964-1', 'auto');
  ga('send', 'pageview');

</script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

