






























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="8711213" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=14edb2ef8fa377d677f58a4d5e7e8f01" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=14edb2ef8fa377d677f58a4d5e7e8f01" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=14edb2ef8fa377d677f58a4d5e7e8f01" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=14edb2ef8fa377d677f58a4d5e7e8f01" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: News Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124573" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Local News" href="https://www.bendsource.com/bend/Rss.xml?oid=2124607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Bend-La Pine Schools Invites Public to Review Attendance Area Options" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=8711213" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2d5bc727aa8cccf3dc8ea727c147ace8"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2d5bc727aa8cccf3dc8ea727c147ace8"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9906341682301499",
    enable_page_level_ads: true
  });
</script>


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Bend-La Pine Schools Invites Public to Review Attendance Area Options | Local News | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="Two open-house type meetings set for Dec. 4 at Sky View Middle School and Dec. 6 at Pacific Crest Middle School" />
  <meta name="keywords" content="Bend-La Pine Schools, school attendance areas, new elementary school in Bend, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Bend-La Pine Schools Invites Public to Review Attendance Area Options | Local News | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2018-11-29 14:02:15" />
  

  
  
  
    <meta name="author" content="Chris Miller">
  

  
  
  <meta name="news_keywords" content="bendla pine schools, school attendance areas, new elementary school in bend, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bend/imager/u/slideshow/8711376/ground_breaking_boards_page_1.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bend/imager/u/slideshow/8711376/ground_breaking_boards_page_1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Bend-La Pine Schools Invites Public to Review Attendance Area Options" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/bend/imager/u/facebook/8711376/ground_breaking_boards_page_1.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="Two open-house type meetings set for Dec. 4 at Sky View Middle School and Dec. 6 at Pacific Crest Middle School" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bend/imager/u/twitter/8711376/ground_breaking_boards_page_1.jpg">

    
    

    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Bend-La Pine Schools Invites Public to Review Attendance Area Options">
    <meta name="twitter:description" content="Two open-house type meetings set for Dec. 4 at Sky View Middle School and Dec. 6 at Pacific Crest Middle School">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">8711213</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20181129150654</Attribute>
        <Attribute name="creationdate">20181129140029</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20181129140215</Attribute>
            <Attribute name="releasedate">20181129</Attribute>
            <Attribute name="releaseepoch">1543528935</Attribute>
            <Attribute name="title">Bend-La Pine Schools Invites Public to Review Attendance Area Options</Attribute>
            <Attribute name="author">4967234</Attribute>
            <Attribute name="authorname">Chris Miller</Attribute>
            <Attribute name="authorsortname">Miller, Chris</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/bend-la-pine-schools-invites-public-to-review-attendance-area-options\/Content?oid=8711213"
          },
          "headline": "Bend-La Pine Schools Invites Public to Review Attendance Area Options",
          
            "description": "The Bend-La Pine Schools’ Attendance Area Review Committee is inviting interested parents and other community members to give input about three potential elementary school attendance area maps this December. According to Bend-La Pine Schools, the new boundaries will define the new, 600-seat elementary school attendance area in north-central Bend set to open in the fall of 2019.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bend\/imager\/u\/original\/8711376\/ground_breaking_boards_page_1.jpg",
              "width": 5418,
              "height": 3870,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-11-29T14:02:15",
          "dateModified": "2018-11-29T15:06:54",
          
            "author": {
              "name": "Chris Miller",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone LocalNews news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 

	 

	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0)
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://www.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://www.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   
	     <div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	         <li><a href="#CreateAccount">Create Account</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         <strong data-label="username">Username</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>

	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a class="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a>
	     </li>
	     
	   
	       </ul>
	     

	 </div>

	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>

























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Explore Outside</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Calendar">
          <a href="https://calendar.bendsource.com"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://calendar.bendsource.com/lists/180/"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=latest&special=bend%20nest"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Explore Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://calendar.bendsource.com/"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/SubmitEvent/Page"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
        
          

          

          <li class="purchaseTickets">
            <a href="http://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Pencil_1 -->
          <div id="div-gpt-ad-source_pencil_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Pencil_1" data-output="asynchronous" data-width="940" data-height="30">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_pencil_1');
                  });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content%3Foid%3D8711213&text=Bend-La%20Pine%20Schools%20Invites%20Public%20to%20Review%20Attendance%20Area%20Options" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Bend-La%20Pine%20Schools%20Invites%20Public%20to%20Review%20Attendance%20Area%20Options&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F8711376%2Fground_breaking_boards_page_1.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fbend-la-pine-schools-invites-public-to-review-attendance-area-options%2FContent%3Foid%3D8711213" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=8711213" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?mode=print&amp;oid=8711213" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=8711213">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="8711213" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" addthis:title="Bend-La Pine Schools Invites Public to Review Attendance Area Options" addthis:description="Two open-house type meetings set for Dec. 4 at Sky View Middle School and Dec. 6 at Pacific Crest Middle School" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=8690413">November 29, 2018</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573">News</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-8711213">Bend-La Pine Schools Invites Public to Review Attendance Area Options&nbsp;</h1>        
        
          <h2 class="subheadline">Two open-house type meetings set for Dec. 4 at Sky View Middle School and Dec. 6 at Pacific Crest Middle School</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/chris-miller" rel="author">Chris Miller</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <span class="fdnDropCap">T</span>he Bend-La Pine Schools’ Attendance Area Review Committee is inviting interested parents and other community members to give input about three potential elementary school attendance area maps this December. 

            
          
            <br>
 <br>
 According to Bend-La Pine Schools, the new boundaries will define the new, 600-seat elementary school attendance area in north-central Bend set to open in the fall of 2019. They will also redraw boundaries throughout the Bend area to balance enrollment and reduce pressure felt at the district’s overcrowded elementary schools, Bend-La Pine Schools said in a press release. 

            
          
            <br>
<br>
 
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bend/imager/u/original/8711376/ground_breaking_boards_page_1.jpg" class="zoomable" rel="contentImg_gal-8711213" title="A rendering of the new elementary school in north-central Bend. - BEND-LA PINE SCHOOLS">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/8711376/ground_breaking_boards_page_1.jpg?cb=1543530220" width="620" height="443" alt="A rendering of the new elementary school in north-central Bend. - BEND-LA PINE SCHOOLS" srcset="https://media1.fdncms.com/bend/imager/u/blog2x/8711376/ground_breaking_boards_page_1.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/blog3x/8711376/ground_breaking_boards_page_1.jpg 2.5x" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Bend-La Pine Schools                                          </li>                                                                                                                            <li class="imageCaption">                      A rendering of the new elementary school in north-central Bend.                    </li>                                                                                                </ul>                                                       </div>

 Bend-La Pine Schools said every neighborhood elementary school is expected to see a change in attendance area by the conclusion of the process.

            

              
              
                <br><br>
              

              <div class="inlineComponent ">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9906341682301499"
     data-ad-slot="5421263901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
              </div>
            
          
            <br>
 <br>
 At the drop-in style events, Bend La-Pine Schools said people will be able to review the three potential scenarios, speak with the committee members and provide their feedback about the options. An online survey will be open from 4:30pm on Dec. 4 to 4:30pm on Dec. 10 to collect more community input. Check out Bend-La Pine Schools’ Attendance Area Review webpage at <a href="https://www.bend.k12.or.us/boundaries" target="_blank">www.bend.k12.or.us/boundaries</a> to fill out the survey.

            
          
            <br>
 <br>
 According to Bend-La Pine Schools, the 27-person committee is expected to make its final recommendation to Superintendent Shay Mikalson in January 2019. The approved changes will take place at the start of the 2019-2020 school year. 

            
          
            <br>
 <br>
 Here’s the schedule of the meetings:

            
          
            <br>
 <br>
 Tuesday, December 4<br>
 4:30-6:30pm<br>
 Sky View Middle School<br>
 63555 NE 18th St., Bend

            
          
            <br>
 <br>
 Thursday, December 6<br>
 4:30-6:30pm<br>
 Pacific Crest Middle School<br>
 3030 NW Elwood Ln., Bend
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->







  
    
  
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content%3Foid%3D8711213&text=Bend-La%20Pine%20Schools%20Invites%20Public%20to%20Review%20Attendance%20Area%20Options" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Bend-La%20Pine%20Schools%20Invites%20Public%20to%20Review%20Attendance%20Area%20Options&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F8711376%2Fground_breaking_boards_page_1.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fbend-la-pine-schools-invites-public-to-review-attendance-area-options%2FContent%3Foid%3D8711213" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=8711213" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?mode=print&amp;oid=8711213" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=8711213">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="8711213" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/bend-la-pine-schools-invites-public-to-review-attendance-area-options/Content?oid=8711213" addthis:title="Bend-La Pine Schools Invites Public to Review Attendance Area Options" addthis:description="Two open-house type meetings set for Dec. 4 at Sky View Middle School and Dec. 6 at Pacific Crest Middle School" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



































  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestlocal_news">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/school-start-time-changes-the-domino-effect/Content?oid=8309320">
        <img src="https://media2.fdncms.com/bend/imager/u/bigsquare/8309322/enrichment_wed_at_juniper_10.10.18_08.jpg"
             alt="School Start Time Changes: The Domino Effect"
             width="200"
             height="200"
             srcset="https://media2.fdncms.com/bend/imager/u/bigsquare2x/8309322/enrichment_wed_at_juniper_10.10.18_08.jpg 1.5x, https://media2.fdncms.com/bend/imager/u/bigsquare3x/8309322/enrichment_wed_at_juniper_10.10.18_08.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/school-start-time-changes-the-domino-effect/Content?oid=8309320">School Start Time Changes: The Domino Effect</a>
    </h4>
    <div class="date">Nov  7, 2018</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/haunted-history/Content?oid=8082800">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/8082798/outside1-1-df4379de84660022.jpg"
             alt="Haunted History"
             width="200"
             height="200"
             srcset="https://media1.fdncms.com/bend/imager/u/bigsquare2x/8082798/outside1-1-df4379de84660022.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/bigsquare3x/8082798/outside1-1-df4379de84660022.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/haunted-history/Content?oid=8082800">Haunted History</a>
    </h4>
    <div class="date">Oct 24, 2018</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/the-times-they-are-a-changin/Content?oid=7868237">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/7868239/time-1246003_960_720.jpg"
             alt="The Times They are a Changin&rsquo;"
             width="200"
             height="200"
             srcset="https://media1.fdncms.com/bend/imager/u/bigsquare2x/7868239/time-1246003_960_720.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/bigsquare3x/7868239/time-1246003_960_720.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/the-times-they-are-a-changin/Content?oid=7868237">The Times They are a Changin’</a>
    </h4>
    <div class="date">Oct 10, 2018</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.bendsource.com/bend/ArticleArchives?tag=Bend-La%20Pine%20Schools%7C%7Cschool%20attendance%20areas%7C%7Cnew%20elementary%20school%20in%20Bend" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  
  

  
    
  

  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="8711213" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=8711213" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="8711213" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                  });
              </script>
          </div>
</div>

	

  

  

  

  

  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=8690413">Current Issue</a></h2>
      </div>

      <div class="currentIssue">
        
          <div class="issueCover">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=8690413" class="no-foundation-imgeditor"><img src="/imager/b/cover/8690413/13c4/112918-pg1.jpeg" alt="Issue Cover" /></a>
          </div>
        
      </div>

      
        <div class="IssueInfo">
                      
          <h3>
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=8690413" class="no-foundation-imgeditor">
              November 28-December 5, 2018
            </a>
          </h3>
           
        </div>

      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/112918-issuu" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      

      
      
          <div class="specialIssues">
            <h3>
              <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">
                Special Issues
              </a>
            </h3>
            <ul>
        
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=8338554">Give Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=8221701">Winter Adventure</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=7691376">Breakfast & Lunch Guide</a></li>
        
        
      
          
                   
                 <li><a href="https://www.bendsource.com/bend/BestOf">Best Of Central Oregon</a></li>
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                   
                 <li><a href="https://www.bendsource.com/bend/scout/Section?oid=5932343">Scout</a></li>
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
                    
            </ul>
          </div>
        

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=8690413">Current Issue Contents &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives">Cover Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->

  

  



	

  

  

  

  

  



  

  


  

  
    
    
    

  

  



  

  
    <div id="NewsletterSignup" class="MainSidebar ContentDefault ">

      
      
        <style type="text/css">
        #Home #newsletter_form {
          background: #FFF
        }
        #newsletter_form fieldset {
          margin: 0;
          padding: 0;
        }
        #NewsletterSignup {
          font-family:'Raleway',sans-serif
        }
        #NewsletterSignup div.emailInput {
          border: 1px solid #ccc;
          height: 21px;
        }
        #Page.Newsletters  #NewsletterSignup div.emailInput {
          border:none;
          height: auto
        }
        #NewsletterSignup input[name='contact_email'] {
          width: 215px;
          border: none;
          font-size: 12px;
          text-transform: uppercase;
          margin: 4px 0 0 5px;
        }
       #Page.Newsletters #NewsletterSignup input[name='contact_email'] {
            font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
            font-size: 15px;
            display: block;
            padding: 0 0.4em;
            margin: 10px 4% 10px 30px;
            min-height: 32px;
            width: 58%;
            min-width: 130px;
           border: 1px solid #999;
          -webkit-appearance: none;
            border-radius: 3px;
              text-transform: none;
        }
        #NewsletterSignup  input[type=submit] {
          background: #fff;
          color: #000;
          font-family: 'Raleway',sans-serif;
          font-weight: 700;
          text-align: center;
          border-radius: 0;
          font-size: 14px;
          text-transform: uppercase;
          border: solid 1px #000;
          float: right;
          padding: 2px 9px 3px;
          margin: -1px -1px 0 0;
        }
       #Page.Newsletters #NewsletterSignup h3 {
        margin: 1.5em 0 0;
        font-weight: 700;
        font-size: 1.3em;
        margin-left: 18px;
         }
       #Page.Newsletters #NewsletterSignup  input[type=submit] {
          float: none;
            margin-left: 22px;
         }
        </style>
      
      <h3>Source Weekly Newsletter</h3>
    
    <form action="https://posting.bendsource.com/bend/NewsletterSignup/Page" method="post" class="NewsletterSignUpForm" name="newsletter_form" id="newsletter_form">
      <input type="hidden" name="member" value="" />

      <fieldset>
        

        
        

          
          <div class="emailInput">
            <input type="email" 
                   name="contact_email" 
                   maxlength="60" 
                   value=""
                   placeholder="email address" />
            <input type="submit" class="submitButton short" value="Submit" />
          </div>

        
      </fieldset>
    </form>
    </div>
  

 









   
 
<div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                  });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/mt-bachelor-opens-friday-heres-what-to-have-on-your-radar-this-season/Content?oid=8678624">Mt. Bachelor Opens Friday. Here's What to Have on Your Radar this Season</a></h4>
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 29, 2018</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Dog policy, hiking the cone and camping see tweaks this year <a href="https://www.bendsource.com/bend/mt-bachelor-opens-friday-heres-what-to-have-on-your-radar-this-season/Content?oid=8678624">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/when-it-snows-big-heres-where-to-avoid-parking/Content?oid=8678260">When It Snows Big, Here's Where to Avoid Parking</a></h4>
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 28, 2018</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Some of Bend's busiest—or tightest—streets have parking restrictions during big storms <a href="https://www.bendsource.com/bend/when-it-snows-big-heres-where-to-avoid-parking/Content?oid=8678260">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/living-on-lava/Content?oid=8690435">Living on Lava</a></h4>
    <ul>
      
        <li class="l1 byline">by Jaclyn Brandt</li>
      
      <li class="l1 longOnly">
        <span class="date">Nov 28, 2018</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        It's no secret Central Oregon sits on and near volcanoes—but is having them erupt in our lifetime an actual threat? <a href="https://www.bendsource.com/bend/living-on-lava/Content?oid=8690435">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Chris Miller</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/mt-bachelor-opens-friday-heres-what-to-have-on-your-radar-this-season/Content?oid=8678624"><img src="https://media1.fdncms.com/bend/imager/u/square/8678626/skm_c3110181127115600.jpg"
                 alt="Mt. Bachelor Opens Friday. Here&#39;s What to Have on Your Radar this Season"
                 title="Mt. Bachelor Opens Friday. Here&#39;s What to Have on Your Radar this Season"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/8678626/skm_c3110181127115600.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/8678626/skm_c3110181127115600.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/mt-bachelor-opens-friday-heres-what-to-have-on-your-radar-this-season/Content?oid=8678624">Mt. Bachelor Opens Friday. Here's What to Have on Your Radar this Season</a>
    </h4>
    
      <h5 class="subhead">
        Dog policy, hiking the cone and camping see tweaks this year
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 29, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/when-it-snows-big-heres-where-to-avoid-parking/Content?oid=8678260"><img src="https://media1.fdncms.com/bend/imager/u/square/8690741/news_local_news1-1-1d67f9e21d28941e.jpg"
                 alt="When It Snows Big, Here&#39;s Where to Avoid Parking"
                 title="When It Snows Big, Here&#39;s Where to Avoid Parking"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/8690741/news_local_news1-1-1d67f9e21d28941e.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/8690741/news_local_news1-1-1d67f9e21d28941e.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/when-it-snows-big-heres-where-to-avoid-parking/Content?oid=8678260">When It Snows Big, Here's Where to Avoid Parking</a>
    </h4>
    
      <h5 class="subhead">
        Some of Bend's busiest—or tightest—streets have parking restrictions during big storms
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 28, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/farm-bureau-appeals-new-pot-rules/Content?oid=8690445"><img src="https://media1.fdncms.com/bend/imager/u/square/8690812/22.48-news-pot.jpg"
                 alt="Deschutes County Farm Bureau Appeals New Pot Rules"
                 title="Deschutes County Farm Bureau Appeals New Pot Rules"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/8690812/22.48-news-pot.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/8690812/22.48-news-pot.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/farm-bureau-appeals-new-pot-rules/Content?oid=8690445">Deschutes County Farm Bureau Appeals New Pot Rules</a>
    </h4>
    
      <h5 class="subhead">
        Will right-to-farm rules apply to marijuana after next legislative session?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 28, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=4967234" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                  });
              </script>
          </div>
</div><!-- DealsGoingFast.js should only be included once, even if you have multiple widgets. -->
<script src="https://source.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Place the below script where you want the widget to appear on your page. -->
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
  <!--
  new ALTPERKS.DealsGoingFast({
  
    version: 1,
    data: {
      category: "",
      supplier: "",
      product: "",
      search: "",
      mode: "goingfast",
      deals: "6",
      push: "true",
      force: "true",
      test: "false"
    },
    appearance: {
      columns: "2",
      width: "300",
      height: "350",
      border: "",
      loading: "true",
      image: "https://www.bendsource.com/General/AdGraphics/perks_small_new1.jpg",
      title: "",
      link: "",
      font: "",
      size: "",
      style: "bold",
      colors: {
        background: "#DFE9F1",
        foreground: "#FFFFFF",
        header: "#000000",
        business: "#DE0084",
        inventory: "#07A1DE",
        offer: "#222222",
        store: "",
        hover: "#DFE9F1",
        featured: "#F3F3C3"
      }
    }

  });
  // -->
</script>







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/flying-the-wild-west/Content?oid=6129644"><img src="https://media1.fdncms.com/bend/imager/u/square/6129643/feature1-1-bc099bf59ec537aa.jpg"
                 alt="Flying the Wild West"
                 title="Flying the Wild West"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/6129643/feature1-1-bc099bf59ec537aa.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/6129643/feature1-1-bc099bf59ec537aa.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/flying-the-wild-west/Content?oid=6129644">Flying the Wild West</a>
    </h4>
    
      <h5 class="subhead">
        If you want a gauge of how Central Oregon's population is growing—and where the growth and visitors are coming from—look no further than the area's main airport
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 30, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/portrait-of-a-patriot/Content?oid=3457524"><img src="https://media1.fdncms.com/bend/imager/u/square/3460632/feature-068f9080c2677516.jpg"
                 alt="Portrait of a Patriot"
                 title="Portrait of a Patriot"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/3460632/feature-068f9080c2677516.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/3460632/feature-068f9080c2677516.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/portrait-of-a-patriot/Content?oid=3457524">Portrait of a Patriot</a>
    </h4>
    
      <h5 class="subhead">
        Americans are less proud to be Americans than they've been since 2001, but a lack of pride doesn't necessarily translate into a shortage of patriotism
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 28, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                  });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-leaflet/Content?oid=8241221" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/8254399/screen_shot_2018-11-02_at_9.44.47_am.png" 
                 alt="The Leaflet &mdash; Fall 2018" 
                 title="The Leaflet &mdash; Fall 2018" 
                 width="120" 
                 height="156"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/8254399/screen_shot_2018-11-02_at_9.44.47_am.png 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/8254399/screen_shot_2018-11-02_at_9.44.47_am.png 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-leaflet/Content?oid=8241221">The Leaflet</a></h3>
          <p class="descr">The Leaflet — Fall 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Content?oid=7706013" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/7706091/b_l-guide-2018-pg1.jpg" 
                 alt="Breakfast &amp; Lunch Guide 2018" 
                 title="Breakfast &amp; Lunch Guide 2018" 
                 width="120" 
                 height="195"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/7706091/b_l-guide-2018-pg1.jpg 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/7706091/b_l-guide-2018-pg1.jpg 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Content?oid=7706013">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast & Lunch Guide 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/2018-best-of-central-oregon/BestOf?oid=6924415" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/7018806/081618-pg1-r5.jpeg" 
                 alt="2018 Best Of Central Oregon" 
                 title="2018 Best Of Central Oregon" 
                 width="120" 
                 height="158"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/7018806/081618-pg1-r5.jpeg 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/7018806/081618-pg1-r5.jpeg 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/2018-best-of-central-oregon/BestOf?oid=6924415">Best Of</a></h3>
          <p class="descr">2018 Best Of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-summer-2018/Content?oid=6331442" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/6331445/hhg-summer-pg1.jpg" 
                 alt="Happy Hour Guide Summer 2018" 
                 title="Happy Hour Guide Summer 2018" 
                 width="120" 
                 height="195"
                 srcset="https://media1.fdncms.com/bend/imager/u/cover2x/6331445/hhg-summer-pg1.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/cover3x/6331445/hhg-summer-pg1.jpg 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-summer-2018/Content?oid=6331442">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide Summer 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/where-cool-peeps-go-to-find-cool-things/Content?oid=5986702" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/6012283/screen_shot_2018-05-17_at_4.06.41_pm.png" 
                 alt="Visitor&#39;s Guide: Where cool peeps go to find cool things" 
                 title="Visitor&#39;s Guide: Where cool peeps go to find cool things" 
                 width="120" 
                 height="158"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/6012283/screen_shot_2018-05-17_at_4.06.41_pm.png 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/6012283/screen_shot_2018-05-17_at_4.06.41_pm.png 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/where-cool-peeps-go-to-find-cool-things/Content?oid=5986702">Scout 2018</a></h3>
          <p class="descr">Visitor's Guide: Where cool peeps go to find cool things</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2018/Content?oid=5648999" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png" 
                 alt="Restaurant Guide 2018" 
                 title="Restaurant Guide 2018" 
                 width="120" 
                 height="158"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2018/Content?oid=5648999">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-7">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1085px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1087px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1085,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/Newsletters/Page" target="_self">Newsletters</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="https://calendar.bendsource.com/" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578" target="_self">
      
        Special Issues & Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Locations/Page" target="_self">
      
        Pick-up Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/jobs/Page" target="_self">
      
        Job Openings
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2018
   LAY IT OUT INC | 704 NW GEORGIA, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-36596964-1', { 'anonymize_ip': true });
</script>

<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                  });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


