

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="7388501" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Bend Nest Section" href="https://www.bendsource.com/bend/Rss.xml?oid=4474681" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Outdoors" href="https://www.bendsource.com/bend/Rss.xml?oid=4474818" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Exotic Extravaganza" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=7388501" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d4edd0b94d5a26ce32ea52026c17d311"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d4edd0b94d5a26ce32ea52026c17d311"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9906341682301499",
    enable_page_level_ads: true
  });
</script>


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Exotic Extravaganza | Outdoors | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="Welcome to Gramma Rose&#39;s keeper of peepers" />
  <meta name="keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Exotic Extravaganza | Outdoors | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2018-09-05 14:00:00" />
  

  
  
  
    <meta name="author" content="Angela Switzer">
  

  
  
  <meta name="news_keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bend/imager/u/slideshow/7388498/nest_outdoors1-1-4ed8139f88e30ab6.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bend/imager/u/slideshow/7388498/nest_outdoors1-1-4ed8139f88e30ab6.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Exotic Extravaganza" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bend/imager/u/slideshow/7388498/nest_outdoors1-1-4ed8139f88e30ab6.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Welcome to Gramma Rose&#39;s keeper of peepers" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bend/imager/u/slideshow/7388498/nest_outdoors1-1-4ed8139f88e30ab6.jpg">

    
    

    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Exotic Extravaganza">
    <meta name="twitter:description" content="Welcome to Gramma Rose&#39;s keeper of peepers">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">7388501</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180905175600</Attribute>
        <Attribute name="creationdate">20180905161251</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180905140000</Attribute>
            <Attribute name="releasedate">20180905</Attribute>
            <Attribute name="releaseepoch">1536181200</Attribute>
            <Attribute name="title">Exotic Extravaganza</Attribute>
            <Attribute name="author">2526564</Attribute>
            <Attribute name="authorname">Angela Switzer</Attribute>
            <Attribute name="authorsortname">Switzer, Angela</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/exotic-extravaganza\/Content?oid=7388501"
          },
          "headline": "Exotic Extravaganza",
          
            "description": "Exotic Extravaganza Welcome to Gramma Rose's Keeper of Peepers",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bend\/imager\/u\/original\/7388498\/nest_outdoors1-1-4ed8139f88e30ab6.jpg",
              "width": 620,
              "height": 413,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-09-05T14:00:00",
          "dateModified": "2018-09-05T17:56:00",
          
            "author": {
              "name": "Angela Switzer",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="bendnest ContentDefault Karnak6Zone nestoutdoors">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

 


	
	    <div style="width:980px;background:#173D64;">
	      <a href="/bend/IssueArchives?issue=latest&special=Bend%20Nest"><img src="/General/Graphics/BendNestWebHeaderShort.jpg"></a>
	      <a href="https://www.bendsource.com/" title="The Source Weekly - Bend" style="color:#9FC2C8;font-family:sans-serif;font-weight:heavy;float:right;padding:25px;50px;">Back to Source</a>
	    </div>  


	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>


























  <div id="NavigationHorizontal" class="Leader ContentDefault  BendNest">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Explore Outside</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Calendar">
          <a href="https://calendar.bendsource.com"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://calendar.bendsource.com/lists/180/"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=latest&special=bend%20nest"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Explore Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://calendar.bendsource.com/"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/SubmitEvent/Page"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
        
          

          

          <li class="purchaseTickets">
            <a href="http://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Pencil_1 -->
          <div id="div-gpt-ad-source_pencil_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Pencil_1" data-output="asynchronous" data-width="940" data-height="30">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_pencil_1');
                  });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/exotic-extravaganza/Content%3Foid%3D7388501&text=Exotic%20Extravaganza" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Exotic%20Extravaganza&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F7388498%2Fnest_outdoors1-1-4ed8139f88e30ab6.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fexotic-extravaganza%2FContent%3Foid%3D7388501" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=7388501" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/exotic-extravaganza/Content?mode=print&amp;oid=7388501" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=7388501">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="7388501" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" addthis:title="Exotic Extravaganza" addthis:description="Welcome to Gramma Rose's keeper of peepers" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=7385622">September 05, 2018</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/bend-nest/Section?oid=4474681">Bend Nest</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=4474818">Outdoors</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-7388501">Exotic Extravaganza&nbsp;</h1>        
        
          <h2 class="subheadline">Welcome to Gramma Rose's keeper of peepers</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/angela-switzer" rel="author">Angela Switzer</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="620" -->
            <span class="clicktozoom">
              
                click to flip through (3) 
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/bend/imager/u/zoom/7388498/nest_outdoors1-1-4ed8139f88e30ab6.jpg" title=""><img 
                     src="https://media2.fdncms.com/bend/imager/u/story/7388498/nest_outdoors1-1-4ed8139f88e30ab6.jpg"
                     width="160"
                     height="107"
                     alt="nest_outdoors1-1-4ed8139f88e30ab6.jpg"
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
            
          <div class="photoGridWrap">
            <div class="photoGrid">
              
                    
                    
                  
                    <a href="https://media1.fdncms.com/bend/imager/u/zoom/7388499/nest_outdoors1-2-c187733903dee822.jpg" class="zoomable" rel="ImageFlipBook_imgGroup" title="" style="background-image: url(https://media1.fdncms.com/bend/imager/u/square/7388499/nest_outdoors1-2-c187733903dee822.jpg);">&nbsp;</a>                
                  
                
              
                    
                    
                  
                    <a href="https://media2.fdncms.com/bend/imager/u/zoom/7388500/nest_outdoors1-3-b991f5397a0c036f.jpg" class="zoomable" rel="ImageFlipBook_imgGroup" title="" style="background-image: url(https://media2.fdncms.com/bend/imager/u/square/7388500/nest_outdoors1-3-b991f5397a0c036f.jpg);">&nbsp;</a>                
                  
                
              
            </div><!-- .photoGrid -->
          </div><!-- .photoGridWrap -->
          <div class="clearfix"></div>
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>Exotic Extravaganza</p>



            
          
            <p>Welcome to Gramma Rose's Keeper of Peepers</p>



            
          
            <p>By Angela Switzer</p>



            

              
              

              <div class="inlineComponent ">
                <p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9906341682301499"
     data-ad-slot="5421263901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
              </div>
            
          
            <p>Photos By Kyle Switzer</p>



            
          
            <p>Peter, a friendly Patagonia cavy, sniffs and greets us, while checking out the van. We have just arrived at Gramma Rose's Keeper of Peepers a few miles outside of Prineville, where the owner of this large South American rodent runs an exotic animal farm and petting zoo.</p>



            
          
            <p>Originally from Molalla, Linda Rose Forney and her husband, Dave, moved to Prineville four years ago to build their dream animal farm. "We moved here for some breathing space and for the beauty," Rose says. "Here in Juniper Canyon, people live the way they want to." Realizing that it could take years for her vision to come to life, Rose recently decided to open her doors and welcome interested families to her unique animal farm. Animals who live here are from all over the world&mdash;some are rescued, some endangered, but all are loved deeply.</p>



            
          
            <p>Rose owns hundreds of animals, and while there are definitely some favorites, all are family. Speaking of favorites, Charlotte, a young red kangaroo stands off a bit in the distance but is keeping a close eye on us. With a short hello and then one quick lunge, Rose has the furry friend in a sling, which makes it easy for us to hold her. Rose not only has an impressive collection of exotics, but is extremely knowledgeable about each and every one of them. While holding Charlotte (I had never held a kangaroo before), I listen as Rose shares some interesting marsupial facts.</p>



            
          
            <p>Nearby and among Rose's newest acquisitions are a gaggle of nene, an endangered species of goose from Hawaii, who are crowding together to get a closer look. In the forefront, a dusty large tortoise inhabits a kid's swimming pool.</p>



            
          
            <p>"I want to focus on wholesome fun for children," Rose explains, "Especially for those who don't have access to this type of fun. For kids who are nervous around animals or are afraid for some reason, I want them to leave here with more confidence than they came with." Rose tailors the visit to what works for each family. She is especially interested in working with special needs children and already has had some success with introducing autistic kids to horseback riding.</p>



            
          
            <p>The petting zoo is now open to the public, and unlike being at a zoo, children interact up close with the animals. We enjoyed snuggling ducklings, holding a squirming rat, petting sheep and so much more. Rose recently trained her horse to pull a cart so that even little ones can go for a ride.</p>



            
          
            <p>Throughout the property, charming enclosures, hutches and ponds dot the land. Moving along the cool shaded pathways, we come to a perch where Cosmo, Rose's pet macaw, calls out and even talks to us. Rose holds the large colorful bird. "His plumage is usually much more vibrant," Rose explains, "But he is molting right now."</p>



            
          
            <p>Rose's first love is with the birds. Here on her farm, she breeds and raises all sorts, from ducks to swans, pheasants and guineas, she has several varieties of pigeons, exotic chickens and even a pair of black swans. They are all her pets, including one feisty bantam named Monster.</p>



            
          
            <p>Rose traces her love for birds back to her childhood when she lived at Christie School for Girls in Marylhurst. "There I could keep two parakeets as pets. I earned money for the cage and took care of them." Rose says, "When I was adopted, though, I was not allowed to have any animals. I made a decision that I didn't ever want a child to be denied access to a pet. Later, I began raising doves and donating them to children."</p>



            
          
            <p>On the farm, the enclosures are clean and fresh-smelling; water in the pond is crystal clear. We are soon treated to a visual and auditory smorgasbord of colors, feathers and songs as we move along and peek in the aviary. Rose points out nesting pairs of doves in baskets and even lets us hold their eggs.</p>



            
          
            <p>Directly behind the aviary, her black swans are swimming on the pond. Originally from Australia, with their elegant necks and shiny plumage, the swans are beautiful to watch as they practice their synchronized swimming. Peter, the cavy, who has accompanied us on the tour, taunts them. They strike back, hissing and pecking at the rodent causing quite a show.</p>



            
          
            <p>As the tour winds down, we are finally introduced to Daisy, a Meishan pig from China and her buddy, Sasha, a mini Lamancha goat who both welcome us in their pen with snorts, kisses and nibbles.</p>



            
          
            <p>Rose's hospitality is unmatched. She hosts all kinds of families and even urges them to bring a picnic and stay awhile.</p>



            
          
            <p>Plan your visit:</p>



            
          
            <p>Gramma Rose's Keeper of Peepers</p>



            
          
            <p>13737 SE Shawnee Rd.</p>



            
          
            <p>Prineville, Ore.&#10;97754</p>



            
          
            <p>Family Day</p>



            
          
            <p>No reservations required</p>



            
          
            <p>Sat., Sept. 8</p>



            
          
            <p>10am-5pm</p>



            
          
            <p>$4/person</p>



            
          
            <p>Reserve your visit</p>



            
          
            <p>Anytime</p>



            
          
            <p>Call Linda Rose to reserve:</p>



            
          
            <p>503-460-7908</p>



            
          
            <p>$8/person</p>



            
          
            <p>At Gramma Rose's, kids interact with goats, alpacas and black swans.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->







  
    
  
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/exotic-extravaganza/Content%3Foid%3D7388501&text=Exotic%20Extravaganza" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Exotic%20Extravaganza&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F7388498%2Fnest_outdoors1-1-4ed8139f88e30ab6.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fexotic-extravaganza%2FContent%3Foid%3D7388501" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=7388501" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/exotic-extravaganza/Content?mode=print&amp;oid=7388501" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=7388501">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="7388501" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/exotic-extravaganza/Content?oid=7388501" addthis:title="Exotic Extravaganza" addthis:description="Welcome to Gramma Rose's keeper of peepers" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





































  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=4474818">More Outdoors &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  
  

  

  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="7388501" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=7388501" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="7388501" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                  });
              </script>
          </div>
</div>



 








   
  <div id="LatestBendNest" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=6246740">Bend Nest</a></h2>
          <div class="IssueInfoTop">
                        
            <h3>
              <a href="https://www.bendsource.com/bend/IssueArchives?issue=6246740" class="no-foundation-imgeditor">
                Jun. 12-Sep.  4, 2018
              </a>
            </h3>
          </div>
      </div>

      <div class="currentIssue">
        
          <div class="issueCover">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=6246740" class="no-foundation-imgeditor"><img src="/imager/b/cover/6246740/463c/NestCover1.jpg" alt="bend Nest" /></a>
          </div>
        
      </div>

      
       <div class="IssueInfo">
           
        </div>
      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/bendnestissue" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      


      
      
              <div class="specialIssues">
                <h3>
                  <a href="https://www.bendsource.com/bend/IssueArchives?issue=6246740">
                    Highlights
                  </a>
                </h3>
                <ul>
            
            
       
            <li><a href="https://www.bendsource.com/bend/local-businesses-serve-up-family-friendly-summer-fun/Content?oid=6247044">Local Businesses Serve Up Family-Friendly Summer Fun</a></li>
          
      
            
       
            <li><a href="https://www.bendsource.com/bend/the-art-of-summer/Content?oid=6247150">The Art of Summer</a></li>
          
      
            
       
            <li><a href="https://www.bendsource.com/bend/community-connection/Content?oid=6247067">Community Connection</a></li>
          
      
              </ul>
            </div>
          

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=6246740">Latest Issue &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?special=Bend%20Nest">Issues Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives?section=4474681">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #LatestBendNest -->

<div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                  });
              </script>
          </div>
</div>







  
  










  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Angela Switzer</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/editors-note/Content?oid=7388474"><img src="https://media1.fdncms.com/bend/imager/u/square/7388473/editorsnote1-1-b2a6619adbd401fa.jpg"
                 alt="Editor&#39;s Note"
                 title="Editor&#39;s Note"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/7388473/editorsnote1-1-b2a6619adbd401fa.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/7388473/editorsnote1-1-b2a6619adbd401fa.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/editors-note/Content?oid=7388474">Editor's Note</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Angela Switzer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  5, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/q-and-a/Content?oid=7388481"><img src="https://media1.fdncms.com/bend/imager/u/square/7388479/expertqa1-1-372a9523824a677c.jpg"
                 alt="Q &amp; A: Jennifer Schroeder, M.D."
                 title="Q &amp; A: Jennifer Schroeder, M.D."
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/7388479/expertqa1-1-372a9523824a677c.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/7388479/expertqa1-1-372a9523824a677c.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/q-and-a/Content?oid=7388481">Q & A: Jennifer Schroeder, M.D.</a>
    </h4>
    
      <h5 class="subhead">
        Summit Medical Group Oregon - BMC Pediatrics
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Angela Switzer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  5, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/editors-note/Content?oid=6247049"><img src="https://media1.fdncms.com/bend/imager/u/square/6247048/editorsnote1-1-5d4d2c79b8fcaa8b.jpg"
                 alt="Editor&#39;s Note"
                 title="Editor&#39;s Note"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="https://media1.fdncms.com/bend/imager/u/square2x/6247048/editorsnote1-1-5d4d2c79b8fcaa8b.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/square3x/6247048/editorsnote1-1-5d4d2c79b8fcaa8b.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/editors-note/Content?oid=6247049">Editor's Note</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Angela Switzer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 12, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=2526564" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                  });
              </script>
          </div>
</div><!-- DealsGoingFast.js should only be included once, even if you have multiple widgets. -->
<script src="https://source.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Place the below script where you want the widget to appear on your page. -->
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
  <!--
  new ALTPERKS.DealsGoingFast({
  
    version: 1,
    data: {
      category: "",
      supplier: "",
      product: "",
      search: "",
      mode: "goingfast",
      deals: "6",
      push: "true",
      force: "true",
      test: "false"
    },
    appearance: {
      columns: "2",
      width: "300",
      height: "350",
      border: "",
      loading: "true",
      image: "https://www.bendsource.com/General/AdGraphics/perks_small_new1.jpg",
      title: "",
      link: "",
      font: "",
      size: "",
      style: "bold",
      colors: {
        background: "#DFE9F1",
        foreground: "#FFFFFF",
        header: "#000000",
        business: "#DE0084",
        inventory: "#07A1DE",
        offer: "#222222",
        store: "",
        hover: "#DFE9F1",
        featured: "#F3F3C3"
      }
    }

  });
  // -->
</script>







  

               
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                  });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/2018-best-of-central-oregon/BestOf?oid=6924415" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/7018806/081618-pg1-r5.jpeg" 
                 alt="2018 Best Of Central Oregon" 
                 title="2018 Best Of Central Oregon" 
                 width="120" 
                 height="158"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/7018806/081618-pg1-r5.jpeg 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/7018806/081618-pg1-r5.jpeg 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/2018-best-of-central-oregon/BestOf?oid=6924415">Best Of</a></h3>
          <p class="descr">2018 Best Of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-summer-2018/Content?oid=6331442" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/6331445/hhg-summer-pg1.jpg" 
                 alt="Happy Hour Guide Summer 2018" 
                 title="Happy Hour Guide Summer 2018" 
                 width="120" 
                 height="195"
                 srcset="https://media1.fdncms.com/bend/imager/u/cover2x/6331445/hhg-summer-pg1.jpg 1.5x, https://media1.fdncms.com/bend/imager/u/cover3x/6331445/hhg-summer-pg1.jpg 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-summer-2018/Content?oid=6331442">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide Summer 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/where-cool-peeps-go-to-find-cool-things/Content?oid=5986702" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/6012283/screen_shot_2018-05-17_at_4.06.41_pm.png" 
                 alt="Visitor&#39;s Guide: Where cool peeps go to find cool things" 
                 title="Visitor&#39;s Guide: Where cool peeps go to find cool things" 
                 width="120" 
                 height="158"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/6012283/screen_shot_2018-05-17_at_4.06.41_pm.png 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/6012283/screen_shot_2018-05-17_at_4.06.41_pm.png 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/where-cool-peeps-go-to-find-cool-things/Content?oid=5986702">Scout 2018</a></h3>
          <p class="descr">Visitor's Guide: Where cool peeps go to find cool things</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2018/Content?oid=5648999" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png" 
                 alt="Restaurant Guide 2018" 
                 title="Restaurant Guide 2018" 
                 width="120" 
                 height="158"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2018/Content?oid=5648999">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/march-2018-leaflet/Content?oid=5377290" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/5377245/leaflet-2018-winter-pg1.jpg" 
                 alt="The Leaflet - Spring 2018" 
                 title="The Leaflet - Spring 2018" 
                 width="120" 
                 height="156"
                 srcset="https://media2.fdncms.com/bend/imager/u/cover2x/5377245/leaflet-2018-winter-pg1.jpg 1.5x, https://media2.fdncms.com/bend/imager/u/cover3x/5377245/leaflet-2018-winter-pg1.jpg 2.5x" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/march-2018-leaflet/Content?oid=5377290">The Leaflet</a></h3>
          <p class="descr">The Leaflet - Spring 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2017/Content?oid=4256772" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/4256774/screen_shot_2017-10-17_at_9.46.58_am.png" 
                 alt="Breakfast and Lunch Guide 2017" 
                 title="Breakfast and Lunch Guide 2017" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2017/Content?oid=4256772">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast and Lunch Guide 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-7">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1085px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1087px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1085,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/NewsletterSignup/Page" target="_self">Newsletter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/blogs/Section?oid=2124569" target="_self">
      
        Blogs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="https://calendar.bendsource.com/" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Locations/Page" target="_self">
      
        Pick-up Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578" target="_self">
      
        Special Issues & Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   &copy; 2018
   LAY IT OUT INC | 704 NW GEORGIA, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-36596964-1', { 'anonymize_ip': true });
</script>

<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                  });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


