





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="14483871" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e7a7993b0e7dca499a8cbdbeee9a9e16" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e7a7993b0e7dca499a8cbdbeee9a9e16" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e7a7993b0e7dca499a8cbdbeee9a9e16" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e7a7993b0e7dca499a8cbdbeee9a9e16" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: News Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124573" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Local News" href="https://www.bendsource.com/bend/Rss.xml?oid=2124607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Local News" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=2124607" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=a5073f49e66fe0a0f506f2e615e8779a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=a5073f49e66fe0a0f506f2e615e8779a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  
<!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-36596964-1', {
      
          'custom_map': {
        
        
        

        'dimension1': 'section',

        
      
        
        

        'dimension2': 'category',

        
      
        
        

        'dimension3': 'releasedate'

        
      
          },
        
      'anonymize_ip': true
    });

    
      

      gtag('event', 'event_section', {'section': 'news'});
    
      

      gtag('event', 'event_category', {'category': 'LocalNews'});
    
      

      gtag('event', 'event_releasedate', {'releasedate': '2021-04-21 16:32:55'});
    

  </script>

<link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />

<meta name="p:domain_verify" content="9fef0d52ad0dd962ea11b3772b22f6b9"/>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '405596943478812');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=405596943478812&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Listen: Source Weekly Update 4/22 &#x1F3A7; | Local News | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="New look for the Earth Day Fair &amp; Parade this year" />
  <meta name="keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Listen: Source Weekly Update 4/22 🎧 | Local News | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2021-04-21 16:32:55" />
  

  
  
  
    <meta name="author" content="Ella Gann">
  

  
  
  <meta name="news_keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bend/imager/u/slideshow/14483876/weekly-updateartboard_2_copy_2-8.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bend/imager/u/slideshow/14483876/weekly-updateartboard_2_copy_2-8.png" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Listen: Source Weekly Update 4/22 &#x1F3A7;" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/bend/imager/u/facebook/14483876/weekly-updateartboard_2_copy_2-8.png" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="New look for the Earth Day Fair &amp; Parade this year" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bend/imager/u/twitter/14483876/weekly-updateartboard_2_copy_2-8.png">

    
    

    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Listen: Source Weekly Update 4/22 &#x1F3A7;">
    <meta name="twitter:description" content="New look for the Earth Day Fair &amp; Parade this year">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">14483871</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210421163258</Attribute>
        <Attribute name="creationdate">20210421162941</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210421163255</Attribute>
            <Attribute name="releasedate">20210421</Attribute>
            <Attribute name="releaseepoch">1619047975</Attribute>
            <Attribute name="title">Listen: Source Weekly Update 4/22 &#x1F3A7;</Attribute>
            <Attribute name="author">13794534</Attribute>
            <Attribute name="authorname">Ella Gann</Attribute>
            <Attribute name="authorsortname">Gann, Ella</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/listen-source-weekly-update-4-22\/Content?oid=14483871"
          },
          "headline": "Listen: Source Weekly Update 4\/22 🎧",
          
            "description": "The Environmental Center's annual Earth Day Fair &amp; Parade is getting a COVID-19 remake, including a virtual parade and interactive storytime for younger participants. Find out more details in this week’s podcast.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bend\/imager\/u\/original\/14483876\/weekly-updateartboard_2_copy_2-8.png",
              "width": 301,
              "height": 251,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-04-21T16:32:55",
          "dateModified": "2021-04-21T16:32:58",
          
            "author": {
              "name": "Ella Gann",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone LocalNews news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 
	 
	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0)
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

     
     <div style="border-bottom:2px solid #ddd; padding:10px 6px; text-align:center; margin-bottom:0px;">
       <div class="becomeSourceInsiderTopButton">
       	<a href="/bend/BecomeaSourceInsider/Page">
       	  Become a Source Insider <img src="/images/icons/heart.svg" height="12" />
       	</a> 
       </div>
       <div style="color:#00aeef; font-weight:700; font-size:14px;">
        The Source Weekly’s reporting is made possible by the power of your support. Be a part of it!
       </div>
    </div>
	   
	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://posting.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="20" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://posting.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   

	   		<div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         
	         <strong>Settings</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><strong data-label="username">Username</strong></li>
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>	   

	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   
	   
	   
     

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a href="https://www.facebook.com/sourceweekly" target="_blank" class="Facebook" alt="Facebook">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a href="https://twitter.com/sourceweekly" target="_blank" class="Twitter" alt="Twitter">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a href="https://instagram.com/sourceweekly/" target="_blank" class="Instagram" alt="Instagram">Instagram</a>
	     </li>
	     
	   
         <li class="subscribeToCascadesBlock">
           <a href="/bend/Newsletters/Page">Subscribe to the Cascades Reader</a> 
          </li>
	       </ul>
	     
	 </div>


	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>

























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.bendsource.com/bend/EventSearch#grid"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Shop">
          <a href="https://perks.bendsource.com/" target="_blank" class="subnav_link" id="SNAVL_Shop">Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick&sortType=date"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/bend-nest/Section?oid=4474681"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/ArticleArchives?contentFeature=2125104"  title="">Video</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/ArticleArchives?contentFeature=12653655"  title="">Podcasts</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=2125065&sortType=name"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch#grid"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/Events/AddEvent"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Shop</h3>
            <ul class="subnav_content" id="SNAV_Shop" style="display:none;">
          

          

          <li class="purchaseTickets">
            <a href="https://bendticket.com/" target="_blank" title="">Bend Ticket</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://perks.bendsource.com/" target="_blank" title="">Source Perks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bendmarketplace.com/"  title="">Bend Marketplace</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Leaderboard_1 -->
          <div id="div-gpt-ad-source_leaderboard_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Leaderboard_1" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_leaderboard_1');
                });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/listen-source-weekly-update-4-22/Content%3Foid%3D14483871&text=Listen%3A%20Source%20Weekly%20Update%204/22%20%F0%9F%8E%A7" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Listen%3A%20Source%20Weekly%20Update%204%2F22%20%F0%9F%8E%A7&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F14483876%2Fweekly-updateartboard_2_copy_2-8.png&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Flisten-source-weekly-update-4-22%2FContent%3Foid%3D14483871" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=14483871" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?mode=print&amp;oid=14483871" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=14483871">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="14483871" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" addthis:title="Listen: Source Weekly Update 4/22 🎧" addthis:description="New look for the Earth Day Fair & Parade this year" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news local_news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=14443870">April 21, 2021</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573">News</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-14483871">Listen: Source Weekly Update 4/22 🎧&nbsp;</h1>        
        
          <h2 class="subheadline">New look for the Earth Day Fair & Parade this year</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/ella-gann" rel="author">Ella Gann</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>






<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div>
  The Environmental Center's annual Earth Day Fair &amp; Parade is getting a COVID-19 remake, including a virtual parade and interactive storytime for younger participants. Find out more details in this week’s podcast.

            
          
            <br>
  <br>
  
</div>

<iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1034230186&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-779383396" title="Source Weekly - Bend, Oregon" target="_blank" style="color: #cccccc; text-decoration: none;">Source Weekly - Bend, Oregon</a> · <a href="https://soundcloud.com/user-779383396/source-weekly-update-422" title="Source Weekly Update 4/22" target="_blank" style="color: #cccccc; text-decoration: none;">Source Weekly Update 4/22</a></div>

            
          

          
          
            
            
              <div class="overflowComponent  EndContentInterstitial">
                <div id="HouseJoinSourceInsiderPromo" class="MainColumn HouseJoinSourceInsiderPromo ">
  <a href="https://www.bendsource.com/bend/BecomeaSourceInsider/Page" target="_blank">
    <h3>Enjoying this story?</h3>

    <p>We depend on your support to help fund our coverage. Support local, independent media with a small monthly or one time 
    contribution. Thank you!
    </p>
  </a>
</div>
              </div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=63baf75b234642a2f601ffd099837809" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=63baf75b234642a2f601ffd099837809"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=63baf75b234642a2f601ffd099837809"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  















































  

  








  <div class="MainColumn ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.bendsource.com/author/ella-gann">
            <img src="/foundation/images/air/default_user_image.svg" width="400" alt="" class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            
            <a href="https://www.bendsource.com/author/ella-gann">
              Ella Gann
            </a>
            
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            

            

            

            
              
                <div class="">
                  <a href="mailto:editor@bendsource.com" uk-tooltip="Contact Us">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
          </div>  

          <div class="bio">
            
              
                    

            <div class="uk-text-right">
              <a href="https://www.bendsource.com/author/ella-gann" uk-tooltip="Read More about Ella Gann">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>



  



















  

  






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/listen-source-weekly-update-4-22/Content%3Foid%3D14483871&text=Listen%3A%20Source%20Weekly%20Update%204/22%20%F0%9F%8E%A7" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Listen%3A%20Source%20Weekly%20Update%204%2F22%20%F0%9F%8E%A7&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F14483876%2Fweekly-updateartboard_2_copy_2-8.png&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Flisten-source-weekly-update-4-22%2FContent%3Foid%3D14483871" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=14483871" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?mode=print&amp;oid=14483871" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=14483871">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="14483871" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/listen-source-weekly-update-4-22/Content?oid=14483871" addthis:title="Listen: Source Weekly Update 4/22 🎧" addthis:description="New look for the Earth Day Fair & Parade this year" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    
    
    
    
















<div class="MainColumn ContentDefault " ID="BecomeaContributorpromo" style="margin:20px 0px; ">
  <a href="/bend/BecomeaSourceInsider/Page" target="_blank"><img src="/binary/d07a/Source-Weekly-Insider-620x150.jpg" width="620" height="150" alt="" /></a>
</div>










  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.bendsource.com/bend/a-rehabilitative-dude-ranch/Content?oid=14477726">
      <p class="fdn-teaser-headline">
        A Rehabilitative Dude Ranch
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.bendsource.com/bend/listen-source-weekly-update-4-15/Content?oid=14445772">
      <p class="fdn-teaser-headline">
        Listen: Source Weekly Update 4/15 🎧
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.bendsource.com/bend/drawing-the-lines/Content?oid=14482132">
      <p class="fdn-teaser-headline">
        Drawing the Lines
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-04-21 16:00 2 
        mode: content
        requestSite: bend
        requestPage: article
        xid: 21184346
        vid: 21184347
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.bendsource.com/bend/easy-day-is-easy-drinking/Content?oid=14482121" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/bend/imager/u/16x9-m/14482119/craft1.1-90a98eef497c3b31.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.bendsource.com/bend/easy-day-is-easy-drinking/Content?oid=14482121" target="_top"><strong>Easy Day is Easy Drinking</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.bendsource.com/bend/old-doesnt-mean-addled/Content?oid=14482126" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/bend/imager/u/16x9-m/14482125/culture1.1-91f6622fc97357b3.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.bendsource.com/bend/old-doesnt-mean-addled/Content?oid=14482126" target="_top"><strong>Old Doesn't Mean Addled</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.bendsource.com/bend/review-warm-gadget-returns-with-rituals/Content?oid=14482189" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/bend/imager/u/16x9-m/14482188/sound1.1-0c26b0cc4ddaeacd.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.bendsource.com/bend/review-warm-gadget-returns-with-rituals/Content?oid=14482189" target="_top"><strong>Review: Warm Gadget Returns with 'Rituals'</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.bendsource.com/bend/redmond-on-the-rise/Content?oid=14482193" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/bend/imager/u/16x9-m/14482192/tmh1.1-8f5af3a904c667c1.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.bendsource.com/bend/redmond-on-the-rise/Content?oid=14482193" target="_top"><strong>Redmond on the Rise</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.bendsource.com/bend/cart-patrol-alebrijes-showstoppers-include-a-mexican-pizza-mole-menudo/Content?oid=14482115" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/bend/imager/u/16x9-m/14482114/chow1.2-8e193dbd1efdaaf8.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.bendsource.com/bend/cart-patrol-alebrijes-showstoppers-include-a-mexican-pizza-mole-menudo/Content?oid=14482115" target="_top"><strong>Cart Patrol: Alebrije's showstoppers include a Mexican pizza, mole, menudo</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  






























  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="14483871" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=14483871" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="14483871" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


















  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/my-marvelous-mentors/Content?oid=13160697"><img src="https://media1.fdncms.com/bend/imager/u/square/13160695/feature1.3-1bd78ee5a6aef27f.jpg"
                 alt="My Marvelous Mentors"
                 title="My Marvelous Mentors"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/my-marvelous-mentors/Content?oid=13160697">My Marvelous Mentors</a>
    </h4>
    
      <h5 class="subhead">
        Jim Anderson pens a farewell to readers
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jim Anderson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 26, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/santa-uncensored/Content?oid=11639332"><img src="https://media2.fdncms.com/bend/imager/u/square/11639330/feature1.1-dc0e125b34423b70.jpg"
                 alt="Santa Uncensored"
                 title="Santa Uncensored"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/santa-uncensored/Content?oid=11639332">Santa Uncensored</a>
    </h4>
    
      <h5 class="subhead">
        A retired mall Santa shares some of his most bizarre (and moving) experiences
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Cayla Clark</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 18, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        






   

  



	

	

	

	

	

	

	

	

	

	

	

	

	

	

	<div id="CalendarPicksSidecar" class="MainSidebar ContentDefault ">

	  <div class="headerBar">
	    <h3><a href="https://www.bendsource.com/bend/EventSearch#grid">Calendar</a></h3>
	  </div>

	  <div class="seeAll">
	    <a href="https://www.bendsource.com/bend/EventSearch#grid">See All</a>
	  </div>

	  

	  <div class="calendarDays">
	    <a class="calCurrent" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=today#grid">Today</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2021-04-22#grid">Thu</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2021-04-23#grid">Fri</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2021-04-24#grid">Sat</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2021-04-25#grid">Sun</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2021-04-26#grid">Mon</a>
	    
	      | <a class="calDay last" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2021-04-27#grid">Tue</a>
	    
	  </div>

   
	    

  	  

  	  

  	  

  	  <div class="owl-container">
  	    
  	      <div class="item" style="padding:auto 5px;">
	    

	    

	    
	      <a href="https://www.bendsource.com/bend/april-2021-central-oregon-pubtalk/Event?oid=14380327">
	        <img src="https://media1.fdncms.com/bend/imager/u/sidecar/14380326/original.20210330-181334" alt="April 2021 Central Oregon PubTalk" title="April 2021 Central Oregon PubTalk" width="300" height="200" />
	      </a>
	     
	    <h4 class="headline" style="padding:3px 5px 0 8px;">
	        
<a href="https://www.bendsource.com/bend/april-2021-central-oregon-pubtalk/Event?oid=14380327">April 2021 Central Oregon PubTalk</a> 
	      <span class="smaller">- McMenamins Old St. Francis School</span>
	    </h4>
	    <h5 class="subhead" style="padding:3px 5px 0 8px;">Thu., April 22, 5 p.m.</h5>
	  </div>
  	    
  	  </div>

  	  
  	  <div class="seePicks">
  	    <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick#grid">View All Our Picks</a>
  	  </div>
    

	  <div class="quickLinks">
	    <a href="https://www.bendsource.com/bend/EventSearch?eventSection=8458544#grid">Kids</a> | 
	    <a href="https://www.bendsource.com/bend/EventSearch?eventSection=8357373#grid">Food & Drink</a> | 
	    <a href="https://www.bendsource.com/bend/EventSearch?eventSection=8458546#grid">Wellness</a> | 
	    <a href="https://www.bendsource.com/bend/EventSearch?eventCategory=8458873#grid">Outside</a>
	  </div>

	  <div class="submitEvent">
	    <div class="submitLink"><a href="https://posting.bendsource.com/bend/Events/AddEvent">Submit an Event</a></div>
	    <div class="submitInfo">Submitting an event is <em>free</em> and <em>easy</em>.</div>
	  </div>

	</div>

	<!-- End #CalendarPicksSidecar -->
	
	
<div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                });
              </script>
          </div>
</div>


<div class="MainSidebar ContentDefault Ad MediumRectangle  uk-root fdn-margin-vert AdManual300x2501 comp-" data-component-id="AdManual300x2501">
<div class="uk-margin-top uk-margin uk-align-center uk-text-center">
    
    <a href="http://perks.bendsource.com/" 
       target="_blank">
      <img src="/binary/2c3f/Perks-save20-50percent-300x250.jpg"
           width="300"
           height="250">
    </a>
  </div>

  
  <script>
  (function(){
    var srcList =  [ '/binary/2c3f/Perks-save20-50percent-300x250.jpg' ]
    var linkList = [ 'http://perks.bendsource.com/' ]
    var randoAdIndex = Math.floor(Math.random(Date.now()) *  1)
    jQuery('#AdManual300x2501 a').attr('href', linkList[randoAdIndex])
    jQuery('#AdManual300x2501 img').attr('src', srcList[randoAdIndex])
  })()
  </script>
</div>






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<style>
   #NewsletterSignup {
    text-align:center;
    margin:25px auto 1em;
    clear:both;
   }
   #NewsletterSignup img {
     max-width:100%;
     height: auto;
   }
</style>

<div id="NewsletterSignup" class="MainSidebar ContentDefault ">
  <h3>Newsletter Signup</h3>


  <a href="https://www.bendsource.com/bend/Newsletters/Page" target="_blank"><img src="/binary/7fb6/Cascades-Reader-updated.gif" width="600" height="134" alt="" /></a>
  <div style="color:#11484C;text-align:center; font-size:18px;font-weight:700;line-height:1; padding-bottom:8px;">
   Get Central Oregon daily news<br>
   directly in your inbox
  </div>
  <div id="mc_embed_signup" class="fdn-mailchimp-form-wrap">
    <form action="https://bendsource.us4.list-manage.com/subscribe?u=671fdef0bb2cc8fdb531c0b69&amp;id=3ef50f84d6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
        
        <input type="hidden" name="SOURCE" id="SOURCE" value="bendsource.com signup">
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_671fdef0bb2cc8fdb531c0b69_3ef50f84d6" tabindex="-1" value=""></div>

        <div class="mc_embed_signup_fdn_flex_wrap">
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="EMAIL ADDRESS" required>

          <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button">
        </div>

      </div>
    </form>
  </div>
   <p class="all-newsletter-link">
      <a href="https://www.bendsource.com/bend/Newsletters/Page">View all our Newsletters</a>
    </p>   
</div>

















<div class="MainSidebar ContentDefault   uk-root fdn-margin-vert GetSocialFacebookWidget comp-landing-getsocial" data-component-id="GetSocialFacebookWidget">

  <script>var CMSSpace = CMSSpace || {};</script>

  <h3>Get Social</h3>

  <ul class="uk-tab fdn-separated-tabs-custom" uk-switcher="animation: uk-animation-fade">
    <li>
      <a href="#" class="fdn-tab-header-link" GetSocialFacebookWidget-fb-link-hook>Facebook</a> 
    </li>
    <li>
      <a href="#" class="fdn-tab-header-link">Twitter</a>
    </li>
    <li>
      <a href="#" class="fdn-tab-header-link">Instagram</a>
    </li>
  </ul>

  <ul class="uk-switcher uk-margin">

    

    <li class="uk-position-relative" style="min-height:150px;"> 
      <div class="uk-position-absolute uk-text-center fb-loading" uk-spinner="ratio:2"></div>
      <div class="fb-page-width-make-happener"> 
        <div class="fb-page" data-href="https://www.facebook.com/sourceweekly" data-small-header="true" data-adapt-container-width="true" data-height="400" data-width="500" data-hide-cover="true" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sourceweekly"><a href="https://www.facebook.com/sourceweekly">The Source Weekly</a></blockquote></div></div>
      </div>
    </li>


    

    <li class="uk-position-relative" style="min-height:150px;"> 
      <div class="uk-position-absolute uk-text-center fb-loading" uk-spinner="ratio:2"></div>
      <div class="uk-position-relative" id="GetSocialFacebookWidgetTwitter" style="border: 1px solid gray; box-sizing: border-box;">
        <a class="twitter-timeline" href="https://twitter.com/sourceweekly" data-widget-id="361729580685463552" height="408">Tweets by @sourceweekly</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      </div>
    </li>

    

    <li class="uk-position-relative" style="min-height:150px;"> 
      <div class="uk-position-absolute uk-text-center fb-loading" uk-spinner="ratio:2"></div>
      <div class="uk-position-relative" id="GetSocialFacebookWidgetInstagram" style="border: 1px solid gray; box-sizing: border-box;">
       <p class="class="twitter-timeline">&nbsp; <a href="https://www.instagram.com/sourceweekly/" style="font-weight:600;color:#D22F34;" target="_blank">@sourceweekly</a> on <span style="font-size:20px;color:343435;">Instagram</span></p>
        <!-- LightWidget Instagram WIDGET -->
        <script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
        <iframe src="https://cdn.lightwidget.com/widgets/132a5b2a656b5156a23f309e044352ba.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:90%;border:0;overflow:hidden;"></iframe>
      </div>
    </li>

  </ul>

  <style>
  .fb-loading {
    z-index: 0;
    left: 0;
    right: 0;
    top: 50px;
  }

  .fb-page-width-make-happener {
    text-align: center;
    overflow: hidden;
  }
  .fb-page-width-make-happener *{
    transition: 550ms;
  }
  @media (max-width: 980px) {
    .fb-page-width-make-happener {
      width: 300px;
    }
  }
  @media (max-width: 979px) and (min-width: 301px) {
    .fb-page-width-make-happener {
      width: 100%;
    }
  }
  @media (max-width: 300px) {
    .fb-page-width-make-happener {
      width: 300px
    }
  }
  </style>

  <script>
    function renderFBWidget () {
      var container_width = jQuery('[data-component-id="GetSocialFacebookWidget"]').width();
      var fbHTML = '<div class="fb-page"'
                 + '     data-href="https://www.facebook.com/sourceweekly"'
                 + '     data-small-header="true"'
                 + '     data-adapt-container-width="true"'
                 + '     data-height="400" data-width="' + container_width + '"'
                 + '     data-hide-cover="true" '
                 + '     data-show-facepile="true" '
                 + '     data-show-posts="true">'
                 + '  <div class="fb-xfbml-parse-ignore">'
                 + '    <blockquote cite="https://www.facebook.com/sourceweekly">'
                 + '      <a href="https://www.facebook.com/sourceweekly">The Source Weekly</a>'
                 + '    </blockquote>'
                 + '  </div>'
                 + '</div>';
      jQuery('.fb-page-width-make-happener').html(fbHTML);
      FB.XFBML.parse();
    }
    jQuery(window).resize(renderFBWidget)
    jQuery('[GetSocialFacebookWidget-fb-link-hook]').click(renderFBWidget)
  </script>


  

  <script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>
  <script type="text/javascript">
    <!--
      function refreshTwitter() {
        getTwitters("GetSocialFacebookWidget_twitter_div", { 
          id: '', 
          count: 5, 
          enableLinks: true, 
          ignoreReplies: true, 
          clearContents: true,
          template: '%text% <a class="twitterTime" href="https://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
        });
      }
      refreshTwitter();
    //-->
  </script>

</div>

<div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/drawing-the-lines/Content?oid=14482132">Drawing the Lines</a></h4>
    <ul>
      
        <li class="l1 byline">By Hanna Merzbach</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 21, 2021</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        State lawmakers are drawing new maps for the State House and Senate, as well as U.S. Congressional Districts. What will this mean for Central Oregon? <a href="https://www.bendsource.com/bend/drawing-the-lines/Content?oid=14482132">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/celebraciones-del-dia-de-la-tierra-para-todos-los-habitantes-de-la-tierra/Content?oid=14482173">Celebraciones del D&iacute;a de la Tierra para todos los habitantes de la Tierra</a></h4>
    <ul>
      
        <li class="l1 byline">By Por Megan Burton Traducido por Jéssica Sánchez-Millar</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 21, 2021</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        El Centro Ambiental (Environmental Center) ofrece una semana llena de pel&iacute;culas, jardinear&iacute;a y m&aacute;s <a href="https://www.bendsource.com/bend/celebraciones-del-dia-de-la-tierra-para-todos-los-habitantes-de-la-tierra/Content?oid=14482173">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/a-rehabilitative-dude-ranch/Content?oid=14477726">A Rehabilitative Dude Ranch</a></h4>
    <ul>
      
        <li class="l1 byline">By Jack Harvel</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 20, 2021</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        J Bar J, offering a path away from crime for youth in Central Oregon for over 50 years, is now nationally accredited <a href="https://www.bendsource.com/bend/a-rehabilitative-dude-ranch/Content?oid=14477726">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                });
              </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Ella Gann</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/listen-source-weekly-update-4-15/Content?oid=14445772"><img src="https://media1.fdncms.com/bend/imager/u/square/14445777/weekly-updateartboard_2_copy_2-8.png"
                 alt="Listen: Source Weekly Update 4/15 &#x1F3A7;"
                 title="Listen: Source Weekly Update 4/15 &#x1F3A7;"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/listen-source-weekly-update-4-15/Content?oid=14445772">Listen: Source Weekly Update 4/15 🎧</a>
    </h4>
    
      <h5 class="subhead">
        Bill to fund mental health crisis teams and Luke Wirkkala is acquitted
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Ella Gann</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 14, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/listen-source-weekly-update-4-8/Content?oid=14405514"><img src="https://media1.fdncms.com/bend/imager/u/square/14405519/weekly-updateartboard_2_copy_2-8.png"
                 alt="Listen: Source Weekly Update 4/8 &#x1F3A7;"
                 title="Listen: Source Weekly Update 4/8 &#x1F3A7;"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/listen-source-weekly-update-4-8/Content?oid=14405514">Listen: Source Weekly Update 4/8 🎧</a>
    </h4>
    
      <h5 class="subhead">
        Expanding county eligibility, pushing for vaccination equity, and a state that's behind in percentage vaccinated
      </h5>
    
    <ul>
      
        <li class="l1 byline">By Ella Gann</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  7, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/listen-source-weekly-update-4-1/Content?oid=14370597"><img src="https://media1.fdncms.com/bend/imager/u/square/14370602/weekly-updateartboard_2_copy_2-8.png"
                 alt="Listen: Source Weekly Update 4/1 &#x1F3A7;"
                 title="Listen: Source Weekly Update 4/1 &#x1F3A7;"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/listen-source-weekly-update-4-1/Content?oid=14370597">Listen: Source Weekly Update 4/1 🎧</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">By Ella Gann</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  1, 2021</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=13794534" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  












   
 
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle5" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_5 -->
          <div id="div-gpt-ad-source_mediumrectangle_5" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_5');
                });
              </script>
          </div>
</div>

	

  

  

  

  

  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=14482108">Current Issue</a></h2>
      </div>

      <div class="currentIssue">
        
          <div class="issueCover">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=14482108" class="no-foundation-imgeditor"><img src="/imager/b/cover/14482108/af00/042221_Source_Weekly_Redistricting_Cover_Final.jpg" alt="Issue Cover" /></a>
          </div>
        
      </div>

      
        <div class="IssueInfo">
                      
          <h3>
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=14482108" class="no-foundation-imgeditor">
              April 21-28, 2021
            </a>
          </h3>
           
        </div>

      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/source_weekly_april_22__2021" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      

      
      
          <div class="specialIssues">
            <h3>
              <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">
                Special Issues
              </a>
            </h3>
            <ul>
        
        

        
        
              <li><a href="https://www.bendsource.com/bend/the-womens-issue/Category?oid=2124643">The Women's Issue</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/central-oregon-visitors-guide/Category?oid=2776561">Central Oregon Visitors Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/gift-guide/Category?oid=2571695">Gift Guide</a></li>
        
        
      
          
                   
                 <li><a href="https://www.bendsource.com/bend/BestOf">Best Of Central Oregon</a></li>
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
                    
            </ul>
          </div>
        

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=14482108">Current Issue Contents &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives">Cover Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->

  

  

<div class="MainSidebar ContentDefault " id="AdvertiseWithUs" style="border-top: 1px solid #ddd; padding-top:10px; margin-bottom:10px;">

   <h4 style="color:#36454f;">Want to advertise with us?</h4>
    <div  style="padding: 0px 10px 10px 10px; font-size:14px;">
       <p>For info on print and digital advertising, <a href="https://advertise.bendsource.com" > >><b> Click Here</b></a> </p>
     </div>

  </div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-leaflet-spring-2021/Content?oid=14444243" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/14444247/leaflet-2021-spring-cover-final-rgb.jpg" 
                 alt="The Leaflet &mdash; Spring 2021" 
                 title="The Leaflet &mdash; Spring 2021" 
                 width="120" 
                 height="159"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-leaflet-spring-2021/Content?oid=14444243">The Leaflet</a></h3>
          <p class="descr">The Leaflet — Spring 2021</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2021/Content?oid=14288566" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/14288782/co-pets-spring-2021-cover.jpg" 
                 alt="Central Oregon Pets - Spring 2021" 
                 title="Central Oregon Pets - Spring 2021" 
                 width="120" 
                 height="159"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2021/Content?oid=14288566">Central Oregon Pets</a></h3>
          <p class="descr">Central Oregon Pets - Spring 2021</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-neighborhoods-of-central-oregon/Content?oid=14173428" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/14173652/neighborhoods-cover.jpg" 
                 alt="The Neighborhoods of Central Oregon" 
                 title="The Neighborhoods of Central Oregon" 
                 width="120" 
                 height="165"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-neighborhoods-of-central-oregon/Content?oid=14173428">Central Oregon Visitors Guide</a></h3>
          <p class="descr">The Neighborhoods of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/central-oregon-give-guide-2020/Content?oid=13600270" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/13600274/give-guide-cover-web.jpg" 
                 alt="Central Oregon Give Guide 2020  &#x25B6; [With Video]" 
                 title="Central Oregon Give Guide 2020  &#x25B6; [With Video]" 
                 width="120" 
                 height="164"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/central-oregon-give-guide-2020/Content?oid=13600270">Give Guide</a></h3>
          <p class="descr">Central Oregon Give Guide 2020  ▶ [With Video]</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/best-of-central-oregon-2020/BestOf?oid=13278504" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/13279121/091720-best-of-central-oregon-cover-mini-cover.jpg" 
                 alt="2020 Best of Central Oregon" 
                 title="2020 Best of Central Oregon" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/best-of-central-oregon-2020/BestOf?oid=13278504">Best Of</a></h3>
          <p class="descr">2020 Best of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2020/Content?oid=12872836" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/12872842/restaurant-guide-cover.jpg" 
                 alt="Restaurant Guide 2020" 
                 title="Restaurant Guide 2020" 
                 width="120" 
                 height="164"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2020/Content?oid=12872836">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-7">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1085px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1087px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1085,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  










    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/bend/LocationSearch?feature=Source%20Weekly%20Pickup%20Locations" target="_self">
      
        Pickup Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://advertise.bendsource.com" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/jobs/Page" target="_self">
      
        Job Openings
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  







  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/Newsletters/Page" target="_self">Newsletters</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>

  
<div id="FooterAffiliates" class="GlobalFooter ContentDefault ">
  <ul class="footerAffiliateIcons">
     
        <li> <a href="/" target="_blank" id="SourceWeekly">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285144/sourcelogo_black.png" border="0" Title="Source Weekly" alt="Source Weekly">
         </a> 
     
        <li> <a href="https://perks.bendsource.com/" target="_blank" id="SourcePerks">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285146/source-perks-logo.png" border="0" Title="Source Perks" alt="Source Perks">
         </a> 
     
        <li> <a href="https://us4.campaign-archive.com/home/?u=66e11a8d3c35fe981b96a6a22&id=9de4538bde" target="_blank" id="CascadesReader">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285148/cascades-reader-logo.png" border="0" Title="Cascades Reader" alt="Cascades Reader">
         </a> 
     
        <li> <a href="/bend/bend-nest/Section?oid=4474681" target="_blank" id="BendNest">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285382/bend-nest-logo.png" border="0" Title="Bend Nest" alt="Bend Nest">
         </a> 
     
        <li> <a href="https://bendticket.com/" target="_blank" id="BendTicket">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285386/bendticketlogoweb_lg.png" border="0" Title="Bend Ticket" alt="Bend Ticket">
         </a> 
     
        <li> <a href="https://layitoutevents.com/" target="_blank" id="LayItOutEvents">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285388/lioe-logo-big.png" border="0" Title="Lay It Out Events" alt="Lay It Out Events">
         </a> 
  
  </ul>   
 <div class="clear"></div> 
</div><div id="footerCopyright">
  <p>
   &copy; 2021
   LAY IT OUT INC | 704 NW GEORGIA AVE, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
  <br><br>
</div>


<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


