





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="12934552" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=efacff5262f2b261a9d148e420e5094b" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=efacff5262f2b261a9d148e420e5094b" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=efacff5262f2b261a9d148e420e5094b" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=efacff5262f2b261a9d148e420e5094b" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: News Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124573" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Local News" href="https://www.bendsource.com/bend/Rss.xml?oid=2124607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Local News" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=2124607" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=87b4fe918a4dcbbc0ad7735f9efefbf4"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=87b4fe918a4dcbbc0ad7735f9efefbf4"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />

<meta name="p:domain_verify" content="9fef0d52ad0dd962ea11b3772b22f6b9"/>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '405596943478812');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=405596943478812&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Loss and Loneliness at Local Long-Term Care Facilities | Local News | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="A COVID-19 outbreak at a local nursing home was related to six recent deaths. As the pandemic frenzy wears on, are we leaving some of society&rsquo;s most vulnerable behind?" />
  <meta name="keywords" content="covid-19, bend news, bend local, local news, coronavirus, nursing home, coronavirus deaths, covid death rate, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Loss and Loneliness at Local Long-Term Care Facilities | Local News | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2020-08-04 16:38:53" />
  

  
  
  
    <meta name="author" content="Laurel Brauns">
  

  
  
  <meta name="news_keywords" content="covid19, bend news, bend local, local news, coronavirus, nursing home, coronavirus deaths, covid death rate, news bend oregon, bend oregon news" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bend/imager/u/slideshow/12934825/memory.care.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bend/imager/u/slideshow/12934825/memory.care.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Loss and Loneliness at Local Long-Term Care Facilities" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bend/imager/u/facebook/12934825/memory.care.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="A COVID-19 outbreak at a local nursing home was related to six recent deaths. As the pandemic frenzy wears on, are we leaving some of society&rsquo;s most vulnerable behind?" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bend/imager/u/twitter/12934825/memory.care.jpg">

    
    

    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Loss and Loneliness at Local Long-Term Care Facilities">
    <meta name="twitter:description" content="A COVID-19 outbreak at a local nursing home was related to six recent deaths. As the pandemic frenzy wears on, are we leaving some of society&rsquo;s most vulnerable behind?">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">12934552</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200804172828</Attribute>
        <Attribute name="creationdate">20200804155847</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200804163853</Attribute>
            <Attribute name="releasedate">20200804</Attribute>
            <Attribute name="releaseepoch">1596584333</Attribute>
            <Attribute name="title">Loss and Loneliness at Local Long-Term Care Facilities</Attribute>
            <Attribute name="author">2124661</Attribute>
            <Attribute name="authorname">Laurel Brauns</Attribute>
            <Attribute name="authorsortname">Brauns, Laurel</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/loss-and-loneliness-at-local-long-term-care-facilities\/Content?oid=12934552"
          },
          "headline": "Loss and Loneliness at Local Long-Term Care Facilities",
          
            "description": "A COVID-19 outbreak at a local nursing home was related to six recent deaths.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bend\/imager\/u\/original\/12934825\/memory.care.jpg",
              "width": 4032,
              "height": 3024,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-08-04T16:38:53",
          "dateModified": "2020-08-04T17:28:28",
          
            "author": {
              "name": "Laurel Brauns",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone LocalNews news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 

	 

	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0)
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://posting.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="20" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://posting.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   

	   		<div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         
	         <strong>Settings</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><strong data-label="username">Username</strong></li>
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>	   

	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   
	   
	   
  
     <div class="becomeSourceInsiderBlock">
     	<a href="/bend/BecomeaSourceInsider/Page">Become a Source Insider <img src="/images/icons/heart.svg" height="16" />
     	</a> 
     </div>

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a href="https://www.facebook.com/sourceweekly" target="_blank" class="Facebook" alt="Facebook">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a href="https://twitter.com/sourceweekly" target="_blank" class="Twitter" alt="Twitter">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a href="https://instagram.com/sourceweekly/" target="_blank" class="Instagram" alt="Instagram">Instagram</a>
	     </li>
	     
	   
         <li class="subscribeToCascadesBlock">
           <a href="/bend/Newsletters/Page">Subscribe to the Cascades Reader</a> 
          </li>
	       </ul>
	     
	 </div>


	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>

























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.bendsource.com/bend/EventSearch#grid"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Shop">
          <a href="https://shop.bendsource.com/" target="_blank" class="subnav_link" id="SNAVL_Shop">Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick&sortType=date"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/bend-nest/Section?oid=4474681"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch#grid"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/Events/AddEvent"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Shop</h3>
            <ul class="subnav_content" id="SNAV_Shop" style="display:none;">
          

          

          <li class="purchaseTickets">
            <a href="https://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://perks.bendsource.com/" target="_blank" title="">Source Perks</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    <style>
#TopofSiteNotice {
 max-width: 100%;
box-sizing: border-box; 
background-color: #a591ba;
color: white;
}
</style>

<div class="GlobalHeader ContentDefault " id="TopofSiteNotice" 
     style="font-size:14px; font-weight: 500; text-align:left; width:930px; padding:15px; margin:20px auto 30px;">



<p style="font-size:20px; color: #fff; font-weight:800;">
 Coverage for Central Oregon, by Central Oregonians.<br> 
 100% Local. No Paywalls. 
</p>

<p>      
 Every day, the Source publishes a mix of locally reported stories on our website, keeping you up to date on developments in news, food, music and the arts. We’re committed to covering this city where we live, this city that we love, and we hear regularly from readers who appreciate our ability to put breaking news in context.
</p>
<p>
 The Source has been a free publication for its 22 years. It has been free as a print version and continued that way when we began to publish online, on social media and through our newsletters.
</p>
<p>
But, as most of our readers know, times are different for local journalism. Tech giants are hoovering up small businesses and small-business advertising—which has been the staple for locally owned media. Without these resources, journalism struggles to bring coverage of community news, arts and entertainment that social media cannot deliver.
</p>
<p>
Please consider becoming a supporter of locally owned journalism through our Source Insider program. Learn more about our program’s benefits by clicking through today.
</p>

<a href="https://www.bendsource.com/bend/BecomeaSourceInsider/Page" target="_blank" style="display: block;float:right; width:145px;background:#c02d31;border:1px solid #000; color:#fff; font-size:16px; font-weight:700; padding:8px 12px; margin:10px 10px 0px 0px;">
  Support Us Here
</a>
<div style="clear: both;"></div>
</div>




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Leaderboard_1 -->
          <div id="div-gpt-ad-source_leaderboard_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Leaderboard_1" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_leaderboard_1');
                });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content%3Foid%3D12934552&text=Loss%20and%20Loneliness%20at%20Local%20Long-Term%20Care%20Facilities" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Loss%20and%20Loneliness%20at%20Local%20Long-Term%20Care%20Facilities&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F12934825%2Fmemory.care.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Floss-and-loneliness-at-local-long-term-care-facilities%2FContent%3Foid%3D12934552" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=12934552" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?mode=print&amp;oid=12934552" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=12934552">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12934552" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" addthis:title="Loss and Loneliness at Local Long-Term Care Facilities" addthis:description="A COVID-19 outbreak at a local nursing home was related to six recent deaths." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news local_news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=12901311">August 04, 2020</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573">News</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-12934552">Loss and Loneliness at Local Long-Term Care Facilities&nbsp;</h1>        
        
          <h2 class="subheadline">A COVID-19 outbreak at a local nursing home was related to six recent deaths. As the pandemic frenzy wears on, are we leaving some of society’s most vulnerable behind?</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/laurel-brauns" rel="author">Laurel Brauns</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>

        
        





        
        
          
          

          
          
            
            

            
            

            
            

            
            
          
        

        
        <div>
        
  <p class="Paragraph SCXW14970695 BCX0" paraid="562814123" paraeid="{f21e703a-51ee-4fad-8354-8ea8c216a551}{232}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <span class="fdnDropCap">O</span>ver the last three weeks, Deschutes County has lost eight people to COVID-19. Six of them lived at Mt. Bachelor Memory Care in Bend, a long-term care facility. All were in hospice care at the time.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="228418084" paraeid="{f21e703a-51ee-4fad-8354-8ea8c216a551}{242}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Mt. Bachelor Memory Care, on Powers Road off SE Third Street in Bend, was the center of one of the biggest coronavirus outbreaks in Deschutes County, according to <a class="Hyperlink SCXW14970695 BCX0" href="https://www.deschutes.org/sites/default/files/fileattachments/health_services/page/12369/deschutes_county_covid_epidemiology_summary_7.30.20.pdf" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.deschutes.org/sites/default/files/fileattachments/health_services/page/12369/deschutes_county_covid_epidemiology_summary_7.30.20.pdf" target="_blank">county records</a></a>. The first case was reported July 11. As of press time, 41 residents and 23 staff members had tested positive for COVID-19, according to Morgan Emerson, spokesperson for Deschutes County Health Services.&nbsp;&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1774896802" paraeid="{f21e703a-51ee-4fad-8354-8ea8c216a551}{251}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
          
  </p>
<div class="pullQuote fdn-pullquote-align-center">      <a href="https://twitter.com/intent/tweet?url=https%3A//www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content%3Foid%3D12934552&text=%22Our+main+concern+is+to+protect+our+residents%2C+keep+them+healthy+and+safe+and+to+provide+the+emotional+support+they+need+most+when+they+cannot+be+comforted+by+the+simplicity+of+a+hug+from+a+loved+one.%22+-+Mallory+DaCosta">        "Our main concern is to protect our residents, keep them healthy and safe and to provide the emotional support they need most when they cannot be comforted by the simplicity of a hug from a loved one." - Mallory DaCosta        <span class="pullQuoteTwitter">tweet this</span>      </a>    </div>  The county has not yet identified the origins of the outbreak, but it represents one of hundreds around the United States. People that live in long-term facilities are some of the most vulnerable because of the density of the living quarters and the fact that many of them have underlying medical conditions, Emerson said.&nbsp;   
  <p></p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="590553242" paraeid="{f21e703a-51ee-4fad-8354-8ea8c216a551}{255}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         "Our team is working closely with the facility to prevent further spread of the COVID-19 virus,” said Dr. George Conway, the director of DCHS.&nbsp;“The facility has been actively involved in taking many steps to control further transmission."&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="2071359247" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{12}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         The staff that have been infected are now in quarantine, and those without coronavirus continue to come to work and wear full personal protective equipment, according to Emerson. The staff are tested regularly.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="160407224" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{16}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         The <a class="Hyperlink SCXW14970695 BCX0" href="https://www.oregon.gov/dhs/DHSNEWS/NewsReleases/Long-term%20care%20facilities%20permitted%20to%20offer%20outdoor%20visitation%20with%20safeguards.pdf" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.oregon.gov/dhs/DHSNEWS/NewsReleases/Long-term%20care%20facilities%20permitted%20to%20offer%20outdoor%20visitation%20with%20safeguards.pdf" target="_blank">Oregon Department of Human Services</a></a>&nbsp;announced July 20 it would ease restrictions on long-term care facilities to allow outdoor visitations, but the new rule doesn’t apply to facilities with active cases.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1707650436" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{25}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Gov. Kate Brown restricted access to nursing homes and residential care facilities on March 17, to try to curb the spread of the virus. Some residents at MBMC haven’t seen their families for months, except maybe through a glass window. Meanwhile, the residents have been cut off from some of the benefits of living in a communal setting: community activities, group meals and downtime to talk with their other friends were all restricted due to pandemic protocols.&nbsp;   
  </p>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/bend/imager/u/original/12934825/memory.care.jpg" class="zoomable" rel="contentImg_gal-12934552" title="Residents at Mt. Bachelor Memory Care are denied the benefits of communal living, such as group outings and family-style meals due to the state&rsquo;s coronavirus regulations. - LAUREL BRAUNS">                  <img src="https://media2.fdncms.com/bend/imager/u/blog/12934825/memory.care.jpg?cb=1596584203" width="620" height="465" alt="Residents at Mt. Bachelor Memory Care are denied the benefits of communal living, such as group outings and family-style meals due to the state&rsquo;s coronavirus regulations. - LAUREL BRAUNS" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Laurel Brauns                                          </li>                                                                                                                            <li class="imageCaption">                      Residents at Mt. Bachelor Memory Care are denied the benefits of communal living, such as group outings and family-style meals due to the state’s coronavirus regulations.                    </li>                                                                                                </ul>                                                       </div>     
  <p class="Paragraph SCXW14970695 BCX0" paraid="1588958564" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{29}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Coronavirus has hit long-term care facilities in Oregon particularly hard. Outbreaks at these facilities account for 47% of all deaths in the state, as of July 30, according to&nbsp;The New York Times.&nbsp;On a national level, while workers and residents at <a class="Hyperlink SCXW14970695 BCX0" href="https://www.nytimes.com/interactive/2020/us/coronavirus-nursing-homes.html" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.nytimes.com/interactive/2020/us/coronavirus-nursing-homes.html" target="_blank">nursing homes make up only 8% of total COVID-19 cases</a></a>, they account for 41% of all deaths, according the&nbsp;Times’&nbsp;study.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1999700353" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{48}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         But the actual number of deaths in Oregon tell a different story. As of July 22, Oregon had the third-lowest number of deaths for people over 64 in the country, according to the <a class="Hyperlink SCXW14970695 BCX0" href="https://www.kff.org/coronavirus-covid-19/issue-brief/what-share-of-people-who-have-died-of-covid-19-are-65-and-older-and-how-does-it-vary-by-state/" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.kff.org/coronavirus-covid-19/issue-brief/what-share-of-people-who-have-died-of-covid-19-are-65-and-older-and-how-does-it-vary-by-state/" target="_blank">Kaiser Family Foundation</a></a>. It is also one of only 13 states that is <a class="Hyperlink SCXW14970695 BCX0" href="https://www.kff.org/coronavirus-covid-19/issue-brief/state-data-and-policy-actions-to-address-coronavirus/" target="_blank" rel="noreferrer noopener" style="font-weight: normal; margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit;">not considered an </a><a href="https://www.kff.org/coronavirus-covid-19/issue-brief/state-data-and-policy-actions-to-address-coronavirus/" target="_blank">active hotspot&nbsp;for the illness</a>, at least by KFF’s metrics, which accounts for nursing home deaths in its ranking.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="773041267" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{62}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         <b>The Emotional Toll </b>   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1137406348" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{68}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Five out of six of the people who died at the Mt. Bachelor Memory Care were in hospice care, meaning, by definition, they had six months or less to live. The philosophy behind hospice care is to make a person’s life as pleasant and painless as possible during their last months of life, and to let any illnesses naturally run its course, according to the <a class="Hyperlink SCXW14970695 BCX0" href="https://www.nia.nih.gov/health/what-are-palliative-care-and-hospice-care" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.nia.nih.gov/health/what-are-palliative-care-and-hospice-care" target="_blank">National Institute on Aging</a></a>. Gov. Brown’s March order made an exception for visitation for hospice patients.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1859117931" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{77}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Mallory DaCosta, the executive director of Mt. Bachelor Memory Care, said that from the beginning of the pandemic, the facility had a response plan, and closely followed the guidelines from the CDC, as well as the local health authority. DaCosta and her staff also closely monitor the emotional state of the people in their care, she said.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="945061562" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{81}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         “As we have always done, we continue to provide a high standard of care, including mental health support, for our residents and their loved ones, all of whom are challenged by the dynamics of this unprecedented health crisis, including visitation restrictions for safety reasons,” DaCosta wrote in an email to the&nbsp;Source.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="479096059" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{93}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         “Clearly having close contact with loved ones through outdoor visitation can help heal and provide comfort,” she said.&nbsp;&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="519540898" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{97}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         It could be several months before the facility will qualify for outside visitors. It won’t be cleared until there are no new positive cases for 14 days, according to Emerson of DCHS.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="554186828" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{101}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 0px;">
          
  </p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bend/imager/u/original/12934826/0-2.jpg" class="zoomable" rel="contentImg_gal-12934552" title="Mt. Bachelor Memory Care has been the center of a local COVID-19 outbreak, where 41 residents and 23 staff members tested positive, and six residents have died. - LAUREL BRAUNS">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/12934826/0-2.jpg?cb=1596584316" width="620" height="465" alt="Mt. Bachelor Memory Care has been the center of a local COVID-19 outbreak, where 41 residents and 23 staff members tested positive, and six residents have died. - LAUREL BRAUNS" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Laurel Brauns                                          </li>                                                                                                                            <li class="imageCaption">                      Mt. Bachelor Memory Care has been the center of a local COVID-19 outbreak, where 41 residents and 23 staff members tested positive, and six residents have died.                    </li>                                                                                                </ul>                                                       </div>  <b>Other facilities restricted </b>   
  <p></p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="443832887" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{107}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Several other facilities in Central Oregon now have restricted admission due to at least one staff member testing positive for COVID-19, according to documents from the <a class="Hyperlink SCXW14970695 BCX0" href="https://www.oregon.gov/DHS/COVID-19/Documents/Confirmed-Facilities-COVID-19.pdf" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.oregon.gov/DHS/COVID-19/Documents/Confirmed-Facilities-COVID-19.pdf" target="_blank">Oregon Health Authority</a></a>. These include Aspen Ridge Memory Care, Bend Transitional Care, Pilot Butte Rehab in Bend; Brookdale Redmond and Brookdale Redmond Clare Bridge in Redmond; and High&nbsp;Lookee&nbsp;Lodge at Warm Springs.&nbsp;&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="2092281540" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{116}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         “Our main concern is to protect our residents, keep them healthy and safe and to provide the emotional support they need most when they cannot be comforted by the simplicity of a hug from a loved one,” DaCosta said.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1627299237" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{124}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         In early June, Gov. Brown announced a plan to test all residents and staff at long-term care facilities in Oregon, beginning with the facilities at the highest risk, according to a <a class="Hyperlink SCXW14970695 BCX0" href="https://www.oregon.gov/newsroom/pages/NewsDetail.aspx?newsid=36767" target="_blank" rel="noreferrer noopener" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; cursor: text; text-decoration: none; color: inherit; font-weight: normal;"><a href="https://www.oregon.gov/newsroom/pages/NewsDetail.aspx?newsid=36767" target="_blank">June 9 press release</a></a>.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="586332750" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{133}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         “Expanding testing is an essential first step that will allow us to examine how visitation policies can be safely and incrementally eased,”&nbsp;Brown said.&nbsp;   
  </p>
    
  <p class="Paragraph SCXW14970695 BCX0" paraid="1424098143" paraeid="{b9f58002-052e-4a33-b905-3f2c7972a03a}{145}" style="margin: 0px; padding: 0px; user-select: text; -webkit-user-drag: none; -webkit-tap-highlight-color: transparent; overflow-wrap: break-word; font-weight: normal; font-style: normal; vertical-align: baseline; background-color: transparent; color: windowtext; text-align: left; text-indent: 19px;">
         <br>
         Deschutes County participated in a pilot of the program and tested workers and residents at five local facilities, but no cases were found, Emerson said.&nbsp;   
  </p>
 
</div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=370881bf0b429308113d8dbc433874e7" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=370881bf0b429308113d8dbc433874e7"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=370881bf0b429308113d8dbc433874e7"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  





















































  <div class="MainColumn ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.bendsource.com/author/laurel-brauns">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/bend/imager/u/r-bigsquare/12475313/brauns_inside2.jpg?cb=1588899935"
           alt="Laurel Brauns"
           width="400"
           height="400"
           class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            
            <a href="https://www.bendsource.com/author/laurel-brauns">
              Laurel Brauns
            </a>
            
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            

            

            

            
              
                <div class="">
                  <a href="mailto:laurel@bendsource.com" uk-tooltip="laurel@bendsource.com">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
          </div>  

          <div class="bio">
                  
              
              Laurel has toured the national coffeehouse circuit as a singer-songwriter and spent years buried in psychology books to earn her (in-progress) PhD. She was rescued from both artistic and academic obscurity by The Source Weekly where she loves telling stories about the people who make this community a better place...
                    

            <div class="uk-text-right">
              <a href="https://www.bendsource.com/author/laurel-brauns" uk-tooltip="Read More about Laurel Brauns">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>



  



















  

  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content%3Foid%3D12934552&text=Loss%20and%20Loneliness%20at%20Local%20Long-Term%20Care%20Facilities" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Loss%20and%20Loneliness%20at%20Local%20Long-Term%20Care%20Facilities&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F12934825%2Fmemory.care.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Floss-and-loneliness-at-local-long-term-care-facilities%2FContent%3Foid%3D12934552" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=12934552" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?mode=print&amp;oid=12934552" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=12934552">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12934552" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/loss-and-loneliness-at-local-long-term-care-facilities/Content?oid=12934552" addthis:title="Loss and Loneliness at Local Long-Term Care Facilities" addthis:description="A COVID-19 outbreak at a local nursing home was related to six recent deaths." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    
    
    
    
















<div class="MainColumn ContentDefault " ID="BecomeaContributorpromo" style="margin:20px 0px; ">
  <a href="/bend/BecomeaSourceInsider/Page" target="_blank"><img src="/binary/d07a/Source-Weekly-Insider-620x150.jpg" width="620" height="150" alt="" /></a>
</div>



























  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestart_watch">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/get-your-art-on-the-wall/Content?oid=12934829">
        <img src="https://media2.fdncms.com/bend/imager/u/bigsquare/12934834/artwatch1.1.jpg"
             alt="Get Your Art on the Wall"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/get-your-art-on-the-wall/Content?oid=12934829">Get Your Art on the Wall</a>
    </h4>
    <div class="date">Aug  4, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/pearls-puzzle-week-of-aug-3/Content?oid=12912845">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/12913043/screen_shot_2020-07-31_at_1.04.31_pm.png"
             alt="Pearl&#39;s Puzzle - Week of Aug. 3"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/pearls-puzzle-week-of-aug-3/Content?oid=12912845">Pearl's Puzzle - Week of Aug. 3</a>
    </h4>
    <div class="date">Jul 31, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/bends-restauranteurs-discuss-their-favorite-dishes/Content?oid=12912364">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/12912368/screen_shot_2020-07-31_at_10.08.32_am.png"
             alt="Our Restaurant Guide Winners Dish on their Fave Dishes &#x25B6; [with video]"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/bends-restauranteurs-discuss-their-favorite-dishes/Content?oid=12912364">Our Restaurant Guide Winners Dish on their Fave Dishes ▶ [with video]</a>
    </h4>
    <div class="date">Jul 31, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.bendsource.com/bend/ArticleArchives?tag=covid-19%7C%7Cbend%20news%7C%7Cbend%20local%7C%7C%7C%7Ccoronavirus%7C%7Cnursing%20home%7C%7Ccoronavirus%20deaths%7C%7Ccovid%20death%20rate" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  














  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="12934552" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=12934552" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="12934552" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


















  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/alleged-harassment-in-the-forest-service/Content?oid=9189404"><img src="https://media1.fdncms.com/bend/imager/u/square/9189403/news2-1-b5ef2bea307e9d31.jpg"
                 alt="Alleged Harassment in the Forest Service"
                 title="Alleged Harassment in the Forest Service"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/alleged-harassment-in-the-forest-service/Content?oid=9189404">Alleged Harassment in the Forest Service</a>
    </h4>
    
      <h5 class="subhead">
        A PBS story exposed a pattern of discrimination in the agency. Now a Central Oregon archeologist speaks about her experiences
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 23, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/cuts-to-public-advisory-groups-spark-concern/Content?oid=10912886"><img src="https://media2.fdncms.com/bend/imager/u/square/10912884/news2.1-b249bab350d88076.jpg"
                 alt="Cuts to Public Advisory Groups Spark Concern"
                 title="Cuts to Public Advisory Groups Spark Concern"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/cuts-to-public-advisory-groups-spark-concern/Content?oid=10912886">Cuts to Public Advisory Groups Spark Concern</a>
    </h4>
    
      <h5 class="subhead">
        Senators highlight the importance of public participation in BLM decisions
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Hilary Corrigan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  7, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        






   

  



	

	

	

	

	

	

	

	

	

	

	

	

	

	

	<div id="CalendarPicksSidecar" class="MainSidebar ContentDefault ">

	  <div class="headerBar">
	    <h3><a href="https://www.bendsource.com/bend/EventSearch#grid">Calendar</a></h3>
	  </div>

	  <div class="seeAll">
	    <a href="https://www.bendsource.com/bend/EventSearch#grid">See All</a>
	  </div>

	  

	  <div class="calendarDays">
	    <a class="calCurrent" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=today#grid">Today</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2020-08-05#grid">Wed</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2020-08-06#grid">Thu</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2020-08-07#grid">Fri</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2020-08-08#grid">Sat</a>
	    
	      | <a class="calDay" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2020-08-09#grid">Sun</a>
	    
	      | <a class="calDay last" href="https://www.bendsource.com/bend/EventSearch?narrowByDate=2020-08-10#grid">Mon</a>
	    
	  </div>

   
	    

  	  

  	  

  	  

  	  <div class="owl-container">
  	    
  	      <div class="item" style="padding:auto 5px;">
	    

	    

	    
	      <a href="https://www.bendsource.com/bend/sutiki-emporium-pop-up-opening/Event?oid=12933895">
	        <img src="https://media2.fdncms.com/bend/imager/u/sidecar/12933894/screen_shot_2020-08-04_at_12.01.07_pm.png" alt="Sutiki Emporium Pop-Up Opening!" title="Sutiki Emporium Pop-Up Opening!" width="300" height="200" />
	      </a>
	     
	    <h4 class="headline" style="padding:3px 5px 0 8px;">
	      <span class="longOnly"><div class="FeaturesIcons"><a href="/bend/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
<a href="https://www.bendsource.com/bend/sutiki-emporium-pop-up-opening/Event?oid=12933895">Sutiki Emporium Pop-Up Opening!</a> 
	      <span class="smaller">- Old Mill District</span>
	    </h4>
	    <h5 class="subhead" style="padding:3px 5px 0 8px;">Wed., Aug. 5, 11 a.m.</h5>
	  </div>
  	    
  	  </div>

  	  
  	  <div class="seePicks">
  	    <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick#grid">View All Our Picks</a>
  	  </div>
    

	  <div class="quickLinks">
	    <a href="https://www.bendsource.com/bend/EventSearch?eventSection=8458544#grid">Kids</a> | 
	    <a href="https://www.bendsource.com/bend/EventSearch?eventSection=8357373#grid">Food & Drink</a> | 
	    <a href="https://www.bendsource.com/bend/EventSearch?eventSection=8458546#grid">Wellness</a> | 
	    <a href="https://www.bendsource.com/bend/EventSearch?eventCategory=8458873#grid">Outside</a>
	  </div>

	  <div class="submitEvent">
	    <div class="submitLink"><a href="https://posting.bendsource.com/bend/Events/AddEvent">Submit an Event</a></div>
	    <div class="submitInfo">Submitting an event is <em>free</em> and <em>easy</em>.</div>
	  </div>

	</div>

	<!-- End #CalendarPicksSidecar -->
	
	
<div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                });
              </script>
          </div>
</div><div id="NewsletterSignup" class="MainSidebar ContentDefault ">
  <h3>Newsletter Signup</h3>


  <a href="https://www.bendsource.com/bend/Newsletters/Page" target="_blank"><img src="/binary/7fb6/Cascades-Reader-updated.gif" width="600" height="134" alt="" /></a>
  <div style="color:#11484C;text-align:center; font-size:18px;font-weight:700;line-height:1; padding-bottom:8px;">
   Get Central Oregon daily news<br>
   directly in your inbox
  </div>
  <div id="mc_embed_signup" class="fdn-mailchimp-form-wrap">
    <form action="https://bendsource.us4.list-manage.com/subscribe/post?u=66e11a8d3c35fe981b96a6a22&amp;id=9de4538bde" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
        
        <input type="hidden" name="SOURCE" id="SOURCE" value="bendsource.com signup">
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66e11a8d3c35fe981b96a6a22_9de4538bde" tabindex="-1" value=""></div>

        <div class="mc_embed_signup_fdn_flex_wrap">
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="EMAIL ADDRESS" required>

          <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button">
        </div>

      </div>
    </form>
  </div>
   <p class="all-newsletter-link">
      <a href="https://www.bendsource.com/bend/Newsletters/Page">View all our Newsletters</a>
    </p>   
</div>














<div id="GetSocialFacebookWidget" class="MainSidebar ContentDefault ">
  <h3>Get Social</h3>
  <div id="fb-root"></div>
  <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
  <div class="fb-page" data-href="https://www.facebook.com/sourceweekly" data-tabs="timeline" data-width="300" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/sourceweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/sourceweekly">The Source Weekly</a></blockquote></div>
  <br>
</div><div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/bends-restauranteurs-discuss-their-favorite-dishes/Content?oid=12912364">Our Restaurant Guide Winners Dish on their Fave Dishes ▶ [with video]</a></h4>
    <ul>
      
        <li class="l1 byline">by Darris Hurst</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 31, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        The owners of Sunny's Carrello, Zydeco Kitchen &amp; Cocktails and Aina Kauai Style Grill pick their favorite meals <a href="https://www.bendsource.com/bend/bends-restauranteurs-discuss-their-favorite-dishes/Content?oid=12912364">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/tourism-in-the-time-of-covid-kevney-dugan-ceo-of-visit-bend-with-podcast/Content?oid=12908683">Tourism in the Time of COVID: Kevney Dugan, CEO of Visit Bend 🎧 [with podcast]</a></h4>
    <ul>
      
        <li class="l1 byline">by Laurel Brauns</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 30, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Where is the fine line between saving the economy and keeping the community safe? <a href="https://www.bendsource.com/bend/tourism-in-the-time-of-covid-kevney-dugan-ceo-of-visit-bend-with-podcast/Content?oid=12908683">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/alleged-rolling-coal-incident-leads-to-charges/Content?oid=12903393">Alleged “Rolling Coal” Incident Leads to Charges</a></h4>
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 29, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Man uses thick plumes of diesel smoke to disturb rally <a href="https://www.bendsource.com/bend/alleged-rolling-coal-incident-leads-to-charges/Content?oid=12903393">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="GiveGuideButton" class="MainSidebar ContentDefault GiveGuide "
  style="width:300px;margin:10px auto;">
  <h3>Give Guide</h3>
  <a href="https://www.bendsource.com/bend/LocationSearch?feature=Give%20Guide" target="_blank"><img src="/binary/d22c/CO-give-guide-header.jpg" width="600" height="319" alt="" /></a>
  <br clear="all">
   <center>
   <a href="https://www.bendsource.com/bend/LocationSearch?feature=Give%20Guide" 
     style="background:#4492ce; color:#fff; padding:10px 20px 5px 20px; margin-top: 20px; font-weight:500; font-family:arial; font-size:15px;">
     View Online
   </a>
   </center>
  <br>
</div><div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                });
              </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Laurel Brauns</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/tourism-in-the-time-of-covid-kevney-dugan-ceo-of-visit-bend-with-podcast/Content?oid=12908683"><img src="https://media2.fdncms.com/bend/imager/u/square/12908687/bend-don_t-break-promo-slider.jpg"
                 alt="Tourism in the Time of COVID: Kevney Dugan, CEO of Visit Bend &#x1F3A7; [with podcast]"
                 title="Tourism in the Time of COVID: Kevney Dugan, CEO of Visit Bend &#x1F3A7; [with podcast]"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/tourism-in-the-time-of-covid-kevney-dugan-ceo-of-visit-bend-with-podcast/Content?oid=12908683">Tourism in the Time of COVID: Kevney Dugan, CEO of Visit Bend 🎧 [with podcast]</a>
    </h4>
    
      <h5 class="subhead">
        Where is the fine line between saving the economy and keeping the community safe?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Laurel Brauns</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 30, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/what-we-lose-when-we-lose-live-music/Content?oid=12901335"><img src="https://media2.fdncms.com/bend/imager/u/square/12901333/feature1.1-4758d10f7120a5ac.jpg"
                 alt="What We Lose When We Lose Live Music"
                 title="What We Lose When We Lose Live Music"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/what-we-lose-when-we-lose-live-music/Content?oid=12901335">What We Lose When We Lose Live Music</a>
    </h4>
    
      <h5 class="subhead">
        Three local event organizers weigh in on the loss of community gatherings, and bringing &#10;people safely together again
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Laurel Brauns</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 29, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/broken-pipes-broken-promises/Content?oid=12901370"><img src="https://media1.fdncms.com/bend/imager/u/square/12901369/news1.2-22db3b8b1d51b45b.jpg"
                 alt="Broken Pipes, Broken Promises"
                 title="Broken Pipes, Broken Promises"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/broken-pipes-broken-promises/Content?oid=12901370">Broken Pipes, Broken Promises</a>
    </h4>
    
      <h5 class="subhead">
        The tribes at Warm Springs deal with both a water shortage and a dramatic spike in COVID-19 cases
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Laurel Brauns</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 29, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=2124661" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  












   
 
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                });
              </script>
          </div>
</div><div id="AdMediumRectangle5" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_5 -->
          <div id="div-gpt-ad-source_mediumrectangle_5" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_5');
                });
              </script>
          </div>
</div>

	

  

  

  

  

  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=12901311">Current Issue</a></h2>
      </div>

      <div class="currentIssue">
        
      </div>

      
        <div class="IssueInfo">
                      
          <h3>
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=12901311" class="no-foundation-imgeditor">
              July 29-August 5, 2020
            </a>
          </h3>
           
        </div>

      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/source_weekly_july_30__2020" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      

      
      
          <div class="specialIssues">
            <h3>
              <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">
                Special Issues
              </a>
            </h3>
            <ul>
        
        

        
        
              <li><a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452">Restaurant Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/the-beer-issue/Category?oid=2318319">The Beer Issue</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/the-womens-issue/Category?oid=2124643">The Women's Issue</a></li>
        
        
      
          
                   
                 <li><a href="https://www.bendsource.com/bend/BestOf">Best Of Central Oregon</a></li>
                 
                    
            </ul>
          </div>
        

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=12901311">Current Issue Contents &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives">Cover Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->

  

  

<div class="MainSidebar ContentDefault " id="AdvertiseWithUs" style="border-top: 1px solid #ddd; padding-top:10px; margin-bottom:10px;">

   <h4 style="color:#36454f;">Want to advertise with us?</h4>
    <div  style="padding: 0px 10px 10px 10px; font-size:14px;">
       <p>For info on print and digital advertising, <a href="https://advertise.bendsource.com" > >><b> Click Here</b></a> </p>
     </div>

  </div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2020/Content?oid=12872836" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/12872842/restaurant-guide-cover.jpg" 
                 alt="Restaurant Guide 2020" 
                 title="Restaurant Guide 2020" 
                 width="120" 
                 height="164"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2020/Content?oid=12872836">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2020/Content?oid=12242387" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/12242391/co-pets-2020-spring-cover-final.jpg" 
                 alt="Central Oregon Pets - Spring 2020" 
                 title="Central Oregon Pets - Spring 2020" 
                 width="120" 
                 height="150"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2020/Content?oid=12242387">Central Oregon Pets</a></h3>
          <p class="descr">Central Oregon Pets - Spring 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-leaflet-spring-2020/Content?oid=12063375" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/12063381/leaflet-2020-spring-cover-final.jpg" 
                 alt="The Leaflet &mdash; Spring 2020" 
                 title="The Leaflet &mdash; Spring 2020" 
                 width="120" 
                 height="149"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-leaflet-spring-2020/Content?oid=12063375">The Leaflet</a></h3>
          <p class="descr">The Leaflet — Spring 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2020/Content?oid=11893927" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/11893933/hhg-winter-2020-mini-cover.jpg" 
                 alt="Happy Hour Guide - Winter 2020" 
                 title="Happy Hour Guide - Winter 2020" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2020/Content?oid=11893927">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide - Winter 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2019/Content?oid=11212466" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/11212471/b_l-guide-cover-2019-final.jpg" 
                 alt="Breakfast &amp; Lunch Guide 2019" 
                 title="Breakfast &amp; Lunch Guide 2019" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2019/Content?oid=11212466">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast & Lunch Guide 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/let-the-good-times-roar/BestOf?oid=10948223" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/10957431/screen_shot_2019-08-14_at_7.17.29_pm.png" 
                 alt="Let the Good Times Roar" 
                 title="Let the Good Times Roar" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/let-the-good-times-roar/BestOf?oid=10948223">Best Of</a></h3>
          <p class="descr">Let the Good Times Roar</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-7">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1085px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1087px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1085,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/Newsletters/Page" target="_self">Newsletters</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="https://www.bendsource.com/bend/EventSearch#grid" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578" target="_self">
      
        Special Issues & Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Locations/Page" target="_self">
      
        Pick-up Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://advertise.bendsource.com" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/jobs/Page" target="_self">
      
        Job Openings
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  







  
<div id="FooterAffiliates" class="GlobalFooter ContentDefault ">
  <ul class="footerAffiliateIcons">
     
        <li> <a href="/" target="_blank" id="SourceWeekly">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285144/sourcelogo_black.png" border="0" Title="Source Weekly" alt="Source Weekly">
         </a> 
     
        <li> <a href="https://perks.bendsource.com/" target="_blank" id="SourcePerks">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285146/source-perks-logo.png" border="0" Title="Source Perks" alt="Source Perks">
         </a> 
     
        <li> <a href="https://us4.campaign-archive.com/home/?u=66e11a8d3c35fe981b96a6a22&id=9de4538bde" target="_blank" id="CascadesReader">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285148/cascades-reader-logo.png" border="0" Title="Cascades Reader" alt="Cascades Reader">
         </a> 
     
        <li> <a href="/bend/bend-nest/Section?oid=4474681" target="_blank" id="BendNest">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285382/bend-nest-logo.png" border="0" Title="Bend Nest" alt="Bend Nest">
         </a> 
     
        <li> <a href="/bend/image/Content?oid=10026800" target="_blank" id="CentralOregonPets">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285384/co-pets-logo-black.png" border="0" Title="Central Oregon Pets" alt="Central Oregon Pets">
         </a> 
     
        <li> <a href="https://bendticket.com/" target="_blank" id="BendTicket">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285386/bendticketlogoweb_lg.png" border="0" Title="Bend Ticket" alt="Bend Ticket">
         </a> 
     
        <li> <a href="https://layitoutevents.com/" target="_blank" id="LayItOutEvents">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285388/lioe-logo-big.png" border="0" Title="Lay It Out Events" alt="Lay It Out Events">
         </a> 
  
  </ul>   
 <div class="clear"></div> 
</div><div id="footerCopyright">
  <p>
   &copy; 2020
   LAY IT OUT INC | 704 NW GEORGIA AVE, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-36596964-1', {
    
        'custom_map': {
      
      
      

      'dimension1': 'section',

      
    
      
      

      'dimension2': 'category',

      
    
      
      

      'dimension3': 'releasedate'

      
    
        },
      
    'anonymize_ip': true
  });

  
    

    gtag('event', 'event_section', {'section': 'news'});
  
    

    gtag('event', 'event_category', {'category': 'LocalNews'});
  
    

    gtag('event', 'event_releasedate', {'releasedate': '2020-08-04 16:38:53'});
  

</script>

<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


