





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="12512039" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9d45f2a0f4890b0fd1bc7e59c1e9576c" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9d45f2a0f4890b0fd1bc7e59c1e9576c" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9d45f2a0f4890b0fd1bc7e59c1e9576c" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9d45f2a0f4890b0fd1bc7e59c1e9576c" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Culture Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124571" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Advice &amp; Fun" href="https://www.bendsource.com/bend/Rss.xml?oid=4210147" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Advice &amp; Fun" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=4210147" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=117f6416c3cc54732f3b001985765fcd"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=117f6416c3cc54732f3b001985765fcd"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />

<meta name="p:domain_verify" content="9fef0d52ad0dd962ea11b3772b22f6b9"/>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '405596943478812');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=405596943478812&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Advice Goddess: The Son-In-Law Also Rises | Advice &amp; Fun | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="Avoid flammable gasses" />
  <meta name="keywords" content="Theater, Performance, Visual Arts, Dance, Books, Poetry, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Advice Goddess: The Son-In-Law Also Rises | Advice & Fun | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2020-05-17 15:00:00" />
  

  
  
  
    <meta name="author" content="Amy Alkon">
  

  
  
  <meta name="news_keywords" content="theater, performance, visual arts, dance, books, poetry, news bend oregon, bend oregon news, the source weekly, bend newspaper" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bend/imager/u/slideshow/12512538/crying_man_flickr.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bend/imager/u/slideshow/12512538/crying_man_flickr.png" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Advice Goddess: The Son-In-Law Also Rises" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bend/imager/u/facebook/12512538/crying_man_flickr.png" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="Avoid flammable gasses" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bend/imager/u/twitter/12512538/crying_man_flickr.png">

    
    

    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Advice Goddess: The Son-In-Law Also Rises">
    <meta name="twitter:description" content="Avoid flammable gasses">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">12512039</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200517150007</Attribute>
        <Attribute name="creationdate">20200517105152</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200517150000</Attribute>
            <Attribute name="releasedate">20200517</Attribute>
            <Attribute name="releaseepoch">1589752800</Attribute>
            <Attribute name="title">Advice Goddess: The Son-In-Law Also Rises</Attribute>
            <Attribute name="author">3328471</Attribute>
            <Attribute name="authorname">Amy Alkon</Attribute>
            <Attribute name="authorsortname">Alkon, Amy</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/advice-goddess-the-son-in-law-also-rises\/Content?oid=12512039"
          },
          "headline": "Advice Goddess: The Son-In-Law Also Rises",
          
            "description": "I’m meeting my girlfriend’s parents for the first time (for dinner at their house), and I’m\nabsolutely terrified. Is there a way to win them over?",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bend\/imager\/u\/original\/12512538\/crying_man_flickr.png",
              "width": 736,
              "height": 551,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-05-17T15:00:00",
          "dateModified": "2020-05-17T15:00:07",
          
            "author": {
              "name": "Amy Alkon",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="advicefun ContentDefault culture Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 

	 

	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0)
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://www.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="20" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://www.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   

	   		<div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         
	         <strong>Settings</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><strong data-label="username">Username</strong></li>
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>	   

	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   
	   
	   
  
     <div class="becomeSourceInsiderBlock">
     	<a href="/bend/BecomeaSourceInsider/Page">Become a Source Insider <img src="/images/icons/heart.svg" height="16" />
     	</a> 
     </div>

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a href="https://www.facebook.com/sourceweekly" target="_blank" class="Facebook" alt="Facebook">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a href="https://twitter.com/sourceweekly" target="_blank" class="Twitter" alt="Twitter">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a href="https://instagram.com/sourceweekly/" target="_blank" class="Instagram" alt="Instagram">Instagram</a>
	     </li>
	     
	   
         <li class="subscribeToCascadesBlock">
           <a href="/bend/Newsletters/Page">Subscribe to the Cascades Reader</a> 
          </li>
	       </ul>
	     
	 </div>


	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>

























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.bendsource.com/bend/EventSearch#grid"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Shop">
          <a href="https://shop.bendsource.com/" target="_blank" class="subnav_link" id="SNAVL_Shop">Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick&sortType=date"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/bend-nest/Section?oid=4474681"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch#grid"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/Events/AddEvent"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Shop</h3>
            <ul class="subnav_content" id="SNAV_Shop" style="display:none;">
          

          

          <li class="purchaseTickets">
            <a href="https://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://perks.bendsource.com/" target="_blank" title="">Source Perks</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    <style>
#TopofSiteNotice {
 max-width: 100%;
box-sizing: border-box; 
background-color: #0065ac;
color: white;
}
</style>

<div class="GlobalHeader ContentDefault " id="TopofSiteNotice" 
     style="font-size:14px; font-weight: 500; text-align:left; width:930px; padding:15px; margin:20px auto 30px;">



<p style="font-size:20px; color: #fff; font-weight:800;">
  Your support for independent local news is important.
</p>

<p>
The Source Weekly has been Central Oregon’s locally owned news outlet for over 23 years. We have always been the definition of &quot;support local.&quot;  Our success in navigating this new world is tied to the success we experience in pulling together for the common good.  
</p>

<p>
        Quality local journalism takes a group of dedicated reporters passionate about democracy and open government. This story is the result of our hard work, and in normal times, the result of the support of the advertisers in Central Oregon. In the age of COVID-19, however, that support has taken a hit—but that’s where you come in.
</p>

<p>
Before you read on, we ask you to consider becoming a member of our Source Insider membership program at <a href="https://www.bendsource.com/bend/BecomeaSourceInsider/Page" target="_blank" style="color:white;">bendsource.com/insider</a>.
</p>

<a href="https://www.bendsource.com/bend/BecomeaSourceInsider/Page" target="_blank" style="display: block;float:right; width:145px;background:#c02d31;border:1px solid #000; color:#fff; font-size:16px; font-weight:700; padding:8px 12px; margin:10px 10px 0px 0px;">
  Support Us Here
</a>
<div style="clear: both;"></div>
</div>




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Leaderboard_1 -->
          <div id="div-gpt-ad-source_leaderboard_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Leaderboard_1" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_leaderboard_1');
                });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content%3Foid%3D12512039&text=Advice%20Goddess%3A%20The%20Son-In-Law%20Also%20Rises" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Advice%20Goddess%3A%20The%20Son-In-Law%20Also%20Rises&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F12512538%2Fcrying_man_flickr.png&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fadvice-goddess-the-son-in-law-also-rises%2FContent%3Foid%3D12512039" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=12512039" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?mode=print&amp;oid=12512039" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=12512039">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12512039" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" addthis:title="Advice Goddess: The Son-In-Law Also Rises" addthis:description="Avoid flammable gasses" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  culture advice___fun">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=12241549">May 17, 2020</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571">Culture</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=4210147">Advice & Fun</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-12512039">Advice Goddess: The Son-In-Law Also Rises&nbsp;</h1>        
        
          <h2 class="subheadline">Avoid flammable gasses</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/amy-alkon" rel="author">Amy Alkon</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div>
  <b>I’m meeting my girlfriend’s parents for the first time (for dinner at their house), and I’m
absolutely terrified. Is there a way to win them over? Should I just compliment the hell
out of their daughter? She’s the first woman I’ve seriously thought about marrying, so I
really want her parents to like me.</b>
—<i>The Boyfriend</i>
<br>
  <br>
  Your “blowing smoke” in, um, a sun-free direction — like by “complimenting the hell out of” your
girlfriend to her parents – is likely to be about as well-received as trying to shove a whole
hookah lounge up there.
<br>
  <br>
  Luckily, there’s a guide for how to win over the girlfriend’s parents, and it’s an anthropology

textbook: specifically, the section on what biological anthropologist Robert Trivers terms “parent-
offspring conflict.” Parents want the best for their kids, but their definition of “best” and their kids’

definition tend to part company — along the lines of parents’ genetic self-interest. Any
investment by a parent in one of their kids (increasing that kid’s chances to survive and mate)
diminishes the parent’s ability to invest in their other kids or in their own mating efforts to have
future offspring to pass on their genes.
<br>
  <br>
  Accordingly, if a woman’s looking for a man for herself, research by evolutionary social
psychologist Shelli L. Dubbs suggests she’s likely to favor “traits that suggest genetic quality,”

like being physically attractive. However, if the woman’s assessing a man for her daughter, she
(along with her husband) will likely prioritize “characteristics that suggest high parental
investment.” In short, parents are wondering about the guy dating their daughter: “Hey, buster,
you gonna stick around and pay the mortgage, or will we have to cover it because your
paycheck keeps getting tangled up in strippers’ G-strings?”
<br>
  <br>
  Even if you don’t have the greatest job now, potential matters. If you’re hardworking and have
solid plans for the future, and if there’s a natural point in conversation to reflect that, go for it. In
general, let the things you say tell them you’re a stable dude who cares about their daughter
and values the person she is. That said, avoid laying it on too thick, because talk is cheap and
the harder you seem to be working to be liked, the less likable you’ll be. Ultimately, go with F.
Scott Fitzgerald’s maxim, “Action is character.” Be kind, be considerate, be loving, and don't
light your farts on fire.
<br>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="http://Flickr.com" target="_blank" title="MELIH OZCANLI">                  <img src="https://media2.fdncms.com/bend/imager/u/blog/12512538/crying_man_flickr.png?cb=1589743299" width="620" height="464" alt="MELIH OZCANLI" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Melih Ozcanli                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<b>Haunting License</b><br>
  <br>
  <b>My boyfriend broke up with me recently. He wants to be friends, and I don’t want to reject
his friendship, but it’s really painful when we hang out. How do I deal with the attraction I
still have for him and the frustration and pain that he doesn’t want more?</b>
—<i>Brokenhearted Gay Boy</i>
<br>
  <br>
  It’s hard to accept that it’s over when your partner’s breakup M.O. is essentially, “All good things
must come to a middle.”
<br>
  <br>
  Unfortunately, the emotional bond you have with this guy won’t conveniently disintegrate into a
small pile of ash. Psychiatrist John Bowlby explains that when somebody dies (or your
relationship with them does), you need to “reorganize” your “inner life accordingly” so when you
require comfort, attention, or support, you no longer automatically turn toward your former
partner to get it.
<br>
  <br>
  That’s why one of the healthier models for recovering from a painful breakup comes out of
Oxford. No, not their psych department — the dictionary, under the definition for “dumping”: to
“put down or abandon (something) hurriedly in order to make an escape.” In contrast, contact
with one’s former partner after a breakup tends to slow a person’s emotional recovery,
reactivating or amplifying the “sadness, anger, or pining that had slowly dissipated since the
initial separation,” according to research by clinical psychologists David Sbarra and Robert
Emery. In fact, though when we miss a person, we long to be around them, Sbarra and Emery
find that seeing or even just talking with the ex you’re trying to get over is likely to lead to
“significantly more love and sadness, not less.”
<br>
  <br>
  Your ex is doing what’s good for him alone, perhaps because he’s a horrible person or perhaps
because you haven’t told him how much you’re hurting or how painful it is to be around him. Tell
him what you need, whether it’s no contact for a period of time (like three months or six months)
or whether the no-contact period that works for you is “forever.” Don’t hold back on doing what’s
best for your day-to-day healing and in the longterm. That’s your job as a person — not hanging

out at your ex’s place and letting him use you for everything but sex: “Bro, do me a favor and
get on all fours, but keep your back straight so the drinks won’t spill. It’s just for a few days, until
my new coffee table comes.”
<br>
  <br>
  <b>(c)2020, Amy Alkon, all rights reserved. Got a problem? Write Amy Alkon, 171 Pier Ave,
#280, Santa Monica, CA 90405, or e-mail</b> <a href="http://AdviceAmy@aol.com" target="_blank">AdviceAmy@aol.com</a>. <b>@amyalkon on Twitter.
Weekly podcast:</b> <a href="http://blogtalkradio.com/amyalkon" target="_blank">blogtalkradio.com/amyalkon</a>
<br>
  <br>
  <b>Order Amy Alkon's new book,</b> "<a href="http://Unf*ckology: A Field Guide" target="_blank">Unf*ckology: A Field Guide</a> <b>to Living with Guts and Confidence," (St. Martin's Griffin, 2018).</b>
</div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=9d843dab37b63c612838a50d07012889" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=9d843dab37b63c612838a50d07012889"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=9d843dab37b63c612838a50d07012889"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  







































  



















  

  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content%3Foid%3D12512039&text=Advice%20Goddess%3A%20The%20Son-In-Law%20Also%20Rises" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Advice%20Goddess%3A%20The%20Son-In-Law%20Also%20Rises&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F12512538%2Fcrying_man_flickr.png&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fadvice-goddess-the-son-in-law-also-rises%2FContent%3Foid%3D12512039" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=12512039" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?mode=print&amp;oid=12512039" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=12512039">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12512039" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/advice-goddess-the-son-in-law-also-rises/Content?oid=12512039" addthis:title="Advice Goddess: The Son-In-Law Also Rises" addthis:description="Avoid flammable gasses" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    
    
    
    
















<div class="MainColumn ContentDefault " ID="BecomeaContributorpromo" style="margin:20px 0px; ">
  <a href="/bend/BecomeaSourceInsider/Page" target="_blank"><img src="/binary/d07a/Source-Weekly-Insider-620x150.jpg" width="620" height="150" alt="" /></a>
</div>







































  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=4210147">More Advice & Fun &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="12512039" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=12512039" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="12512039" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


















  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/along-came-pawly/Content?oid=12469104"><img src="https://media1.fdncms.com/bend/imager/u/square/12469375/man_and_woman_hugging_--_pexels.png"
                 alt="Along Came Pawly"
                 title="Along Came Pawly"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/along-came-pawly/Content?oid=12469104">Along Came Pawly</a>
    </h4>
    
      <h5 class="subhead">
        When family gets a little too friendly
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Amy Alkon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 10, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
<div class="MainSidebar ContentDefault " ID="CalendarPicksSidecar">
<a href="https://www.bendsource.com/bend/locationsearch?diningFeature=12236611&sortType=name" target="_blank"><img src="/binary/2cf1/takeout_guide.jpg" width="300" height="200" alt="" /></a>
<p style="padding:0px 0px 10px 0px; text-align:center; border-bottom:20px solid #fff;margin-bottom:0px;">
<a href="https://www.bendsource.com/bend/locationsearch?diningFeature=12236611&sortType=name">
  <b>A constantly updated <br>
   directory of Central Oregon <br>
   takeout and delivery in 2020</b>
</a>
</p>

<a href="https://www.bendsource.com/bend/BecomeaSourceInsider/Page" target="_blank"><img src="/binary/c53f/_Source-Weekly-Insider-300x200.gif" width="300" height="200" alt="" /></a>

</div>





   

  

<div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                });
              </script>
          </div>
</div><div id="NewsletterSignup" class="MainSidebar ContentDefault ">
  <h3>Newsletter Signup</h3>


  <a href="https://www.bendsource.com/bend/Newsletters/Page" target="_blank"><img src="/binary/7fb6/Cascades-Reader-updated.gif" width="600" height="134" alt="" /></a>
  <div style="color:#11484C;text-align:center; font-size:18px;font-weight:700;line-height:1; padding-bottom:8px;">
   Get Central Oregon daily news<br>
   directly in your inbox
  </div>
  <div id="mc_embed_signup" class="fdn-mailchimp-form-wrap">
    <form action="https://bendsource.us4.list-manage.com/subscribe/post?u=66e11a8d3c35fe981b96a6a22&amp;id=9de4538bde" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
        
        <input type="hidden" name="SOURCE" id="SOURCE" value="bendsource.com signup">
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66e11a8d3c35fe981b96a6a22_9de4538bde" tabindex="-1" value=""></div>

        <div class="mc_embed_signup_fdn_flex_wrap">
          <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="EMAIL ADDRESS" required>

          <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button">
        </div>

      </div>
    </form>
  </div>
   <p class="all-newsletter-link">
      <a href="https://www.bendsource.com/bend/Newsletters/Page">View all our Newsletters</a>
    </p>   
</div>














<div id="GetSocialFacebookWidget" class="MainSidebar ContentDefault ">
  <h3>Get Social</h3>
  <div id="fb-root"></div>
  <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
  <div class="fb-page" data-href="https://www.facebook.com/sourceweekly" data-tabs="timeline" data-width="300" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/sourceweekly" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/sourceweekly">The Source Weekly</a></blockquote></div>
  <br>
</div><div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestadvice___fun"><span class="headingText">Latest in Advice & Fun</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Advice & Fun &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/pearls-puzzle-week-of-may-11/Content?oid=12501619">Pearl's Puzzle - Week of May 11</a></h4>
    <ul>
      
        <li class="l1 byline">by Pearl Stark</li>
      
      <li class="l1 longOnly">
        <span class="date">May 15, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Here's your weekly Sudoku, Central Oregon! <a href="https://www.bendsource.com/bend/pearls-puzzle-week-of-may-11/Content?oid=12501619">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Advice & Fun &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/free-will-astrology-week-of-may-12/Content?oid=12494754">Free Will Astrology - Week of May 12</a></h4>
    <ul>
      
        <li class="l1 byline">by Rob Brezsny</li>
      
      <li class="l1 longOnly">
        <span class="date">May 13, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        If you're a Taurus, be like Salvador Dali! <a href="https://www.bendsource.com/bend/free-will-astrology-week-of-may-12/Content?oid=12494754">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Advice & Fun &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/along-came-pawly/Content?oid=12469104">Along Came Pawly</a></h4>
    <ul>
      
        <li class="l1 byline">by Amy Alkon</li>
      
      <li class="l1 longOnly">
        <span class="date">May 10, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        When family gets a little too friendly <a href="https://www.bendsource.com/bend/along-came-pawly/Content?oid=12469104">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=4210147" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="GiveGuideButton" class="MainSidebar ContentDefault GiveGuide "
  style="width:300px;margin:10px auto;">
  <h3>Give Guide</h3>
  <a href="https://www.bendsource.com/bend/LocationSearch?feature=Give%20Guide" target="_blank"><img src="/binary/d22c/CO-give-guide-header.jpg" width="600" height="319" alt="" /></a>
  <br clear="all">
   <center>
   <a href="https://www.bendsource.com/bend/LocationSearch?feature=Give%20Guide" 
     style="background:#4492ce; color:#fff; padding:10px 20px 5px 20px; margin-top: 20px; font-weight:500; font-family:arial; font-size:15px;">
     View Online
   </a>
   </center>
  <br>
</div><div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                });
              </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Amy Alkon</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/along-came-pawly/Content?oid=12469104"><img src="https://media1.fdncms.com/bend/imager/u/square/12469375/man_and_woman_hugging_--_pexels.png"
                 alt="Along Came Pawly"
                 title="Along Came Pawly"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/along-came-pawly/Content?oid=12469104">Along Came Pawly</a>
    </h4>
    
      <h5 class="subhead">
        When family gets a little too friendly
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Amy Alkon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 10, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/advice-goddess-when-harem-met-sally-comparison-chopping/Content?oid=12455127"><img src="https://media2.fdncms.com/bend/imager/u/square/12455131/screen_shot_2020-05-03_at_11.56.02_pm.png"
                 alt="Advice Goddess: When Harem Met Sally, Comparison Chopping"
                 title="Advice Goddess: When Harem Met Sally, Comparison Chopping"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/advice-goddess-when-harem-met-sally-comparison-chopping/Content?oid=12455127">Advice Goddess: When Harem Met Sally, Comparison Chopping</a>
    </h4>
    
      <h5 class="subhead">
        Bitter about the ex dating his friend; and how to get over the guy who left two years ago?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Amy Alkon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  3, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/advice-goddess-clone-shark-gloom-with-a-view/Content?oid=12417706"><img src="https://media1.fdncms.com/bend/imager/u/square/12417712/screen_shot_2020-04-26_at_10.40.22_pm.png"
                 alt="Advice Goddess: Clone Shark, Gloom with a View"
                 title="Advice Goddess: Clone Shark, Gloom with a View"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/advice-goddess-clone-shark-gloom-with-a-view/Content?oid=12417706">Advice Goddess: Clone Shark, Gloom with a View</a>
    </h4>
    
      <h5 class="subhead">
        Is it weird when an ex dates your proverbial twin? Can you really avoid rejection fears?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Amy Alkon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=3328471" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  












   
 
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                });
              </script>
          </div>
</div><center>
   <a href="https://soundcloud.com/user-779383396">
      <img src="https://www.bendsource.com/General/Graphics/WeeklyUpdate_sidebar.gif" alt="Source Podcast Header">
   </a>
</center>

<iframe width="100%" height="350" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/203867809&color=%23cc8592&auto_play=false&hide_related=false&show_comments=false&show_user=false&show_reposts=false&show_teaser=false"></iframe><div id="AdMediumRectangle5" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_5 -->
          <div id="div-gpt-ad-source_mediumrectangle_5" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_5');
                });
              </script>
          </div>
</div><div class="MainSidebar ContentDefault " id="AdvertiseWithUs" style="border-top: 1px solid #ddd; padding-top:10px; margin-bottom:10px;">

   <h4 style="color:#36454f;">Want to advertise with us?</h4>
    <div  style="padding: 0px 10px 10px 10px; font-size:14px;">
       <p>For info on print and digital advertising, <a href="https://advertise.bendsource.com" > >><b> Click Here</b></a> </p>
     </div>

  </div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          

          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2020/Content?oid=12242387" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/12242391/co-pets-2020-spring-cover-final.jpg" 
                 alt="Central Oregon Pets - Spring 2020" 
                 title="Central Oregon Pets - Spring 2020" 
                 width="120" 
                 height="150"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2020/Content?oid=12242387">Central Oregon Pets</a></h3>
          <p class="descr">Central Oregon Pets - Spring 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-leaflet-spring-2020/Content?oid=12063375" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/12063381/leaflet-2020-spring-cover-final.jpg" 
                 alt="The Leaflet &mdash; Spring 2020" 
                 title="The Leaflet &mdash; Spring 2020" 
                 width="120" 
                 height="149"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-leaflet-spring-2020/Content?oid=12063375">The Leaflet</a></h3>
          <p class="descr">The Leaflet — Spring 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2020/Content?oid=11893927" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/11893933/hhg-winter-2020-mini-cover.jpg" 
                 alt="Happy Hour Guide - Winter 2020" 
                 title="Happy Hour Guide - Winter 2020" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2020/Content?oid=11893927">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide - Winter 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2019/Content?oid=11212466" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/11212471/b_l-guide-cover-2019-final.jpg" 
                 alt="Breakfast &amp; Lunch Guide 2019" 
                 title="Breakfast &amp; Lunch Guide 2019" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2019/Content?oid=11212466">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast & Lunch Guide 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/let-the-good-times-roar/BestOf?oid=10948223" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/10957431/screen_shot_2019-08-14_at_7.17.29_pm.png" 
                 alt="Let the Good Times Roar" 
                 title="Let the Good Times Roar" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/let-the-good-times-roar/BestOf?oid=10948223">Best Of</a></h3>
          <p class="descr">Let the Good Times Roar</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/visitors-guide-stoked-on-central-oregon-since-1997/Content?oid=10340815" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/10340826/scout-2019-cover-web-620px-wide.jpg" 
                 alt="Visitor&#39;s Guide: Stoked on Central Oregon since 1997" 
                 title="Visitor&#39;s Guide: Stoked on Central Oregon since 1997" 
                 width="120" 
                 height="156"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/visitors-guide-stoked-on-central-oregon-since-1997/Content?oid=10340815">Scout</a></h3>
          <p class="descr">Visitor's Guide: Stoked on Central Oregon since 1997</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-7">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1085px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1087px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1085,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/Newsletters/Page" target="_self">Newsletters</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="https://www.bendsource.com/bend/EventSearch#grid" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578" target="_self">
      
        Special Issues & Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Locations/Page" target="_self">
      
        Pick-up Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://advertise.bendsource.com" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/jobs/Page" target="_self">
      
        Job Openings
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  







  
<div id="FooterAffiliates" class="GlobalFooter ContentDefault ">
  <ul class="footerAffiliateIcons">
     
        <li> <a href="/" target="_blank" id="SourceWeekly">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285144/sourcelogo_black.png" border="0" Title="Source Weekly" alt="Source Weekly">
         </a> 
     
        <li> <a href="https://perks.bendsource.com/" target="_blank" id="SourcePerks">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285146/source-perks-logo.png" border="0" Title="Source Perks" alt="Source Perks">
         </a> 
     
        <li> <a href="https://us4.campaign-archive.com/home/?u=66e11a8d3c35fe981b96a6a22&id=9de4538bde" target="_blank" id="CascadesReader">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285148/cascades-reader-logo.png" border="0" Title="Cascades Reader" alt="Cascades Reader">
         </a> 
     
        <li> <a href="/bend/bend-nest/Section?oid=4474681" target="_blank" id="BendNest">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285382/bend-nest-logo.png" border="0" Title="Bend Nest" alt="Bend Nest">
         </a> 
     
        <li> <a href="/bend/image/Content?oid=10026800" target="_blank" id="CentralOregonPets">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285384/co-pets-logo-black.png" border="0" Title="Central Oregon Pets" alt="Central Oregon Pets">
         </a> 
     
        <li> <a href="https://bendticket.com/" target="_blank" id="BendTicket">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285386/bendticketlogoweb_lg.png" border="0" Title="Bend Ticket" alt="Bend Ticket">
         </a> 
     
        <li> <a href="https://layitoutevents.com/" target="_blank" id="LayItOutEvents">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285388/lioe-logo-big.png" border="0" Title="Lay It Out Events" alt="Lay It Out Events">
         </a> 
  
  </ul>   
 <div class="clear"></div> 
</div><div id="footerCopyright">
  <p>
   &copy; 2020
   LAY IT OUT INC | 704 NW GEORGIA AVE, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-36596964-1', {
    
        'custom_map': {
      
      
      

      'dimension1': 'section',

      
    
      
      

      'dimension2': 'category',

      
    
      
      

      'dimension3': 'releasedate'

      
    
        },
      
    'anonymize_ip': true
  });

  
    

    gtag('event', 'event_section', {'section': 'culture'});
  
    

    gtag('event', 'event_category', {'category': 'advicefun'});
  
    

    gtag('event', 'event_releasedate', {'releasedate': '2020-05-17 15:00:00'});
  

</script>

<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


