

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="10547767" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=944e0fe05d4fc4e3a7555f8aa8279009" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=944e0fe05d4fc4e3a7555f8aa8279009" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=944e0fe05d4fc4e3a7555f8aa8279009" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=944e0fe05d4fc4e3a7555f8aa8279009" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: News Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124573" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Local News" href="https://www.bendsource.com/bend/Rss.xml?oid=2124607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Local News" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=2124607" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1dd92a35e9192ca4b0e37231a7edfc38"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1dd92a35e9192ca4b0e37231a7edfc38"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />

<meta name="p:domain_verify" content="9fef0d52ad0dd962ea11b3772b22f6b9"/>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Bend Park and Recreation Adopts new Mirror Pond Resolution | Local News | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="With a 4-1 vote at the June 18 board meeting, BPRD moves forward with joint plan" />
  <meta name="keywords" content="Bend Park and Recreation, Mirror Pond, Central Oregon, Pacific Power, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Bend Park and Recreation Adopts new Mirror Pond Resolution | Local News | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2019-06-20 13:26:20" />
  

  
  
  
    <meta name="author" content="Isaac Biehl">
  

  
  
  <meta name="news_keywords" content="bend park and recreation, mirror pond, central oregon, pacific power, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bend/imager/u/slideshow/10551988/1280px-mirror_pond_from_the_emblem_club.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bend/imager/u/slideshow/10551988/1280px-mirror_pond_from_the_emblem_club.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Bend Park and Recreation Adopts new Mirror Pond Resolution" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bend/imager/u/facebook/10551988/1280px-mirror_pond_from_the_emblem_club.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="With a 4-1 vote at the June 18 board meeting, BPRD moves forward with joint plan" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bend/imager/u/twitter/10551988/1280px-mirror_pond_from_the_emblem_club.jpg">

    
    

    
      <meta name="twitter:creator" content="@biehltalk">
    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Bend Park and Recreation Adopts new Mirror Pond Resolution">
    <meta name="twitter:description" content="With a 4-1 vote at the June 18 board meeting, BPRD moves forward with joint plan">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10547767</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190620140656</Attribute>
        <Attribute name="creationdate">20190619152230</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190620133126</Attribute>
            <Attribute name="releasedate">20190620</Attribute>
            <Attribute name="releaseepoch">1561062686</Attribute>
            <Attribute name="title">Bend Park and Recreation Adopts new Mirror Pond Resolution</Attribute>
            <Attribute name="author">8817680</Attribute>
            <Attribute name="authorname">Isaac Biehl</Attribute>
            <Attribute name="authorsortname">Biehl, Isaac</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/bend-park-and-recreation-adopts-new-mirror-pond-resolution\/Content?oid=10547767"
          },
          "headline": "Bend Park and Recreation Adopts new Mirror Pond Resolution",
          
            "description": "After what may have felt like an eternity, local officials have made some movement on the dredging of Mirror Pond—and for what the future might hold for one of Bend's more recognizable landmarks. Mirror Pond—part of the Deschutes River in downtown Bend—has been building up sediment since it was last dredged in 1984.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bend\/imager\/u\/original\/10551988\/1280px-mirror_pond_from_the_emblem_club.jpg",
              "width": 1280,
              "height": 850,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-06-20T13:26:20",
          "dateModified": "2019-06-20T14:06:56",
          
            "author": {
              "name": "Isaac Biehl",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone LocalNews news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 

	 

	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0)
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://www.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://www.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   
	     <div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	         <li><a href="#CreateAccount">Create Account</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         <strong data-label="username">Username</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>

	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a class="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a>
	     </li>
	     
	   
	       </ul>
	     

	 </div>

	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>

























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.bendsource.com/bend/EventSearch#grid"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Shop">
          <a href="https://shop.bendsource.com/" target="_blank" class="subnav_link" id="SNAVL_Shop">Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick&sortType=date"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/bend-nest/Section?oid=4474681"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch#grid"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/Events/AddEvent"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Shop</h3>
            <ul class="subnav_content" id="SNAV_Shop" style="display:none;">
          

          

          <li class="purchaseTickets">
            <a href="https://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://perks.bendsource.com/" target="_blank" title="">Source Perks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://shop.bendsource.com/tours-experiences/" target="_blank" title="">Explore Tours</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Leaderboard_1 -->
          <div id="div-gpt-ad-source_leaderboard_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Leaderboard_1" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_leaderboard_1');
                });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content%3Foid%3D10547767&text=Bend%20Park%20and%20Recreation%20Adopts%20new%20Mirror%20Pond%20Resolution" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Bend%20Park%20and%20Recreation%20Adopts%20new%20Mirror%20Pond%20Resolution&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F10551988%2F1280px-mirror_pond_from_the_emblem_club.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fbend-park-and-recreation-adopts-new-mirror-pond-resolution%2FContent%3Foid%3D10547767" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=10547767" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?mode=print&amp;oid=10547767" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=10547767">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="10547767" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" addthis:title="Bend Park and Recreation Adopts new Mirror Pond Resolution" addthis:description="With a 4-1 vote at the June 18 board meeting, BPRD moves forward with joint plan" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=10502891">June 20, 2019</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573">News</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        <h1 class="headline headline-10547767">Bend Park and Recreation Adopts new Mirror Pond Resolution&nbsp;</h1>        
        
          <h2 class="subheadline">With a 4-1 vote at the June 18 board meeting, BPRD moves forward with joint plan</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/isaac-biehl" rel="author">Isaac Biehl</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/biehltalk" title="biehltalk" target="_blank">@biehltalk</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <span class="fdnDropCap">A</span>fter what may have felt like an eternity, local officials have made some movement on the <a href="/bend/a-ballot-measure-on-mirror-pond/Content?oid=10209914" target="_blank">dredging of Mirror Pond</a>—and for what the future might hold for one of Bend's more recognizable landmarks. 

            
          
            <br>
  <br>
  Mirror Pond—part of the Deschutes River in downtown Bend—has been building up sediment since it was last dredged in 1984. The <a href="/bend/mirror-pond-to-dredge-or-not-to-dredge/Content?oid=3803717" target="_blank">issue of dredging</a>—and <a href="/bend/who-will-pay-to-dredge-mirror-pond/Content?oid=7691514" target="_blank">who will pay for it</a>—has heated up over the past several years, after Mirror Pond Solutions—which owns the land under Mirror Pond—obtained the permits for dredging last year. But while MPS paid for the permitting and has raised some money from locals for dredging, it's looking to the City of Bend and the Bend Park and Recreation District to bring in the lion's share of the funds. 

            
          
            <br>
  <br>
     During the June 18 board meeting, the board of the <a href="https://www.bendparksandrec.org/" target="_blank">Bend Park and Recreation </a>District voted to adopt its new Mirror Pond Resolution, with a four-to-one vote. BPRD board member Nathan Hovekamp was the lone member in opposition, stating he was opposed because the resolution didn't include any long-term solutions to the issue of the buildup of sediment that forms behind Newport Dam.

            

              
              
                <br><br>
              

              <div class="inlineComponent ">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9906341682301499"
     data-ad-slot="5421263901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
              </div>
            
          
            <br>
   <br>
    <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="https://commons.wikimedia.org/wiki/File:Mirror_Pond_from_The_Emblem_Club.jpg" target="_blank" title="EMBLEM CLUB/WIKIMEDIA COMMONS">                  <img src="https://media2.fdncms.com/bend/imager/u/blog/10551988/1280px-mirror_pond_from_the_emblem_club.jpg?cb=1561064778" width="620" height="412" alt="EMBLEM CLUB/WIKIMEDIA COMMONS" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Emblem Club/Wikimedia Commons                                          </li>                                                                                                                                                                                      </ul>                                                       </div>   <br>
    <b>The Resolution</b>

            
          
            <br>
    <br>
    The BPRD resolution lists these seven goals for the future of the pond and the Newport&nbsp; Dam: Retain Mirror Pond in near-historic form, modify the dam to function more like a natural part of a river environment, enhance habitat, enable fish passage, maintain or improve public spaces, reduce the frequency and quantity of future sediment removal efforts and identify funding sources, other than tax dollars.

            
          
            <br>
    <br>
    The rough estimated cost of the dredging is around $6.7 million. The City of Bend has <a href="/bend/city-says-mirror-pond-should-be-a-parks-project/Content?oid=10373472" target="_blank">agreed to pay up</a> to 50% of the Mirror Pond project, or $3 million, whichever is less. These payments would occur over a 10-year period. 

            
          
            <br>
    <br>
    BPRD has agreed to contribute $300,00 under the condition that a Memorandum of Understanding and an Intergovernmental Agreement that is satisfactory to both the City and BPRD are agreed upon, following the adoption of this resolution. 

            
          
            <br>
    <br>
    Some conditions of the forthcoming MOU include evaluating the options for fish passage—which would allow fish to move more freely above and below the dam—and reaffirming the commitment to find funding for a possible fish passage from "other private and public sources other than the City and BPRD."

            
          
            <br>
    <br>
    Under the future IGA, BPRD agrees to "manage, administer, and oversee any proposed project to dredge Mirror Pond consistent with public contracting law." It will also hold "binding commitments from Mirror Pond Solutions and other contributors for all funding sources necessary aside from the contributions made herein by City and BPRD." 

            
          
            <br>
    <br>
    <b>Public Concern

            
          
            <br>
    <br></b>Community members expressed a few reoccurring concerns at the June 4 BPRD public hearing and the June 18 meeting.

            
          
            <br>
    <br>
  Some comments focused on the condition of the dam in its current state, and the lingering question as to whether PacifiCorp plans to keep the 109-year-old fixture under its control. The only word from the company comes in the resolution and says that in 2016 <a href="https://www.pacificorp.com/index.html" target="_blank">PacifiCorp</a>—which owns the dam—said they were "committed to the Newport Dam/Hydro project for the long-term." 

            
          
            <br>
    <br>
    During the meeting, Todd Taylor of Mirror Pond Solutions stated that they had reached out to PacifiCorp to let them know that if there would be plans to sell the dam, Mirror Pond Solutions would like to be put on that list of potential buyers. 

            
          
            <br>
    <br>
  Other community members expressed concern that their tax money is going toward a dredging project that ultimately would be "wasted" if the dam ends up being removed in the near future. Others expressed concern about the overall safety of an old dam, saying that dredging isn't a "long-term" solution. 

            
          
            <br>
  <br>
  At its meeting June 19, the Bend City Council voted seven to zero in favor of its own resolution that sets up a framework to move forward with BPRD on the dredging project.&nbsp;
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=f1f5bdcf70e8dbae9141788bc7cb56e6" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=f1f5bdcf70e8dbae9141788bc7cb56e6"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=f1f5bdcf70e8dbae9141788bc7cb56e6"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>












  
    
  
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    


















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content%3Foid%3D10547767&text=Bend%20Park%20and%20Recreation%20Adopts%20new%20Mirror%20Pond%20Resolution" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Bend%20Park%20and%20Recreation%20Adopts%20new%20Mirror%20Pond%20Resolution&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F10551988%2F1280px-mirror_pond_from_the_emblem_club.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fbend-park-and-recreation-adopts-new-mirror-pond-resolution%2FContent%3Foid%3D10547767" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=10547767" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?mode=print&amp;oid=10547767" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=10547767">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="10547767" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/bend-park-and-recreation-adopts-new-mirror-pond-resolution/Content?oid=10547767" addthis:title="Bend Park and Recreation Adopts new Mirror Pond Resolution" addthis:description="With a 4-1 vote at the June 18 board meeting, BPRD moves forward with joint plan" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



































  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestletters_to_the_editor">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/letters-to-the-editor/Content?oid=10502954">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/10502952/letters1.1-15b11bbfcaa82fdb.jpg"
             alt="Letters to the Editor"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/letters-to-the-editor/Content?oid=10502954">Letters to the Editor</a>
    </h4>
    <div class="date">Jun 12, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/city-says-mirror-pond-should-be-a-parks-project/Content?oid=10373472">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/10373469/news1.1-d75916cc82541bf5.jpg"
             alt="City Says Mirror Pond Should be a Parks Project"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/city-says-mirror-pond-should-be-a-parks-project/Content?oid=10373472">City Says Mirror Pond Should be a Parks Project</a>
    </h4>
    <div class="date">May 22, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bendsource.com/bend/source-weekly-update-podcast-5-23-2019/Content?oid=10373460">
        <img src="https://media2.fdncms.com/bend/imager/u/bigsquare/10387180/weekly-updateartboard_2_copy_2-8.png"
             alt="Source Weekly Update Podcast 5/23/2019"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/source-weekly-update-podcast-5-23-2019/Content?oid=10373460">Source Weekly Update Podcast 5/23/2019</a>
    </h4>
    <div class="date">May 22, 2019</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.bendsource.com/bend/ArticleArchives?tag=Bend%20Park%20and%20Recreation%7C%7CMirror%20Pond%7C%7CCentral%20Oregon%7C%7CPacific%20Power" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  
  

  
    
  

  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10547767" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=10547767" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10547767" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                });
              </script>
          </div>
</div>

	

  

  

  

  

  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=10545925">Current Issue</a></h2>
      </div>

      <div class="currentIssue">
        
          <div class="issueCover">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=10545925" class="no-foundation-imgeditor"><img src="/imager/b/cover/10545925/c2f9/062019-Mini-Cover.jpg" alt="Issue Cover" /></a>
          </div>
        
      </div>

      
        <div class="IssueInfo">
                      
          <h3>
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=10545925" class="no-foundation-imgeditor">
              June 19-26, 2019
            </a>
          </h3>
           
        </div>

      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/source_weekly_june_20__2019" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      

      
      
          <div class="specialIssues">
            <h3>
              <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">
                Special Issues
              </a>
            </h3>
            <ul>
        
        

        
        
              <li><a href="https://www.bendsource.com/bend/summer-music-guide/Category?oid=2124634">Summer Music Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/outside-guide/Category?oid=2124637">Outside Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/mothers-day-issue/Category?oid=10253254">Mother's Day Issue</a></li>
        
        
      
          
                   
                 <li><a href="https://www.bendsource.com/bend/scout/Section?oid=5932343">Scout</a></li>
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
                    
            </ul>
          </div>
        

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=10545925">Current Issue Contents &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives">Cover Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->

  

  

<div id="NewsletterSignup" class="MainSidebar ContentDefault ">

  <style type="text/css">
  #Home #newsletter_form {
    background: #FFF
  }
  #newsletter_form fieldset {
    margin: 0;
    padding: 0;
  }
  #NewsletterSignup {
    font-family:'Raleway',sans-serif
  }
  #NewsletterSignup h4{
    margin-bottom: 0;
  }
  #NewsletterSignup h4 img{
    margin-bottom: -5px;
  }
  #NewsletterSignup input[name='contact_email'] {
    width: 215px;
    border: none;
    font-size: 12px;
    text-transform: uppercase;
    margin: 4px 0 0 5px;
  }

  #Page #NewsletterSignup h3 {
    margin: 1.5em 0 0;
    font-weight: 700;
    font-size: 1.3em;
    margin-left: 0;
  }

  /* #Page .MainSidebar #NewsletterSignup h3 { display: none; } */

  #Page #gridMainColumn #NewsletterSignup h3,
  #Page #gridMainColumn #NewsletterSignup p {
    margin-left: 18px;
  }
  #Page.Newsletters #NewsletterSignup input[name='EMAIL'],
  .NewsletterSignup.page  #NewsletterSignup input[name='EMAIL']{
    font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
    font-size: 15px;
    display: block;
    padding: 0 0.4em;
    margin: 10px 4% 10px 30px;
    min-height: 32px;
    width: 58%;
    min-width: 130px;
    border: 1px solid #999;
    -webkit-appearance: none;
    border-radius: 3px;
    text-transform: none;
  }
  #NewsletterSignup input[type=submit] {
    width: 160px;
    background: #fff;
    color: #000;
    font-family: 'Raleway',sans-serif;
    font-weight: 700;
    text-align: center;
    border-radius: 0;
    font-size: 14px;
    text-transform: uppercase;
    border: solid 1px #000;
    float: right;
    padding: 2px 9px 3px;
    margin: -1px -1px 0 0;
  }
  #Page.Newsletters #NewsletterSignup input[type=submit],
  .NewsletterSignup.page  #NewsletterSignup input[type=submit]{
    float: none;
    margin-left: 22px;
  }
  #Page.Newsletters #storyBody p {
    font-family: 'Raleway',sans-serif;
  }
  </style>

  <h3>Newsletter Signup</h3>

  <h4><img src="/General/Graphics/CascadesReader-fb-profile-image-400x400.jpg" alt="Cascades Reader Logo" height="20" width="20"> Cascades Reader</h4>
  <p>Get your daily dose of news for Central Oregon and beyond, delivered to your inbox five days a week. Powered by the Source Weekly.</p>
  <div id="mc_embed_signup">
    <form action="https://bendsource.us4.list-manage.com/subscribe/post?u=66e11a8d3c35fe981b96a6a22&amp;id=9de4538bde" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
        <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="EMAIL ADDRESS" required>
        <input type="hidden" name="SOURCE" id="SOURCE" value="bendsource.com signup">
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66e11a8d3c35fe981b96a6a22_9de4538bde" tabindex="-1" value=""></div>
        <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
    </form>
  </div>
</div>










   
 
<div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                });
              </script>
          </div>
</div><div id="AdManual2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <div>
    <a href="https://posting.bendsource.com/bend/Advertise/Page" target="_blank">
      <img src="/binary/ba44/Best-Of-_Ballot-300x600.jpg">
    </a>
  </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/source-weekly-update-podcast-6-20-19/Content?oid=10552458">Source Weekly Update Podcast 6/20/19</a></h4>
    <ul>
      
        <li class="l1 byline">by Tyler Anderson</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun 20, 2019</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        The World of Pickleball, Kicking Off Central Oregon's LGBTQ+ Pride Festivities and The Bite's Best <a href="https://www.bendsource.com/bend/source-weekly-update-podcast-6-20-19/Content?oid=10552458">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/for-the-love-of-cats/Content?oid=10546005">For the Love of Cats</a></h4>
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun 19, 2019</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Two groups merge to help provide low-cost spay and neuter services for Central Oregon pets, including feral cats <a href="https://www.bendsource.com/bend/for-the-love-of-cats/Content?oid=10546005">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/summer-events-guide/Content?oid=10545967">Summer Events Guide</a></h4>
    <ul>
      
      <li class="l1 longOnly">
        <span class="date">Jun 19, 2019</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        A sweet summer of events <a href="https://www.bendsource.com/bend/summer-events-guide/Content?oid=10545967">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Isaac Biehl</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/four-picks-for-4-peaks/Content?oid=10546039"><img src="https://media2.fdncms.com/bend/imager/u/square/10546037/sound2.1-e75be9a42d99d4c4.jpg"
                 alt="Four Picks for 4 Peaks"
                 title="Four Picks for 4 Peaks"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/four-picks-for-4-peaks/Content?oid=10546039">Four Picks for 4 Peaks</a>
    </h4>
    
      <h5 class="subhead">
        The Source's music writer calls out some acts you need to see
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Isaac Biehl</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 19, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/picklers-assemble/Content?oid=10546022"><img src="https://media1.fdncms.com/bend/imager/u/square/10546020/outside1.1-4860547eb77316f4.jpg"
                 alt="Picklers Assemble"
                 title="Picklers Assemble"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/picklers-assemble/Content?oid=10546022">Picklers Assemble</a>
    </h4>
    
      <h5 class="subhead">
        Bend Pickleball Club hosts players from all over the U.S.—including a much-younger crowd than in previous years
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Isaac Biehl</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 19, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/its-in-their-blood/Content?oid=10546034"><img src="https://media2.fdncms.com/bend/imager/u/square/10546031/sound1.1-ef8497dd9627f2d8.jpg"
                 alt="It&#39;s in Their Blood"
                 title="It&#39;s in Their Blood"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/its-in-their-blood/Content?oid=10546034">It's in Their Blood</a>
    </h4>
    
      <h5 class="subhead">
        Ahead of their show at 4 Peaks, Oliver Wood of The Wood Brothers talks about growing up in a musical family
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Isaac Biehl</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 19, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=8817680" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                });
              </script>
          </div>
</div>







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/yes-in-my-backyard/Content?oid=5840365"><img src="https://media2.fdncms.com/bend/imager/u/square/5842417/yimby-header.jpg"
                 alt="Yes, In My Backyard"
                 title="Yes, In My Backyard"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/yes-in-my-backyard/Content?oid=5840365">Yes, In My Backyard</a>
    </h4>
    
      <h5 class="subhead">
        Bend group wants a strong, vibrant community built around housing and transportation for all
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  2, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/shopping-cyber-monday/Content?oid=4589366"><img src="https://media2.fdncms.com/bend/imager/u/square/4589365/new_local_news1-1-02e1b31d8e2f7e02.jpg"
                 alt="Shopping Cyber Monday?"
                 title="Shopping Cyber Monday?"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/shopping-cyber-monday/Content?oid=4589366">Shopping Cyber Monday?</a>
    </h4>
    
      <h5 class="subhead">
        Read this first
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Keely Damara</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 23, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          
          <a href="javascript://left" class="prev hbPrev inactive">&laquo;</a>
          

          
          <a href="javascript://right" class="next hbNext">&raquo;</a>
          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/visitors-guide-stoked-on-central-oregon-since-1997/Content?oid=10340815" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/10340826/scout-2019-cover-web-620px-wide.jpg" 
                 alt="Visitor&#39;s Guide: Stoked on Central Oregon since 1997" 
                 title="Visitor&#39;s Guide: Stoked on Central Oregon since 1997" 
                 width="120" 
                 height="156"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/visitors-guide-stoked-on-central-oregon-since-1997/Content?oid=10340815">Scout</a></h3>
          <p class="descr">Visitor's Guide: Stoked on Central Oregon since 1997</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2019/Content?oid=10040535" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/10142250/screen_shot_2019-04-17_at_4.45.53_pm.png" 
                 alt="Restaurant Guide 2019" 
                 title="Restaurant Guide 2019" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2019/Content?oid=10040535">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/image/Content?oid=10026800" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/10142252/screen_shot_2019-04-17_at_4.48.12_pm.png" 
                 alt="Central Oregon Pets - Spring 2019" 
                 title="Central Oregon Pets - Spring 2019" 
                 width="120" 
                 height="156"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/image/Content?oid=10026800">Central Oregon Pets</a></h3>
          <p class="descr">Central Oregon Pets - Spring 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-leaflet/Content?oid=9748463" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/9748992/leaflet-cover-2019-web-dac3663699cbb7d1.jpg" 
                 alt="The Leaflet&mdash;Spring 2019" 
                 title="The Leaflet&mdash;Spring 2019" 
                 width="120" 
                 height="156"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-leaflet/Content?oid=9748463">The Leaflet</a></h3>
          <p class="descr">The Leaflet—Spring 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2019/Content?oid=9252771" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/9253231/hhg-winter-2019-6x9.75-pg1.jpg" 
                 alt="Happy Hour Guide - Winter 2019" 
                 title="Happy Hour Guide - Winter 2019" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2019/Content?oid=9252771">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide - Winter 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Content?oid=7706013" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/7706091/b_l-guide-2018-pg1.jpg" 
                 alt="Breakfast &amp; Lunch Guide 2018" 
                 title="Breakfast &amp; Lunch Guide 2018" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Content?oid=7706013">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast & Lunch Guide 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-7">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/2018-best-of-central-oregon/BestOf?oid=6924415" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/7018806/081618-pg1-r5.jpeg" 
                 alt="2018 Best Of Central Oregon" 
                 title="2018 Best Of Central Oregon" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/2018-best-of-central-oregon/BestOf?oid=6924415">Best Of</a></h3>
          <p class="descr">2018 Best Of Central Oregon</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-8">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1240px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1242px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1240,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/Newsletters/Page" target="_self">Newsletters</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="https://www.bendsource.com/bend/EventSearch#grid" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578" target="_self">
      
        Special Issues & Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Locations/Page" target="_self">
      
        Pick-up Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/jobs/Page" target="_self">
      
        Job Openings
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  







  
<div id="FooterAffiliates" class="GlobalFooter ContentDefault ">
  <ul class="footerAffiliateIcons">
     
        <li> <a href="/" target="_blank" id="SourceWeekly">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285144/sourcelogo_black.png" border="0" Title="Source Weekly" alt="Source Weekly">
         </a> 
     
        <li> <a href="https://perks.bendsource.com/" target="_blank" id="SourcePerks">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285146/source-perks-logo.png" border="0" Title="Source Perks" alt="Source Perks">
         </a> 
     
        <li> <a href="https://us4.campaign-archive.com/home/?u=66e11a8d3c35fe981b96a6a22&id=9de4538bde" target="_blank" id="CascadesReader">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285148/cascades-reader-logo.png" border="0" Title="Cascades Reader" alt="Cascades Reader">
         </a> 
     
        <li> <a href="/bend/bend-nest/Section?oid=4474681" target="_blank" id="BendNest">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285382/bend-nest-logo.png" border="0" Title="Bend Nest" alt="Bend Nest">
         </a> 
     
        <li> <a href="/bend/image/Content?oid=10026800" target="_blank" id="CentralOregonPets">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285384/co-pets-logo-black.png" border="0" Title="Central Oregon Pets" alt="Central Oregon Pets">
         </a> 
     
        <li> <a href="https://bendticket.com/" target="_blank" id="BendTicket">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285386/bendticketlogoweb_lg.png" border="0" Title="Bend Ticket" alt="Bend Ticket">
         </a> 
     
        <li> <a href="https://layitoutevents.com/" target="_blank" id="LayItOutEvents">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285388/lioe-logo-big.png" border="0" Title="Lay It Out Events" alt="Lay It Out Events">
         </a> 
  
  </ul>   
 <div class="clear"></div> 
</div><div id="footerCopyright">
  <p>
   &copy; 2019
   LAY IT OUT INC | 704 NW GEORGIA AVE, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-36596964-1', { 'anonymize_ip': true });
</script>

<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


