























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="5771366" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=5c748cceffb7368f121e006aeb2c458f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=5c748cceffb7368f121e006aeb2c458f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=5c748cceffb7368f121e006aeb2c458f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=5c748cceffb7368f121e006aeb2c458f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: News Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124573" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Local News" href="https://www.bendsource.com/bend/Rss.xml?oid=2124607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on It's take your Kids to Work Day April 26" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=5771366" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ec9c649687fde8bf96df01f8fa44a6f0"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ec9c649687fde8bf96df01f8fa44a6f0"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9906341682301499",
    enable_page_level_ads: true
  });
</script>


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="8sGtgIZdVkjOi22ICsHtUdYF9Ub-iD3EyBwstL4XHbI" />

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="It&#39;s take your Kids to Work Day April 26 | Local News | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="Here&#39;s how people are working to make the day more inclusive" />
  <meta name="keywords" content="take our daughters and sons to work day, Sheri Engler, workplace, Gloria Steinem, education, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>It's take your Kids to Work Day April 26 | Local News | Bend | The Source Weekly - Bend, Oregon</title>

  
  
  
    <meta name="author" content="Chloe Green">
  

  
  
  <meta name="news_keywords" content="take our daughters and sons to work day, sheri engler, workplace, gloria steinem, education, news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bend/imager/u/slideshow/5771432/26759245492_cab05e2566_o.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bend/imager/u/slideshow/5771432/26759245492_cab05e2566_o.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="It&#39;s take your Kids to Work Day April 26" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/bend/imager/u/slideshow/5771432/26759245492_cab05e2566_o.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="429" />
    
  

  
  
    <meta property="og:description" content="Here&#39;s how people are working to make the day more inclusive" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bend/imager/u/slideshow/5771432/26759245492_cab05e2566_o.jpg">

    
    

    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="It&#39;s take your Kids to Work Day April 26">
    <meta name="twitter:description" content="Here&#39;s how people are working to make the day more inclusive">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5771366</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180425163819</Attribute>
        <Attribute name="creationdate">20180425155716</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180425163745</Attribute>
            <Attribute name="releasedate">20180425</Attribute>
            <Attribute name="releaseepoch">1524699465</Attribute>
            <Attribute name="title">It&#39;s take your Kids to Work Day April 26</Attribute>
            <Attribute name="author">5700446</Attribute>
            <Attribute name="authorname">Chloe Green</Attribute>
            <Attribute name="authorsortname">Green, Chloe</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/its-take-your-kids-to-work-day-april-26\/Content?oid=5771366"
          },
          "headline": "It's take your Kids to Work Day April 26",
          
            "description": "April 26 is national Take Your Son or Daughter to Work Day, meaning that 37 million Americans will be participating and bringing kids to their workplace—giving them the chance to start dreaming big. One of the most prominent foundations that helps to organize the annual event is the, Take Our Daughters and Sons to Work Day, founded by Gloria Steinem in 1993 as a way to increase the number of women in the workforce.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bend\/imager\/u\/original\/5771432\/26759245492_cab05e2566_o.jpg",
              "width": 2100,
              "height": 1500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-04-25T16:37:45",
          "dateModified": "2018-04-25T16:38:19",
          
            "author": {
              "name": "Chloe Green",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone LocalNews news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 

	 

	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://www.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://www.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   
	     <div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	         <li><a href="https://posting.bendsource.com/bend/NewsletterSignup/Page">Sign Up</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         <strong data-label="username">Username</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>

	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a class="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a>
	     </li>
	     
	   
	       </ul>
	     

	 </div>

	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>


























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Explore Outside</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Calendar">
          <a href="http://calendar.bendsource.com"  >Calendar</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/blogs/Bent/"  title="">BeNT: the Source&#39;s blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="http://calendar.bendsource.com/lists/180/"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=latest&special=bend%20nest"  title="">Bend Nest</a>
          </li>
          
        
          

          

          <li class="purchaseTickets">
            <a href="http://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/SubmitEvent/Page"  title="">Submit Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-sections/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Explore Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Pencil_1 -->
          <div id="div-gpt-ad-source_pencil_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Pencil_1" data-output="asynchronous" data-width="940" data-height="30">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_pencil_1');
                  });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: https://www.bendsource.com
    var.publicDesktopServer = https://www.bendsource.com
    var.shareUrl = https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366
    s/https\:\/\/www\.bendsource\.com/https\:\/\/www\.bendsource\.com/
    var.shareUrl = https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content%3Foid%3D5771366&text=It%27s%20take%20your%20Kids%20to%20Work%20Day%20April%2026" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=It%27s%20take%20your%20Kids%20to%20Work%20Day%20April%2026&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F5771432%2F26759245492_cab05e2566_o.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fits-take-your-kids-to-work-day-april-26%2FContent%3Foid%3D5771366" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=5771366" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?mode=print&amp;oid=5771366" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=5771366">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5771366" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" addthis:title="It's take your Kids to Work Day April 26" addthis:description="Here's how people are working to make the day more inclusive" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=5689581">April 25, 2018</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573">News</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-5771366">It's take your Kids to Work Day April 26&nbsp;</h1>        
        
          <h2 class="subheadline">Here's how people are working to make the day more inclusive</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/bend/ArticleArchives?author=5700446" rel="author">Chloe Green</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
        
        
      
        
        
          
        
        
        
        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          April 26 is national Take Your Son or Daughter to Work Day, meaning that 37 million Americans will be participating and bringing kids to their workplace—giving them the chance to start dreaming big.<br><br>
            
            
          
            
              
        One of the most prominent foundations that helps to organize the annual event is the,<a href="https://daughtersandsonstowork.org" target="_blank"> Take Our Daughters and Sons to Work Day</a>, founded by Gloria Steinem in 1993 as a way to increase the number of women in the workforce. Since its foundation, the organization has gone through major changes and is still continuing to evolve today.<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="https://www.flickr.com/photos/dhsgov/26759245492/in/photostream/" target="_blank" title="U.S. DEPARTMENT OF HOMELAND SECURITY">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/5771432/26759245492_cab05e2566_o.jpg?cb=1524699489" width="620" height="443" alt="U.S. DEPARTMENT OF HOMELAND SECURITY" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              U.S. Department of Homeland Security                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

   The original title, Take Our <a href="https://hr.uoregon.edu/hr-programs-services/events-and-recognition-programs/take-our-children-work-day/take-our-children-2" target="_blank">Daughters to Work</a> Day transformed into Take Our Daughters and Son to Work Day in 2003, and has been organizing annual events that create positive change in communities for 25 years. This year the theme is "Service Force—agents for positive change" a theme that organizers hope will showcase the impact people can have in their communities. <br><br>
            
            
          
            
              
Organizers of TODASTWD have been inspiring millions of children each year to dream big, but are still working towards making the day more inclusive for all children. <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="https://www.army.mil/article/100021/garrison_japan_children_work_with_parents_for_the_day" target="_blank" title="US ARMY">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/5771524/size0.jpg?cb=1524699489" width="620" height="426" alt="US ARMY" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              US Army                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<br>
        Sheri Engler, a mentor and former licensed psychiatric technician, says there are still far too many children who are being left out of this experience and the opportunities it often provides."We should also be focusing on the kids who are left out. They're the ones who need this type of activity the most. I'd like to see it changed to 'Take A Child to Work Day.' It doesn't need to be focused on parents and their sons and daughters. This day could be extended to a day of community volunteerism to take a child in need with you to work. Children in shelters, foster homes, institutions etc. are the ones at highest risk for not being able to integrate into society or discover their skills and desires. These marginalized kids are left behind, and this day is just another reminder of that," Engler wrote in an April 25 press release.<br><br>
            
            
              <div class="inlineComponent ">
                <p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9906341682301499"
     data-ad-slot="5421263901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
              </div>
            
          
            
              
        The <a href="https://daughtersandsonstowork.org/get-involved/" target="_blank">TODASTWD website</a>&nbsp;encourages people to get involved and invite children from their community who may not otherwise have the opportunity to participate in this event. They are continuing to ensure that all children, no matter race, class, gender or family situation will have the opportunity to be inspired. <br><br>
            
            
          
            
              


<br><br><br>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




    
    
    
    










  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content%3Foid%3D5771366&text=It%27s%20take%20your%20Kids%20to%20Work%20Day%20April%2026" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=It%27s%20take%20your%20Kids%20to%20Work%20Day%20April%2026&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F5771432%2F26759245492_cab05e2566_o.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fits-take-your-kids-to-work-day-april-26%2FContent%3Foid%3D5771366" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=5771366" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?mode=print&amp;oid=5771366" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=5771366">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="5771366" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/its-take-your-kids-to-work-day-april-26/Content?oid=5771366" addthis:title="It's take your Kids to Work Day April 26" addthis:description="Here's how people are working to make the day more inclusive" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


































  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestbent">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
      
        <li class="l0 storyItem">
    
      <a href="https://www.bendsource.com/Bent/archives/2018/02/14/a-new-principal-for-summit-high">
        <img src="https://media1.fdncms.com/bend/imager/u/bigsquare/5179399/m_mcdonald_17-18.jpg" alt="A New Principal for Summit High" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/Bent/archives/2018/02/14/a-new-principal-for-summit-high">A New Principal for Summit High</a>
    </h4>
    <div class="date">Feb 14, 2018</div>
  </li>
            

    
    
  
    
    
      
        <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bendsource.com/Bent/archives/2016/09/19/sign-up-for-wilderness-first-responder-course-by-september-24">Sign Up for Wilderness First Responder Course by September 24</a>
    </h4>
    <div class="date">Sep 19, 2016</div>
  </li>
            

    
    
  
    
    
      
        <li class="l0 storyItem">
    
      <a href="https://www.bendsource.com/bend/oregons-education-crisis/Content?oid=2640952">
        <img src="https://media2.fdncms.com/bend/imager/u/bigsquare/2640945/graduation210.jpg" alt="Oregon&#39;s Education Crisis" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/oregons-education-crisis/Content?oid=2640952">Oregon's Education Crisis</a>
    </h4>
    <div class="date">May 25, 2016</div>
  </li>
            

    
    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.bendsource.com/bend/ArticleArchives?tag=take%20our%20daughters%20and%20sons%20to%20work%20day%7C%7CSheri%20Engler%7C%7Cworkplace%7C%7CGloria%20Steinem%7C%7Ceducation" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  
  

  

  














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5771366" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=5771366" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5771366" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                  });
              </script>
          </div>
</div>

	

  

  

  

  

  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=5769339">Current Issue</a></h2>
      </div>

      <div class="currentIssue">
        
          <div class="issueCover">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=5769339" class="no-foundation-imgeditor"><img src="/imager/b/cover/5769339/33f3/042618-pg1.jpg" alt="Issue Cover" /></a>
          </div>
        
      </div>

      
        <div class="IssueInfo">
                      
          <h3>
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=5769339" class="no-foundation-imgeditor">
              April 25-May 2, 2018
            </a>
          </h3>
           
        </div>

      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/042618-issuu" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      

      
      
          <div class="specialIssues">
            <h3>
              <a href="https://www.bendsource.com/bend/special-sections/Section?oid=2124578">
                Special Issues
              </a>
            </h3>
            <ul>
        
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=5633385">Restaurant Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=5083049">Cascades Wedding Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=5011987">Winter Wellness</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=4746939">Gift Guide</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=4589231">Shop Local</a></li>
        
        
      
            </ul>
          </div>
        

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=5769339">Current Issue Contents &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives">Cover Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->

  

  



	

  

  

  

  

  



  

  


  

  
    
    
    

  

  



  

  
    <div id="NewsletterSignup" class="MainSidebar ContentDefault ">

      
      
        <style type="text/css">
        #Home #newsletter_form {
          background: #FFF
        }
        #newsletter_form fieldset {
          margin: 0;
          padding: 0;
        }
        #NewsletterSignup {
          font-family:'Raleway',sans-serif
        }
        #NewsletterSignup div.emailInput {
          border: 1px solid #ccc;
          height: 21px;
        }
        #NewsletterSignup input[name='contact_email'] {
          width: 215px !important;
          border: none;
          font-size: 12px;
          text-transform: uppercase;
          margin: 4px 0 0 5px;
        }
        #NewsletterSignup  input[type=submit] {
          background: #fff;
          color: #000;
          font-family: 'Raleway',sans-serif;
          font-weight: 700;
          text-align: center;
          border-radius: 0;
          font-size: 14px;
          text-transform: uppercase;
          border: solid 1px #000;
          float: right;
          padding: 2px 9px 3px;
          margin: -1px -1px 0 0;
        }
        </style>
      
      <h3>Join Our Newsletter</h3>
    
    <form action="https://posting.bendsource.com/bend/NewsletterSignup/Page" method="post" class="NewsletterSignUpForm" name="newsletter_form" id="newsletter_form">
      <input type="hidden" name="member" value="" />

      <fieldset>
        

        
        

          
          <div class="emailInput">
            <input type="email" 
                   name="contact_email" 
                   maxlength="60" 
                   value=""
                   placeholder="Enter your email address" />
            <input type="submit" class="submitButton short" value="Submit" />
          </div>

        
      </fieldset>
    </form>
    </div>
  

 









   

<div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                  });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/are-you-fire-safe/Content?oid=5760724">Are you Fire Safe?</a></h4>
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 25, 2018</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        How to keep from burning down the house this summer <a href="https://www.bendsource.com/bend/are-you-fire-safe/Content?oid=5760724">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/urban-renewal-on-the-table/Content?oid=5769785">Urban Renewal on the Table</a></h4>
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 25, 2018</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Bend's City Council votes to move forward on fostering development in the Central District <a href="https://www.bendsource.com/bend/urban-renewal-on-the-table/Content?oid=5769785">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/more-gun-enforcement-or-less/Content?oid=5769787">More Gun Enforcement—or Less?</a></h4>
    <ul>
      
        <li class="l1 byline">by Christian Trejbal</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 25, 2018</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Deschutes County wouldn't enforce gun laws under proposed ballot measure, though the current sheriff doesn't support that <a href="https://www.bendsource.com/bend/more-gun-enforcement-or-less/Content?oid=5769787">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Chloe Green</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/one-less-excuse-to-skip-public-transit/Content?oid=5700316"><img src="https://media1.fdncms.com/bend/imager/u/square/5700442/cet_inside_bus_photo.jpg" alt="One Less Excuse to Skip Public Transit" title="One Less Excuse to Skip Public Transit" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/one-less-excuse-to-skip-public-transit/Content?oid=5700316">One Less Excuse to Skip Public Transit</a>
    </h4>
    
      <h5 class="subhead">
        Get a free ride to celebrate Earth Day
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chloe Green</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 19, 2018</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=5700446" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                  });
              </script>
          </div>
</div><!-- DealsGoingFast.js should only be included once, even if you have multiple widgets. -->
<script src="https://source.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Place the below script where you want the widget to appear on your page. -->
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
  <!--
  new ALTPERKS.DealsGoingFast({
  
    version: 1,
    data: {
      category: "",
      supplier: "",
      product: "",
      search: "",
      mode: "goingfast",
      deals: "6",
      push: "true",
      force: "true",
      test: "false"
    },
    appearance: {
      columns: "2",
      width: "300",
      height: "350",
      border: "",
      loading: "true",
      image: "https://www.bendsource.com/General/AdGraphics/perks_small_new1.jpg",
      title: "",
      link: "",
      font: "",
      size: "",
      style: "bold",
      colors: {
        background: "#DFE9F1",
        foreground: "#FFFFFF",
        header: "#000000",
        business: "#DE0084",
        inventory: "#07A1DE",
        offer: "#222222",
        store: "",
        hover: "#DFE9F1",
        featured: "#F3F3C3"
      }
    }

  });
  // -->
</script>







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/spray-a-journey-through-time/Content?oid=5331030"><img src="https://media2.fdncms.com/bend/imager/u/square/5331027/feature6-1-46136bb14d5d9da0.jpg" alt="Spray: A journey through time" title="Spray: A journey through time" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/spray-a-journey-through-time/Content?oid=5331030">Spray: A journey through time</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  8, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/fixing-our-schools/Content?oid=2756051"><img src="https://media1.fdncms.com/bend/imager/u/square/2756202/screen_shot_2016-09-07_at_4.37.54_pm.png" alt="Fixing Our Schools" title="Fixing Our Schools" class="contentListingImg" width="100" height="100" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/fixing-our-schools/Content?oid=2756051">Fixing Our Schools</a>
    </h4>
    
      <h5 class="subhead">
        The Oregon PTA calls for the State to address billions in overdue repairs—but where's the money coming from?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  7, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                  });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-sections/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          
          <a href="javascript://left" class="prev hbPrev inactive">&laquo;</a>
          

          
          <a href="javascript://right" class="next hbNext">&raquo;</a>
          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2018/Content?oid=5648999" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/5665900/screen_shot_2018-04-15_at_9.34.25_pm.png" alt="Restaurant Guide 2018" title="Restaurant Guide 2018" width="120" height="158" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2018/Content?oid=5648999">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/bend-nest-april-2018/Content?oid=5571253" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/5571255/screen_shot_2018-04-04_at_1.50.55_pm.png" alt="Bend Nest - Spring 2018" title="Bend Nest - Spring 2018" width="120" height="156" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/bend-nest-april-2018/Content?oid=5571253">Digital Bend Nest Editions</a></h3>
          <p class="descr">Bend Nest - Spring 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/march-2018-leaflet/Content?oid=5377290" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/5377245/leaflet-2018-winter-pg1.jpg" alt="Spring 2018 Leaflet" title="Spring 2018 Leaflet" width="120" height="156" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/march-2018-leaflet/Content?oid=5377290">The Leaflet</a></h3>
          <p class="descr">Spring 2018 Leaflet</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/cascades-wedding-show-guide-2018/Content?oid=5091239" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/5091577/screen_shot_2018-02-01_at_12.00.30_pm.png" alt="Cascades Wedding Show Guide 2018" title="Cascades Wedding Show Guide 2018" width="120" height="169" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/cascades-wedding-show-guide-2018/Content?oid=5091239">Cascades Wedding Guide</a></h3>
          <p class="descr">Cascades Wedding Show Guide 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2018/Content?oid=5049204" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/5050141/hhg-winter-2018-pg1.jpg" alt="Happy Hour Guide Winter 2018" title="Happy Hour Guide Winter 2018" width="120" height="195" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2018/Content?oid=5049204">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide Winter 2018</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2017/Content?oid=4256772" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/4256774/screen_shot_2017-10-17_at_9.46.58_am.png" alt="Breakfast and Lunch Guide 2017" title="Breakfast and Lunch Guide 2017" width="120" height="195" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2017/Content?oid=4256772">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast and Lunch Guide 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-7">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/best-of-central-oregon-2017/BestOf?oid=3807219" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/4218320/screen_shot_2017-10-12_at_10.20.30_am.png" alt="Best of Central Oregon 2017" title="Best of Central Oregon 2017" width="120" height="158" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/best-of-central-oregon-2017/BestOf?oid=3807219">Best Of</a></h3>
          <p class="descr">Best of Central Oregon 2017</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-8">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-sections/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1240px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1242px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1240,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/NewsletterSignup/Page" target="_self">Newsletter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/blogs/Section?oid=2124569" target="_self">
      
        Blogs
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="http://calendar.bendsource.com/" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-sections/Section?oid=2124578" target="_self">
      
        Special Sections
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2018
   LAY IT OUT INC | 704 NW GEORGIA, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m
)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Aggregated desktop + mobile.
  ga('create', 'UA-36596964-1', 'auto');
  ga('send', 'pageview');

</script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

