





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="12274199" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0c25d5df76bc497474a40525f4ab5e89" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0c25d5df76bc497474a40525f4ab5e89" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0c25d5df76bc497474a40525f4ab5e89" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0c25d5df76bc497474a40525f4ab5e89" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Whole Site" href="https://www.bendsource.com/bend/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: News Section" href="https://www.bendsource.com/bend/Rss.xml?oid=2124573" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Local News" href="https://www.bendsource.com/bend/Rss.xml?oid=2124607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Source Weekly - Bend RSS: Comments on Local News" href="https://www.bendsource.com/bend/Rss.xml?id=comments&amp;oid=2124607" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=16e92a796e574204ebed7a5bfd6871e6"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=16e92a796e574204ebed7a5bfd6871e6"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bendsource.com\/bend\/Profile", "https:\/\/posting.bendsource.com\/bend\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="322983727513-c71cgqk25aq6ibifautbfgepo5olv087.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow|Oswald:300,400|Raleway:300,500,700,800|Droid+Serif:400,400i,700,700i" rel="stylesheet">


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<meta name="google-site-verification" content="RNZc2rvLKTKA5MTeEiM1tzHupuJ88mcIF46WIagp0YQ" />

<meta name="google-site-verification" content="UDAH6mjDAP_swQUvhnpiFnX1uQnuXKf6zCm26y6fnWs" />

<meta name="p:domain_verify" content="9fef0d52ad0dd962ea11b3772b22f6b9"/>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '405596943478812');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=405596943478812&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Make Masks Cool | Local News | Bend | The Source Weekly - Bend, Oregon" />
  <meta name="description" content="Bend nurses dole out PPE for fellow workers, after an angel donation falls in their laps" />
  <meta name="keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music," />
  <title>Make Masks Cool | Local News | Bend | The Source Weekly - Bend, Oregon</title>

  
  
    <meta name="date" content="2020-03-31 17:43:06" />
  

  
  
  
    <meta name="author" content="Nicole Vulcan">
  

  
  
  <meta name="news_keywords" content="news bend oregon, bend oregon news, the source weekly, bend newspaper, bend magazine, central oregon news, central oregon newspaper, central oregon news, oregon news, bend oregon music" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bend/imager/u/slideshow/12274203/masking-together-banner.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bend/imager/u/slideshow/12274203/masking-together-banner.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bendsource.com/bend/make-masks-cool/Content?oid=12274199" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199" />
    
  

  
    <meta property="fb:app_id" content="527100287307033" />
  

  
  <meta property="og:site_name" content="The Source Weekly - Bend" />
  <meta property="og:title" content="Make Masks Cool" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bend/imager/u/facebook/12274203/masking-together-banner.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="Bend nurses dole out PPE for fellow workers, after an angel donation falls in their laps" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bend/imager/u/twitter/12274203/masking-together-banner.jpg">

    
    

    
      <meta name="twitter:creator" content="@nicovee">
    

    <meta name="twitter:site" content="@sourceweekly">
    <meta name="twitter:title" content="Make Masks Cool">
    <meta name="twitter:description" content="Bend nurses dole out PPE for fellow workers, after an angel donation falls in their laps">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">12274199</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200331182106</Attribute>
        <Attribute name="creationdate">20200331171554</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200331174306</Attribute>
            <Attribute name="releasedate">20200331</Attribute>
            <Attribute name="releaseepoch">1585701786</Attribute>
            <Attribute name="title">Make Masks Cool</Attribute>
            <Attribute name="author">2749322</Attribute>
            <Attribute name="authorname">Nicole Vulcan</Attribute>
            <Attribute name="authorsortname">Vulcan, Nicole</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bendsource.com\/bend\/make-masks-cool\/Content?oid=12274199"
          },
          "headline": "Make Masks Cool",
          
            "description": "Editor's note: There's so much going on in the world of hand-made mask making and community efforts to protect health care workers (and others), that we simply can't put it all in one single story. As a result, we're launching the \"Masking Together\" series, telling the stories of people working grassroots-style to support their community in Central Oregon.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bend\/imager\/u\/original\/12274203\/masking-together-banner.jpg",
              "width": 620,
              "height": 413,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-03-31T17:43:06",
          "dateModified": "2020-03-31T18:21:06",
          
            "author": {
              "name": "Nicole Vulcan",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Source Weekly - Bend",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bendsource.com\/imager\/b\/google-amp-logo\/808579\/55b2\/fbookImage.jpg",
                "width": 1024,
                "height": 1024,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone LocalNews news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  


<div id="TopBackground" class="Leader ContentDefault "> 

 <div style="width:100%; height:122px; display:block; position:absolute;
 top:0; z-index:-1; background:rgba(230,9,0,0.88);"></div> 
  
</div>



<div id="FooterBackground" class="Leader ContentDefault "> 


</div>

 

	

	 

	 

	 <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0)
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

	 <div id="SearchLogin" class="Leader ContentDefault ">

	   

	   

	   

	   <form class="prepTextForm" id="searchbox_017793458706336421686:jifmmdptl_k" action="https://www.bendsource.com/bend/Search">
	     <input type="hidden" name="cx" value="017793458706336421686:jifmmdptl_k" />
	     <input type="hidden" name="cof" value="FORID:9" />
	     <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="" />
	     <div class="searchIcon">
	       Search
	       
	     </div>
	     <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
	       <li class="search-option"><a class="search-all" href="https://www.bendsource.com/bend/Search"><span class="dark-search-icon"></span> All</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
	       <li class="search-option"><a href="https://www.bendsource.com/bend/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
	       
	     </ul>
	   </form>

	   
	   <script>
	   "use strict";
	   (function(){

	     var hoverSelector = '#SearchLogin div.searchIcon';
	     var clickSelector = '#SearchLogin input#search-input';
	     var panelSelector = '#SearchLogin ul#search-dropdown';
	     revealPanel(hoverSelector, clickSelector, panelSelector, '');

	     var searchFormSelector = '#SearchLogin form.prepTextForm';
	     var searchOptionLinkSelector = '#SearchLogin li.search-option a';
	     var searchInputSelector = '#SearchLogin input#search-input';

	     var canProceed = function(obj, searchAllOption){
	       var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
	       // Don't proceed without a keyword on the search-all option
	       if(emptyKeyword && searchAllOption){
	         return true; // return false; allow submission without keyword
	       }
	       return true;
	     }

	     var enterKeywordMessage = function (){
	       jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
	       window.setTimeout(function(){
	         jQuery(searchInputSelector).attr('placeholder',"");
	       },1000);
	     }

	     // 
	     jQuery(searchFormSelector).submit(function(e){
	       if(canProceed(e.target, true)){
	         console.log('form submitted proceed');
	       }else{
	         e.preventDefault();
	         console.log('form submitted can\'t proceed');
	         enterKeywordMessage();
	       }
	     });

	     // 
	     jQuery(searchOptionLinkSelector).on('click', function(e){
	       e.preventDefault();
	       if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
	         console.log('link clicked proceed');
	         if(jQuery(e.target).hasClass('search-all')){
	           jQuery(searchFormSelector).submit();
	         } else {
	           var newLocation = jQuery(e.target).attr('href') || "";
	           var catVal = jQuery(e.target).attr('data-category');
	           var catParam = catVal != undefined ? "&category="+catVal : "";
	           window.location = newLocation 
	                           + "?keywords=" + jQuery(searchInputSelector).val() 
	                           + "&submit=Search" 
	                           + catParam;
	         }
	       }else{
	         console.log('link clicked can\'t proceed');
	         enterKeywordMessage();
	       }
	     });
	   })();
	   </script>


	   
   
	   
	   

	   		<div data-view="loggedout" style="display:none">
	       <ul>
	         <li><a href="#LogIn">Login</a></li>
	       </ul>
	     </div>
	     <div data-view="loggedin" style="display:none">
	       <div class="memberIcon">
	         <span data-label="userimage">
	           <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
	         </span>
	         <strong data-label="username">Username</strong>
	       </div>
	       <ul id="login-dropdown" class="login-dropdown" style="display:none;">
	         <li><a href="https://posting.bendsource.com/bend/MyProfile">View Profile</a></li>
	         <li><a href="https://posting.bendsource.com/bend/Profile/MySettings">Edit Profile</a></li>
	         <li><a href="https://www.bendsource.com/bend/Logout">Log Out</a></li>
	       </ul>
	     </div>
	     <div class="becomeSourceInsiderBlock">
	     	<a href="/bend/BecomeaSourceInsider/Page">Become a Source Insider <img src="/images/icons/heart.svg" height="16" />
	     	</a> 
	     </div>

	   
	     
	     <script>
	     "use strict";
	     (function(){
	       var hoverSelector = '#SearchLogin div.memberIcon';
	       var clickSelector = '';
	       var panelSelector = '#SearchLogin ul#login-dropdown';
	       revealPanel(hoverSelector, clickSelector, panelSelector, '');
	     })();
	     </script>
	   

	   
	       <ul class="socialIconsSearchLogin">
	     
	     
	     <li>
	       <a class="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a>
	     </li>
	     
	   
	     
	     <li>
	       <a class="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a>
	     </li>
	     
	   
	       </ul>
	     

	 </div>

	 
	 
	   <script>
	     new Foundation.LoginRequiredComponent("SearchLogin");
	   </script>
	 
 


  
	<div id="LogoHeaderAd" class="Leader ContentDefault ">
	  
	    <div><a href="https://www.bendsource.com/" title="The Source Weekly - Bend" class="logo"><img src="/General/logos/mainLogo.jpg" alt="The Source Weekly" /></a></div>
	  
	</div>

	



   <script type="text/javascript">
  jQuery(document).ready(function(){

    if( jQuery("#NavigationHorizontal").hasClass('BendNest')) {
     var posNum = 72;
      jQuery("#gridLeader").addClass('BendNest');
    } else {
      var posNum = 46;
    }

    var yOffset = jQuery('#gridLeader').offset().top
    jQuery(window).scroll(function(){
      var pos = jQuery(document).scrollTop() - yOffset
      if (pos >= posNum) {
        jQuery("#gridLeader,#gridClamp").addClass('sticky')
        
      } else {
        jQuery("#gridLeader,#gridClamp").removeClass('sticky')
      }
    })
  });
</script>

























  <div id="NavigationHorizontal" class="Leader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Culture">
          <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571"  class="subnav_link" id="SNAVL_Culture">Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NewsFeature">
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573"  class="subnav_link" id="SNAVL_NewsFeature">News &amp; Feature</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bendsource.com/bend/fooddrink/Section?oid=2124570"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ExploreOutside">
          <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575"  class="subnav_link" id="SNAVL_ExploreOutside">Outside</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.bendsource.com/bend/EventSearch#grid"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Shop">
          <a href="https://shop.bendsource.com/" target="_blank" class="subnav_link" id="SNAVL_Shop">Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Culture</h3>
            <ul class="subnav_content" id="SNAV_Culture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch?feature=Staff%20Pick&sortType=date"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/music/Section?oid=2124577"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576"  title="">Film</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/art-watch/Category?oid=2422471"  title="">Artwatch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/culture-features/Category?oid=2124598"  title="">Culture Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/smoke-signals/Category?oid=2433491"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/take-me-home/Category?oid=2526875"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/source-spotlight/Category?oid=2775352"  title="">Spotlight</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/advice-and-fun/Category?oid=4210147"  title="">Advice &amp; Fun</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/BestOf"  title="">Best Of Central Oregon</a>
          </li>
          
        
          

          

          <li class="bendNest">
            <a href="https://www.bendsource.com/bend/bend-nest/Section?oid=4474681"  title="">Bend Nest</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Feature</h3>
            <ul class="subnav_content" id="SNAV_NewsFeature" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/local-news/Category?oid=2124607"  title="">Local News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574"  title="">Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/letters-to-the-editor/Category?oid=2124614"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/giveguide"  title="">Give Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/IssueArchives"  title="">On Stands</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/chow-features/Category?oid=2397677"  title="">Chow</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/beer-and-drink/Category?oid=2124592"  title="">Beer &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/LocationSearch?locationSection=oid%3A2125065&submit=Search"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/restaurant-guide/Category?oid=2621452"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide/Category?oid=2545354"  title="">Breakfast &amp; Lunch Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/happy-hour-guide/Category?oid=2335176"  title="">Happy Hour Guide</a>
          </li>
          
        
          

          

          <li class="happyHourFinder">
            <a href="https://p.bendsource.com/bend/LocationSearch?feature=Featured%20Happy%20Hour&Day=Today&sortType=range"  title="Find Happy Hours in Bend and Central Oregon.">Happy Hour Finder</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Outside</h3>
            <ul class="subnav_content" id="SNAV_ExploreOutside" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/outside-features/Category?oid=2124620"  title="">Outside Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/natural-world/Category?oid=2124619"  title="">Natural World</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/scout/Section?oid=5932343"  title="">Scout: Visitor&#39;s Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/EventSearch#grid"  title="">Upcoming Events</a>
          </li>
          
        
          

          

          <li class="submitEvent">
            <a href="https://www.bendsource.com/bend/Events/AddEvent"  title="">Submit Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bendsource.com/bend/FreeStuff"  title="">Ticket Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Shop</h3>
            <ul class="subnav_content" id="SNAV_Shop" style="display:none;">
          

          

          <li class="purchaseTickets">
            <a href="https://bendticket.com/" target="_blank" title="">Purchase Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://perks.bendsource.com/" target="_blank" title="">Source Perks</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bendsource.com/bend/make-masks-cool/Content?oid=12274199" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<!-- /21663080936/Source_Leaderboard_1 -->
          <div id="div-gpt-ad-source_leaderboard_1" style="" data-content-type="ad" data-slot="/21663080936/Source_Leaderboard_1" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_leaderboard_1');
                });
              </script>
          </div>
<!-- -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/make-masks-cool/Content%3Foid%3D12274199&text=Make%20Masks%20Cool" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Make%20Masks%20Cool&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F12274203%2Fmasking-together-banner.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fmake-masks-cool%2FContent%3Foid%3D12274199" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=12274199" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/make-masks-cool/Content?mode=print&amp;oid=12274199" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=12274199">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12274199" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199" addthis:title="Make Masks Cool" addthis:description="Bend nurses dole out PPE for fellow workers, after an angel donation falls in their laps" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news local_news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=12241549">March 31, 2020</a>
          
        </span>

  			
          <a href="https://www.bendsource.com/bend/news/Section?oid=2124573">News</a>
        
        
          &raquo; <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">Local News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   home_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-12274199">Make Masks Cool&nbsp;</h1>        
        
          <h2 class="subheadline">Bend nurses dole out PPE for fellow workers, after an angel donation falls in their laps</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bendsource.com/author/nicole-vulcan" rel="author">Nicole Vulcan</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/nicovee" title="nicovee" target="_blank">@nicovee</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  


<!--StoryLayout-->

  
  <script>
    Foundation.slideshowInlineAdList = {
      6:'/21663080936/Source_MediumRectangle_5',
      12:'/21663080936/Source_MediumRectangle_6',
      18:'/21663080936/Source_MediumRectangle_7',
      24:'/21663080936/Source_MediumRectangle_8',
      30:'/21663080936/Source_MediumRectangle_5',
      36:'/21663080936/Source_MediumRectangle_6',
      42:'/21663080936/Source_MediumRectangle_7',
      48:'/21663080936/Source_MediumRectangle_8',
      54:'/21663080936/Source_MediumRectangle_5',
      60:'/21663080936/Source_MediumRectangle_6',
      66:'/21663080936/Source_MediumRectangle_7',
      72:'/21663080936/Source_MediumRectangle_8'
    }


    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:ad_appear", function(event) {
        var activeSlideIndex = jQuery('.active[data-type="ad"]').attr('data-index');
        console.log('active slide ad unit: '+Foundation.slideshowInlineAdList[activeSlideIndex]);

        if(Foundation.slideshowInlineAdList[activeSlideIndex] !== undefined){
          Foundation.Ad.Interstitial_StoryLayout = googletag
            .defineSlot(Foundation.slideshowInlineAdList[activeSlideIndex], [300, 250], event.adId)
            .addService(googletag.pubads());

          // Insert ad code and target <div> here.
          googletag.display(event.adId);
        }
      });
      jQuery(document).on("slideshow:ad_disappear", function(event) {
        // Omnomnom.
        googletag.destroySlots([Foundation.Ad.Interstitial_StoryLayout]);
        jQuery('#' + event.adId).empty();
        //jQuery(document).off("slideshow:ad_appear");
        //jQuery(document).off("slideshow:ad_disappear");
      });
    });
  </script>

  
  <script>
    jQuery(document).ready(function () {
      jQuery(document).on("slideshow:change", function(event) {
        if (window.ga && ga.set) {
          // Notify Analytics that page has changed.
          ga('set', 'page', event.url);

          // Apply pageview.
          ga('send', 'pageview');
        }
      });
    });
  </script>



<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature">
        
      
        

        
        
          <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
        
        <span class="fdnDropCap">E</span><i>ditor's note: There's so much going on in the world of hand-made mask making and community efforts to protect health care workers (and others), that we simply can't put it all in one single story. As a result, we're launching the "Masking Together" series, telling the stories of people working grassroots-style to support their community in Central Oregon. Stay tuned for more from the <a href="/bend/masking-together/Content?oid=12227036" target="_blank">Masking Together series</a> in the days to come. <br>
 </i><br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/bend/imager/u/blog/12274203/masking-together-banner.jpg?cb=1585700891" width="620" height="413" alt="SOURCE" srcset="" />                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Source                                          </li>                                                                                                                                                                                      </ul>                                                       </div>  <br>
     
<div>
        <span class="fdnDropCap">S</span>hould you wear a mask in public? 

            
          
            <br>
        <br>
         That’s the next frontier of changes for Americans in the age of novel coronavirus—and according to some Bend nurses, it couldn’t come too soon. 

            
          
            <br>
        <br>
         Officials with the Centers for Disease Control and Prevention are considering changing current guidance, to begin recommending that regular people<a href="https://www.washingtonpost.com/health/cdc-considering-recommending-general-public-wear-face-coverings-in-public/2020/03/30/6a3e495c-7280-11ea-87da-77a8136c1a6d_story.html" target="_blank"> cover their faces </a>to slow the spread of the virus, a federal official told <i>The Washington Post</i> in a story published Monday. That new guidance, if issued, would come with a reminder for people not to use the surgical and N95 masks used by health care workers—goods that remain in short supply for workers who need them most. <br>
              
  <h4 class="content_h4">A grassroots delivery of masks for hospital employees </h4>
  <br>
          On Saturday morning, Eric Ottesen and a cohort of fellow nurses who work at St. Charles Medical Center in Bend began standing outside the employee entrance of the facility, handing out some of the 5,000 manufactured masks Ottesen said he had acquired by donation the day before. 

            
          
            <br>
        <br>
         The group’s goal: To get masks on the faces of anyone working in the Bend facility—whether or not they’re working with the patients hospitalized due to COVID-19. Ottesen, a nurse for the past 18 years who’s worked St. Charles for the past five, said with the widely reported shortage of personal protective equipment, or PPE, he and other coworkers had become increasingly concerned about adequate protection for all workers in the hospital. 

            
          
            <br>
        <br>
          During a briefing via Facebook last week, St. Charles officials said the health system’s Bend hospital is where COVID-19 patients will concentrate, should a surge of cases happen, with its other hospitals taking patients needing to be hospitalized for other reasons. According to the most recent data released by <a href="https://www.deschutes.org/health/page/covid-19-novel-coronavirus" target="_blank">Deschutes County Health</a>, seven people in Deschutes County are, or have been, hospitalized for COVID-19 in the county.   

            
          
            <br>
        <br>
        Acknowledging that hospital systems have protocols to work through in order to distribute any hand-sewn or donated masks to employees, Ottesen and others set out to get masks distributed as soon as possible, in what he calls “a grassroots approach.”  

            
          
            <br>
        <br>
        Ottesen said he wants to make mask-wearing the norm not just for those working at St. Charles, but also, to “make masks cool” and worn by everyone–especially those working in the public sphere, like <a href="/bend/the-other-unsung-heroes/Content?oid=12253604" target="_blank">grocery workers</a>. 

            
          
            <br>
  <br>
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bend/imager/u/original/12274204/img_0321.jpg" class="zoomable" rel="contentImg_gal-12274199" title="I was feeling a scratchy throat coming on Saturday, when a group of Bend nurses began handing out PPE for their co-workers at the St. Charles Bend facility. Not wanting to spread anything I might have had, I took this photo from far away, from inside my truck. Obviously, I need to clean that streak on my windshield. Also, I&#39;m pretty sure the throat thing was from cleaning out my garage and kicking up dust, because I felt fine shortly afterward. - NICOLE VULCAN">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/12274204/img_0321.jpg?cb=1585701103" width="620" height="465" alt="I was feeling a scratchy throat coming on Saturday, when a group of Bend nurses began handing out PPE for their co-workers at the St. Charles Bend facility. Not wanting to spread anything I might have had, I took this photo from far away, from inside my truck. Obviously, I need to clean that streak on my windshield. Also, I&#39;m pretty sure the throat thing was from cleaning out my garage and kicking up dust, because I felt fine shortly afterward. - NICOLE VULCAN" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Nicole Vulcan                                          </li>                                                                                                                            <li class="imageCaption">                      I was feeling a scratchy throat coming on Saturday, when a group of Bend nurses began handing out PPE for their co-workers at the St. Charles Bend facility. Not wanting to spread anything I might have had, I took this photo from far away, from inside my truck. Obviously, I need to clean that streak on my windshield. Also, I'm pretty sure the throat thing was from cleaning out my garage and kicking up dust, because I felt fine shortly afterward.                    </li>                                                                                                </ul>                                                       </div><br>
          “I was independently trying to line up two sewing companies—Gear Fix and Rugged Thread—to see if they could do high-volume production  of masks, where there’s a consistent quality oversight of the process,” Ottesen told the <i>Source</i>. “Suddenly, an angel appeared. One of the people we’re working with had a contact to <a href="https://www.medicalteams.org/" target="_blank">Medical Teams International </a>out of Portland. They made an angel donation of 5,000 masks—manufactured professional masks—droplet masks, not N95—that can be worn over N95 to preserve the N95, or for those working with non-suspected patient populations just to have more protection, so that employees don’t give it employees.” 

            
          
            <br>
     <br>
                According to the Food and Drug Administration’s description on its website, “An <a href="https://www.fda.gov/medical-devices/personal-protective-equipment-infection-control/n95-respirators-and-surgical-masks-face-masks" target="_blank">N95 respirator</a> is a respiratory protective device designed to achieve a very close facial fit and very efficient filtration of airborne particles.” 

            
          
            <br>
        <br>
          Ottesen said he found out about the droplet mask donation on Friday and drove to Portland the same day.   “Saturday morning, we were there at the entrance to catch the caregivers,” Ottesen said. “We have enough to give two masks for every employee in the hospital at St. Charles Bend, until supplies run out.”&nbsp;
<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="https://www.fda.gov/medical-devices/personal-protective-equipment-infection-control/n95-respirators-and-surgical-masks-face-masks" target="_blank" title="N95 respirators like this one offer &quot;efficient filtration&quot; of airborne particles, according to the FDA. Facing a shortage of them at hospitals nationwide, some caregivers wear a hand-sewn or other mask over top, to preserve the life of the N95. - FDA">                  <img src="https://media1.fdncms.com/bend/imager/u/blog/12274437/screen_shot_2020-03-31_at_6.02.04_pm.png?cb=1585703058" width="250" height="180" alt="N95 respirators like this one offer &quot;efficient filtration&quot; of airborne particles, according to the FDA. Facing a shortage of them at hospitals nationwide, some caregivers wear a hand-sewn or other mask over top, to preserve the life of the N95. - FDA" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              FDA                                          </li>                                                                                                                            <li class="imageCaption">                      N95 respirators like this one offer "efficient filtration" of airborne particles, according to the FDA. Facing a shortage of them at hospitals nationwide, some caregivers wear a hand-sewn or other mask over top, to preserve the life of the N95.                    </li>                                                                                                </ul>                                                       </div>

      <br>
        Ottesen and other volunteers set up each morning as the morning shift arrives, and are there again when the evening shift begins. Ottesen and Katie Marks, another St. Charles nurse helping in the production of more sewn masks, said the delivery of the donated masks caused “quite a stir” among the staff. One nurse even burst into tears, they said. 

            
          
            <br>
        <br>
          “St. Charles is providing the appropriate protections for those who are rule-out or confirmed positive for COVID. They are providing that for any care provider—for anyone taking care of those patients… they are getting the right PPE for them,” Ottesen said. “We see from a common sense perspective, that everybody should be masked.” The two added that recently, their employer had relaxed the rules around home-made PPE, allowing employees to bring in their own masks at their discretion. Still, their employer is not requiring them to be worn by everyone, they said. 

            
          
            <br>
        <br>
          Further, masks already donated through other community channels, such as the <a href="/bend/masking-together/Content?oid=12227036" target="_blank">Central Oregon Emergency Mask Makers</a>, hadn’t yet been distributed to workers inside the hospital, a member of the CO Emergency Mask Makers group shared with the <i>Source</i> on condition of anonymity. <br>
              
  <h4 class="content_h4">St. Charles and homemade PPE </h4>
  <br>
         Representatives from St. Charles Health System who we contacted for this story offered little clarifying info about the distribution of community-made PPE. Public Information Officer Lisa Goodman told the <i>Source </i>they’re working on a protocol to distribute community-produced masks to employees, but offered no more details about a timeline by press time, and referred us instead to a web page <a href="https://www.stcharleshealthcare.org/covid-19/hand-sewn-masks" target="_blank">St. Charles published Friday</a>, which states: 

            
          
            <br>
        <br>
          “To all of our community members who so generously offered to donate hand-sewn masks to our caregivers, we’re happy to say we are ready and have a process in place to start accepting them! 

            
          
            <br>
        <br>
         “We are in most need of adult-sized masks. These will not be used in place of personal protective equipment, but rather to prolong our supply. 

            
          
            <br>
        <br>
         “We’ve included some instructions which call for a slit in the top so we may insert a disposable filter. However, if you’ve already made a few without the slit, we can still use them to cover our existing supply of masks. 

            
          
            <br>
        <br>
         “When donating, please place them in a sealed bag and drop them at any of the donation spots throughout Central Oregon (dates, times and locations are listed below). Please do not take them to the hospital, as we have restrictions in place at the entrances for your safety.” 

            
          
            <br>
        <br>
        Drop spots include the 3rd. St and Hwy. 97 Albertson’s locations in Bend, St. Charles Family Care in Sisters, Wagner’s Market in Prineville, Logan’s Market in Redmond and Erickson’s Thriftway in Madras. <br>
      <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=https%3A//www.bendsource.com/bend/make-masks-cool/Content%3Foid%3D12274199&text=%E2%80%9COur+group+doesn%E2%80%99t+even+have+a+name.+We%E2%80%99re+just+nurses+at+St.+Charles%2C+working+for+one+another.%E2%80%9D+-Katie+Marks">
                “Our group doesn’t even have a name. We’re just nurses at St. Charles, working for one another.” -Katie Marks
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div>     
  <h4 class="content_h4">Moving forward with more PPE</h4>
 <br>
           Ottesen and Marks say they’re continuing to work with Rugged Thread and Gear Fix to ideally develop a more streamlined manufacturing process aimed at producing production-quality sewn masks. There's also <a href="https://www.gofundme.com/f/bend-nurses-making-masks" target="_blank">a GoFundMe campaign</a> to get the project off the ground. It's all on a donation basis, but they hope to eventually establish a process to see the companies sewing masks getting compensated. 

            
          
            <br>
        <br>
              
  <div>
              Kim Kinney of <a href="/bend/source-spotlight-kim-kinney/Content?oid=4859977" target="_blank">Rugged Thread,</a> a Bend-based company offering repair services for outdoor equipment, said she has the labor resources and know-how, and is <br>
              ready to put her people to work on the project, once she gets marching orders. 

            
          
            <br>
              <br>
              "I would like to create PPE materials," Kinney said. "Whether it's N95-type filtration, or we could also be moving into shield making." Shield making, as will be outlined in a future Masking Together series story, is an endeavor recently undertaken by Bend-based orthodontists and dentists and 3-D printing companies.&nbsp;   
  </div>
  <br>
              
  <div>
              Marks said she’s awaiting the delivery of $3,000 worth of 1-micron sewn filter media she bought, which can be sewn into masks.&nbsp;      
  </div>
  <br>
        One-micron filters, Ottesen said, are “as close as you can get to an N95 mask with a hand-sewn mask.” Once they know St. Charles employees are adequately masked, the two said they’d like to donate masks to other workers, like the cashiers still interacting with customers every day.   To those ends, they’re also willing to accept donated, hand-sewn masks. 

            
          
            <br>
        <br>
        “If they want it on a person’s face within 24 hours,” Marks said, people can donate directly to their group. 

            
          
            <br>
        <br>
          “Our group doesn’t even have a name,” Marks said. “We’re just nurses at St. Charles, working for one another.”  
</div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=9b6c7c970527031e6eed1edf45b25eed" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=9b6c7c970527031e6eed1edf45b25eed"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=9b6c7c970527031e6eed1edf45b25eed"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
    
  















  



















  

  








  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <fb:like href="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:14%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bendsource.com/bend/make-masks-cool/Content%3Foid%3D12274199&text=Make%20Masks%20Cool" class="twitter-share-button" data-count="none" data-via="sourceweekly">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Make%20Masks%20Cool&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbend%2Fimager%2Fu%2Fslideshow%2F12274203%2Fmasking-together-banner.jpg&amp;url=https%3A%2F%2Fwww.bendsource.com%2Fbend%2Fmake-masks-cool%2FContent%3Foid%3D12274199" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.bendsource.com/bend/Tools/EmailFriend?oid=12274199" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.bendsource.com/bend/make-masks-cool/Content?mode=print&amp;oid=12274199" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bendsource.com/bend/Profile/MyFavorites?add=12274199">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="12274199" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-504a7ae6538b66ff" addthis:url="https://www.bendsource.com/bend/make-masks-cool/Content?oid=12274199" addthis:title="Make Masks Cool" addthis:description="Bend nurses dole out PPE for fellow workers, after an angel donation falls in their laps" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-504a7ae6538b66ff", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    
    
    
    
















<div class="MainColumn ContentDefault " ID="BecomeaContributorpromo" style="margin:20px 0px; ">
  <a href="/bend/BecomeaSourceInsider/Page" target="_blank"><img src="/binary/d07a/Source-Weekly-Insider-620x150.jpg" width="620" height="150" alt="" /></a>
</div>




































  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607">More Local News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="12274199" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/bend/Rss.xml?id=comments&amp;oid=12274199" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="12274199" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  











      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="AdMediumRectangle1" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_1 -->
          <div id="div-gpt-ad-source_mediumrectangle_1" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_1');
                });
              </script>
          </div>
</div>















	

  

  

  

  

  <div id="CurrentIssue" class="MainSidebar ContentDefault ">
    
    

      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/IssueArchives?issue=12241549">Current Issue</a></h2>
      </div>

      <div class="currentIssue">
        
          <div class="issueCover">
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=12241549" class="no-foundation-imgeditor"><img src="/imager/b/cover/12241549/7887/032620-Mini-Cover.jpg" alt="Issue Cover" /></a>
          </div>
        
      </div>

      
        <div class="IssueInfo">
                      
          <h3>
            <a href="https://www.bendsource.com/bend/IssueArchives?issue=12241549" class="no-foundation-imgeditor">
              March 25-April 1, 2020
            </a>
          </h3>
           
        </div>

      
      
        <div class="digitalEdition">
          <ul>
            <li><a href="https://issuu.com/thesourceweekly/docs/source_weekly_march_26__2020" target="_blank"> Digital Edition &raquo; </a></li>
          </ul>
        </div>
      

      
      
          <div class="specialIssues">
            <h3>
              <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">
                Special Issues
              </a>
            </h3>
            <ul>
        
        

        
        
              <li><a href="https://www.bendsource.com/bend/the-womens-issue/Category?oid=2124643">The Women's Issue</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/winter-wellness/Category?oid=2298303">Winter Wellness</a></li>
        
        
      
        

        
        
              <li><a href="https://www.bendsource.com/bend/the-money-issue/Category?oid=11766195">The Money Issue</a></li>
        
        
      
          
                   
                 <li><a href="https://www.bendsource.com/bend/BestOf">Best Of Central Oregon</a></li>
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
          
                 
                    
            </ul>
          </div>
        

      
      <div class="morelinks">
        <ul>
        <li><a href="https://www.bendsource.com/bend/IssueArchives?issue=12241549">Current Issue Contents &raquo; </a></li>
        <li><a href="https://www.bendsource.com/bend/IssueArchives">Cover Gallery</a></li>
        <li><a href="https://www.bendsource.com/bend/ArticleArchives">Archives</a></li>
      </div>

    

    <div class="clear"></div>
  </div><!-- End #CurrentIssue -->

  

  

<div id="NewsletterSignup" class="MainSidebar ContentDefault ">

  <style type="text/css">
  #Home #newsletter_form {
    background: #FFF
  }
  #newsletter_form fieldset {
    margin: 0;
    padding: 0;
  }
  #NewsletterSignup {
    font-family:'Raleway',sans-serif
  }
  #NewsletterSignup h4{
    margin-bottom: 0;
  }
  #NewsletterSignup h4 img{
    margin-bottom: -5px;
  }
  #NewsletterSignup input[name='contact_email'] {
    width: 215px;
    border: none;
    font-size: 12px;
    text-transform: uppercase;
    margin: 4px 0 0 5px;
  }

  #Page #NewsletterSignup h3 {
    margin: 1.5em 0 0;
    font-weight: 700;
    font-size: 1.3em;
    margin-left: 0;
  }

  /* #Page .MainSidebar #NewsletterSignup h3 { display: none; } */

  #Page #gridMainColumn #NewsletterSignup h3,
  #Page #gridMainColumn #NewsletterSignup p {
    margin-left: 18px;
  }
  #Page.Newsletters #NewsletterSignup input[name='EMAIL'],
  .NewsletterSignup.page  #NewsletterSignup input[name='EMAIL']{
    font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif;
    font-size: 15px;
    display: block;
    padding: 0 0.4em;
    margin: 10px 4% 10px 30px;
    min-height: 32px;
    width: 58%;
    min-width: 130px;
    border: 1px solid #999;
    -webkit-appearance: none;
    border-radius: 3px;
    text-transform: none;
  }
  #NewsletterSignup input[type=submit] {
    width: 160px;
    background: #fff;
    color: #000;
    font-family: 'Raleway',sans-serif;
    font-weight: 700;
    text-align: center;
    border-radius: 0;
    font-size: 14px;
    text-transform: uppercase;
    border: solid 1px #000;
    float: right;
    padding: 2px 9px 3px;
    margin: -1px -1px 0 0;
  }
  #Page.Newsletters #NewsletterSignup input[type=submit],
  .NewsletterSignup.page  #NewsletterSignup input[type=submit]{
    float: none;
    margin-left: 22px;
  }
  #Page.Newsletters #storyBody p {
    font-family: 'Raleway',sans-serif;
  }
  </style>

  <h3>Newsletter Signup</h3>

  <h4><img src="/General/Graphics/CascadesReader-fb-profile-image-400x400.jpg" alt="Cascades Reader Logo" height="20" width="20"> Cascades Reader</h4>
  <p>Get your daily dose of news for Central Oregon and beyond, delivered to your inbox five days a week. Powered by the Source Weekly.</p>
  <div id="mc_embed_signup">
    <form action="https://bendsource.us4.list-manage.com/subscribe/post?u=66e11a8d3c35fe981b96a6a22&amp;id=9de4538bde" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
        <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="EMAIL ADDRESS" required>
        <input type="hidden" name="SOURCE" id="SOURCE" value="bendsource.com signup">
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66e11a8d3c35fe981b96a6a22_9de4538bde" tabindex="-1" value=""></div>
        <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
    </form>
  </div>
</div>










   
 
<div id="AdMediumRectangle2" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_2 -->
          <div id="div-gpt-ad-source_mediumrectangle_2" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_2');
                });
              </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="MainSidebar ContentDefault ">
        <h3 class="latestlocal_news"><span class="headingText">Latest in Local News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/how-i-spent-my-day-in-the-era-of-coronavirus-a-lens-on-lives-changing-quickly-in-central-oregon/Content?oid=12269383">How I Spent My Day: In the era of coronavirus, a lens on lives changing quickly in Central Oregon</a></h4>
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan, and Miina McCown</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 31, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Today, hear from Anna Koch, a laid-off ski instructor from Bend <a href="https://www.bendsource.com/bend/how-i-spent-my-day-in-the-era-of-coronavirus-a-lens-on-lives-changing-quickly-in-central-oregon/Content?oid=12269383">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/checking-in-with-sen-ron-wyden/Content?oid=12273084">Checking In With Sen. Ron Wyden</a></h4>
    <ul>
      
        <li class="l1 byline">by Laurel Brauns</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 31, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Wyden pushes for more unemployment benefits, money for hospitals and nationwide vote by mail <a href="https://www.bendsource.com/bend/checking-in-with-sen-ron-wyden/Content?oid=12273084">More &raquo;</a>
      </h5>
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h3 class="storyCategory">Local News &raquo;</h3>
    <h4 class="headline"><a href="https://www.bendsource.com/bend/the-deschutes-public-library-is-your-new-netflix/Content?oid=12268703">The Deschutes Library is Your New Netflix</a></h4>
    <ul>
      
        <li class="l1 byline">by Laurel Brauns</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 30, 2020</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        From crafting courses to classic and foreign films, DPL has resources to deepen the mind or simply escape the chaos <a href="https://www.bendsource.com/bend/the-deschutes-public-library-is-your-new-netflix/Content?oid=12268703">More &raquo;</a>
      </h5>
    
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bendsource.com/bend/ArticleArchives?category=2124607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Nicole Vulcan</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/how-i-spent-my-day-in-the-era-of-coronavirus-a-lens-on-lives-changing-quickly-in-central-oregon/Content?oid=12269383"><img src="https://media2.fdncms.com/bend/imager/u/square/12273312/how-i-spent-my-day.jpg"
                 alt="How I Spent My Day: In the era of coronavirus, a lens on lives changing quickly in Central Oregon"
                 title="How I Spent My Day: In the era of coronavirus, a lens on lives changing quickly in Central Oregon"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/how-i-spent-my-day-in-the-era-of-coronavirus-a-lens-on-lives-changing-quickly-in-central-oregon/Content?oid=12269383">How I Spent My Day: In the era of coronavirus, a lens on lives changing quickly in Central Oregon</a>
    </h4>
    
      <h5 class="subhead">
        Today, hear from Anna Koch, a laid-off ski instructor from Bend
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan and Miina McCown</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 31, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/many-central-oregon-school-meal-sites-re-open-starting-monday/Content?oid=12264042"><img src="https://media2.fdncms.com/bend/imager/u/square/12264048/lunch-box-200762_1280.jpg"
                 alt="Many Central Oregon School Meal Sites Re-Open Starting Monday"
                 title="Many Central Oregon School Meal Sites Re-Open Starting Monday"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/many-central-oregon-school-meal-sites-re-open-starting-monday/Content?oid=12264042">Many Central Oregon School Meal Sites Re-Open Starting Monday</a>
    </h4>
    
      <h5 class="subhead">
        After more limited locations during spring break, offerings increase this week
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 29, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/and-the-a-hole-award-goes-to/Content?oid=12253166"><img src="https://media2.fdncms.com/bend/imager/u/square/12253170/screen_shot_2020-03-27_at_3.28.36_pm.png"
                 alt="And the A-Hole Award Goes To..."
                 title="And the A-Hole Award Goes To..."
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/and-the-a-hole-award-goes-to/Content?oid=12253166">And the A-Hole Award Goes To...</a>
    </h4>
    
      <h5 class="subhead">
        The Redmond man who (allegedly) spit at a Bend cop and said he had coronavirus
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nicole Vulcan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 27, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bendsource.com/bend/ArticleArchives?author=2749322" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdMediumRectangle3" class="MainSidebar ContentDefault Ad MediumRectangle">
  <!-- /21663080936/Source_MediumRectangle_3 -->
          <div id="div-gpt-ad-source_mediumrectangle_3" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_3" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_3');
                });
              </script>
          </div>
</div>







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/a-new-candidate-for-house-district-54/Content?oid=7225113"><img src="https://media2.fdncms.com/bend/imager/u/square/7226004/la_bell_picture.jpg"
                 alt="A new Candidate for House District 54"
                 title="A new Candidate for House District 54"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/a-new-candidate-for-house-district-54/Content?oid=7225113">A new Candidate for House District 54</a>
    </h4>
    
      <h5 class="subhead">
        Amanda La Bell is running on the Oregon Working Families ballot line
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 27, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.bendsource.com/bend/a-river-runs-through-here/Content?oid=7004729"><img src="https://media1.fdncms.com/bend/imager/u/square/7004725/feature1-2-9e55e70ebcdb4950.jpg"
                 alt="A River Runs Through Here"
                 title="A River Runs Through Here"
                 class="contentListingImg"
                 width="100"
                 height="100"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.bendsource.com/bend/a-river-runs-through-here/Content?oid=7004729">A River Runs Through Here</a>
    </h4>
    
      <h5 class="subhead">
        Water issues downriver in Jefferson County affect those upriver, too, impacting the economy, recreation and food
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brian Jennings</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 15, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4" class="MainSidebar ContentDefault Ad HalfPage">
  <!-- /21663080936/Source_MediumRectangle_4 -->
          <div id="div-gpt-ad-source_mediumrectangle_4" style="" data-content-type="ad" data-slot="/21663080936/Source_MediumRectangle_4" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_mediumrectangle_4');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      











 































    
    

    <style type="text/css">
      div#SpecialIssuesSlider a, div#SpecialIssuesSlider a:focus, 
      div#SpecialIssuesSlider a:active, div#SpecialIssuesSlider:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#SpecialIssuesSlider .sliderContainer {width:900px;margin:0 auto;}
      div#SpecialIssuesSlider .sliderOuter {position:relative;overflow:hidden;width:900px;}
      div#SpecialIssuesSlider .sliderMain {position:relative;float:left;width:900px;text-align:center;padding:0px;}
      /**/
      div#SpecialIssuesSlider .vignette {width:125px;float:left;padding-right:15px;margin-right:15px;/*border-right: 1px solid #ccc;*/}
    </style>

    <div id="SpecialIssuesSlider" class="GlobalFooter ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">Special Issues & Guides</a></h2>

        <div class="headerArrows">
          
          <a href="javascript://left" class="prev hbPrev inactive">&laquo;</a>
          

          
          <a href="javascript://right" class="next hbNext">&raquo;</a>
          
        </div>

      </div>

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="SpecialIssuesSliderinnerSlide" class="sliderInner">
  
  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-1">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2020/Content?oid=12242387" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/12242391/co-pets-2020-spring-cover-final.jpg" 
                 alt="Central Oregon Pets - Spring 2020" 
                 title="Central Oregon Pets - Spring 2020" 
                 width="120" 
                 height="150"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/central-oregon-pets-spring-2020/Content?oid=12242387">Central Oregon Pets</a></h3>
          <p class="descr">Central Oregon Pets - Spring 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-2">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/the-leaflet-spring-2020/Content?oid=12063375" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/12063381/leaflet-2020-spring-cover-final.jpg" 
                 alt="The Leaflet &mdash; Spring 2020" 
                 title="The Leaflet &mdash; Spring 2020" 
                 width="120" 
                 height="149"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/the-leaflet-spring-2020/Content?oid=12063375">The Leaflet</a></h3>
          <p class="descr">The Leaflet — Spring 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-3">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2020/Content?oid=11893927" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/11893933/hhg-winter-2020-mini-cover.jpg" 
                 alt="Happy Hour Guide - Winter 2020" 
                 title="Happy Hour Guide - Winter 2020" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/happy-hour-guide-winter-2020/Content?oid=11893927">Happy Hour Guide</a></h3>
          <p class="descr">Happy Hour Guide - Winter 2020</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-4">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2019/Content?oid=11212466" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/11212471/b_l-guide-cover-2019-final.jpg" 
                 alt="Breakfast &amp; Lunch Guide 2019" 
                 title="Breakfast &amp; Lunch Guide 2019" 
                 width="120" 
                 height="195"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/breakfast-and-lunch-guide-2019/Content?oid=11212466">Breakfast & Lunch Guide</a></h3>
          <p class="descr">Breakfast & Lunch Guide 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-5">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/let-the-good-times-roar/BestOf?oid=10948223" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/10957431/screen_shot_2019-08-14_at_7.17.29_pm.png" 
                 alt="Let the Good Times Roar" 
                 title="Let the Good Times Roar" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/let-the-good-times-roar/BestOf?oid=10948223">Best Of</a></h3>
          <p class="descr">Let the Good Times Roar</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-6">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/visitors-guide-stoked-on-central-oregon-since-1997/Content?oid=10340815" class="teaserImg">
            <img src="https://media2.fdncms.com/bend/imager/u/cover/10340826/scout-2019-cover-web-620px-wide.jpg" 
                 alt="Visitor&#39;s Guide: Stoked on Central Oregon since 1997" 
                 title="Visitor&#39;s Guide: Stoked on Central Oregon since 1997" 
                 width="120" 
                 height="156"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/visitors-guide-stoked-on-central-oregon-since-1997/Content?oid=10340815">Scout</a></h3>
          <p class="descr">Visitor's Guide: Stoked on Central Oregon since 1997</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

  

  

    

    
    <div class="vignette" id="SpecialIssuesSlider-vignette-7">
      <div class="teaserBox">
        

        

        
          <a href="https://www.bendsource.com/bend/restaurant-guide-2019/Content?oid=10040535" class="teaserImg">
            <img src="https://media1.fdncms.com/bend/imager/u/cover/10142250/screen_shot_2019-04-17_at_4.45.53_pm.png" 
                 alt="Restaurant Guide 2019" 
                 title="Restaurant Guide 2019" 
                 width="120" 
                 height="158"
                 srcset="" />
          </a>
        

        <div class="tbText">
          <h3 class="headline"><a href="https://www.bendsource.com/bend/restaurant-guide-2019/Content?oid=10040535">Restaurant Guide</a></h3>
          <p class="descr">Restaurant Guide 2019</p>
        </div>
      </div>
      <div class="clear"></div>
    </div>
  

  

      
      
      <div class="vignette" id="SpecialIssuesSlider-vignette-8">
        <div class="teaserBox">
          <div class="tbFinalItemText">
            <h3 class="finalHeadline"><a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578">More Special Guides &raquo;</a></h3>
          </div>
        </div>
        <div class="clear"></div>
      </div>

          </div>
        </div>
      </div>
    </div>

    
    

    
    <style type="text/css">
      div#SpecialIssuesSlider .sliderInner {position:relative;width:1240px;left:0px;}
      * html div#SpecialIssuesSlider .sliderInner {width:1242px;} /* for IE6 Win only */
    </style>

    <script type="text/javascript">
    <!--
    function SpecialIssuesSlidersetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);
      var slideDurationMS = 100; // miliseconds
      var slideDurationSeconds = slideDurationMS/1000;

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth*2, mode: 'relative'}),
           ], {
             duration: slideDurationSeconds            
           });
        }

        // Update styles for button states
        setTimeout(function(){
            currentPos = parseInt(jQuery("#"+componentID+'innerSlide').position().left);

            jQuery('div#'+componentID+' a.inactive').removeClass('inactive');

            if(Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) == 0){
              jQuery('div#'+componentID+' a.next').addClass('inactive');
            }
            if(currentPos >= startPos){
              jQuery('div#'+componentID+' a.prev').addClass('inactive');
            }
          }, slideDurationMS);

      }

      Foundation.documentReady.then(function () {
        jQuery("div#"+componentID+" a.prev").click(function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        jQuery("div#"+componentID+" a.next").click(function () {
          window[componentID+'scrollGuides']('right');return false;
        });

        // Swipe handlers for touch. Requires TouchSwipe
        jQuery('div#'+componentID).swipe( {
          swipeLeft:function() {
            window[componentID+'scrollGuides']('right');
          },
          swipeRight:function() {
            window[componentID+'scrollGuides']('left');
          },
          excludedElements:[]
        });
      });

    };

    (new Foundation.Script("/foundation/scripts/jquery.touchSwipe.min.js", true)).then(function () {
      SpecialIssuesSlidersetUpSlider('SpecialIssuesSlider',
                  1240,
                  900,
                  155);
    });
    // -->
    </script>
    <!-- End #SpecialIssuesSlider-->
  









  
<div id="FooterIconRow" class="GlobalFooter ContentDefault ">

     
      <div class="footerLinkText">
         <a id="Facebook" href="https://www.facebook.com/sourceweekly" target="_blank">Facebook</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Twitter" href="https://twitter.com/sourceweekly" target="_blank">Twitter</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Youtube" href="https://www.youtube.com/user/thesourceweekly" target="_blank">Youtube</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Email" href="mailto:info@bendsource.com" target="_self">Email</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Newsletter" href="/bend/Newsletters/Page" target="_self">Newsletters</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="Instagram" href="https://instagram.com/sourceweekly/" target="_blank">Instagram</a> 
          </div>
   
     
      <div class="footerLinkText">
         <a id="RSS" href="/bend/Syndication" target="_self">RSS</a> 
          </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bendsource.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/culture/Section?oid=2124571" target="_self">
      
        Culture
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/news/Section?oid=2124573" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/opinion/Section?oid=2124574" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/screen/Section?oid=2124576" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/food-and-drink/Section?oid=2124570" target="_self">
      
        Food & Drink
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/music/Section?oid=2124577" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/outside/Section?oid=2124575" target="_self">
      
        Outside
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="searchItem">
    <a href="https://www.bendsource.com/bend/EventSearch#grid" target="_self">
      
        Calendar
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/special-issues-and-guides/Section?oid=2124578" target="_self">
      
        Special Issues & Guides
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/Locations/Page" target="_self">
      
        Pick-up Locations
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/ContactUs/page" target="_self">
      
        Contact Us / Submit a Letter / Submit a News Tip
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://advertise.bendsource.com" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/aboutus/Page" target="_self">
      
        About Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bendsource.com/bend/jobs/Page" target="_self">
      
        Job Openings
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  







  
<div id="FooterAffiliates" class="GlobalFooter ContentDefault ">
  <ul class="footerAffiliateIcons">
     
        <li> <a href="/" target="_blank" id="SourceWeekly">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285144/sourcelogo_black.png" border="0" Title="Source Weekly" alt="Source Weekly">
         </a> 
     
        <li> <a href="https://perks.bendsource.com/" target="_blank" id="SourcePerks">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285146/source-perks-logo.png" border="0" Title="Source Perks" alt="Source Perks">
         </a> 
     
        <li> <a href="https://us4.campaign-archive.com/home/?u=66e11a8d3c35fe981b96a6a22&id=9de4538bde" target="_blank" id="CascadesReader">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285148/cascades-reader-logo.png" border="0" Title="Cascades Reader" alt="Cascades Reader">
         </a> 
     
        <li> <a href="/bend/bend-nest/Section?oid=4474681" target="_blank" id="BendNest">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285382/bend-nest-logo.png" border="0" Title="Bend Nest" alt="Bend Nest">
         </a> 
     
        <li> <a href="/bend/image/Content?oid=10026800" target="_blank" id="CentralOregonPets">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285384/co-pets-logo-black.png" border="0" Title="Central Oregon Pets" alt="Central Oregon Pets">
         </a> 
     
        <li> <a href="https://bendticket.com/" target="_blank" id="BendTicket">
          <img src="https://media1.fdncms.com/bend/imager/u/original/10285386/bendticketlogoweb_lg.png" border="0" Title="Bend Ticket" alt="Bend Ticket">
         </a> 
     
        <li> <a href="https://layitoutevents.com/" target="_blank" id="LayItOutEvents">
          <img src="https://media2.fdncms.com/bend/imager/u/original/10285388/lioe-logo-big.png" border="0" Title="Lay It Out Events" alt="Lay It Out Events">
         </a> 
  
  </ul>   
 <div class="clear"></div> 
</div><div id="footerCopyright">
  <p>
   &copy; 2020
   LAY IT OUT INC | 704 NW GEORGIA AVE, BEND, OREGON 97703 
   &nbsp;| &nbsp; <a href="https://www.bendsource.com/bend/PrivacyPolicy/Page">Privacy Policy</a>
  <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36596964-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-36596964-1', {
    
        'custom_map': {
      
      
      

      'dimension1': 'section',

      
    
      
      

      'dimension2': 'category',

      
    
      
      

      'dimension3': 'releasedate'

      
    
        },
      
    'anonymize_ip': true
  });

  
    

    gtag('event', 'event_section', {'section': 'news'});
  
    

    gtag('event', 'event_category', {'category': 'LocalNews'});
  
    

    gtag('event', 'event_releasedate', {'releasedate': '2020-03-31 17:43:06'});
  

</script>

<script>
var gaProperty = 'UA-36596964-1'; 
var disableStr = 'ga-disable-' + gaProperty;
if (document.cookie.indexOf(disableStr + '=true') > -1) {
  window[disableStr] = true;
}
function gaOptout() {
  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
  window[disableStr] = true;
}
</script>


<link rel="manifest" href="/manifest.json" />
  <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
  <script>
    var PushlySDK = window.PushlySDK || [];
    function pushly() { PushlySDK.push(arguments) }
    pushly('load', {
      domainKey: '55H18ttzsUhKZs0PSr8eQpRqKrGS64Zax8FA ',
    });
  </script>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="AdWallpaper1800x800" class="Closer ContentDefault ">
  <!-- /21663080936/Source_Wallpaper -->
          <div id="div-gpt-ad-source_wallpaper" style="" data-content-type="ad" data-slot="/21663080936/Source_Wallpaper" data-output="asynchronous" data-width="1800" data-height="800">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-source_wallpaper');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


